Choose style:

Author Topic: ATI Radeon HD7310 - Onboard card  (Read 473 times)

0 Members and 1 Guest are viewing this topic.

Offline ggsinclair

  • nOOb
  • *
  • Posts: 8
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 8
ATI Radeon HD7310 - Onboard card
« on: October 25, 2018, 12:05:46 pm »
Hi.

I am having issues with my PC graphics running slowly.  I am using Peppermint 9 and when I watch Amazon / Netflix it is really jittery. 

General system pretty slow.

I assume its my graphics card.

I am aware there have been questions raised and answered for this card but they were for an older version...I am using Peppermint 9.

Output of inxi -Fz below:

System:    Host: gordon-imedia-S2110 Kernel: 4.15.0-38-generic x86_64 bits: 64
           Desktop: N/A Distro: Peppermint Nine
Machine:   Device: desktop Mobo: Packard Bell model: imedia S2110 v: 1.0A serial: N/A
           BIOS: American Megatrends v: P11-A4 date: 10/23/2012
CPU:       Dual core AMD E1-1200 APU with Radeon HD Graphics (-MCP-) cache: 512 KB
           clock speeds: max: 1400 MHz 1: 869 MHz 2: 1397 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] Wrestler [Radeon HD 7310]
           Display Server: x11 (X.Org 1.19.6 )
           drivers: ati,radeon (unloaded: modesetting,fbdev,vesa)
           Resolution: 1600x900@60.00hz
           OpenGL: renderer: AMD PALM (DRM 2.50.0 / 4.15.0-38-generic, LLVM 6.0.0)
           version: 3.3 Mesa 18.0.5
Audio:     Card-1 Advanced Micro Devices [AMD/ATI] Wrestler HDMI Audio
           driver: snd_hda_intel
           Card-2 Advanced Micro Devices [AMD/ATI] SBx00 Azalia (Intel HDA)
           driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.15.0-38-generic
Network:   Card: Realtek RTL8111/8168/8411 PCIE Gigabit Ethernet Controller
           driver: r8169
           IF: enp4s0 state: down mac: <filter>
Drives:    HDD Total Size: 1000.2GB (4.2% used)
           ID-1: /dev/sda model: ST1000DM003 size: 1000.2GB
Partition: ID-1: / size: 440G used: 40G (10%) fs: ext4 dev: /dev/sda5
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 30.0C mobo: N/A gpu: 69.0
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 161 Uptime: 2:12 Memory: 894.3/7685.8MB
           Client: Shell (bash) inxi: 2.3.56

Any help would be much appreciated!

Thanks.

Gordon

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25091
  • Karma: 2777
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: ATI Radeon HD7310 - Onboard card
« Reply #1 on: October 25, 2018, 12:55:50 pm »
Are we talking about jittery, or screen tearing ?

Have you tried Chrome instead of Firefox ?
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline ggsinclair

  • nOOb
  • *
  • Posts: 8
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 8
Re: ATI Radeon HD7310 - Onboard card
« Reply #2 on: October 26, 2018, 05:49:18 am »
Hi.

Thanks for your reply.

It looks like it is repeatedly buffering.  I bought a new USB wireless card which is faster but was a real pain to get working with Linux.

I cannot use Chrome as, as far as I am aware, I cannot use it to watch Amazon Prime etc.

My laptop also runs Peppermint 9 and I have no problems with that whatsoever.

Thanks again.

Gordon

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25091
  • Karma: 2777
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: ATI Radeon HD7310 - Onboard card
« Reply #3 on: October 26, 2018, 06:41:54 am »
You should be able to use Chrome for Prime and Netflix

That's Chrome, not Chromium.

get the 64bit .deb from here:
https://www.google.com/chrome/

then double-click it to install.



Buffering usually suggests a transport issue more than a graphics one .. have you tried with an ethernet cable instead of wireless .. if only to rule that out ?
« Last Edit: October 26, 2018, 06:44:02 am by PCNetSpec »
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline ggsinclair

  • nOOb
  • *
  • Posts: 8
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 8
Re: ATI Radeon HD7310 - Onboard card
« Reply #4 on: October 26, 2018, 10:00:44 am »
Hi.

Chrome working much better.

Thanks.

Gordon  :)