Author Topic: youtube issues (SOLVED)  (Read 1643 times)

Offline cost

  • Jr. Member
  • **
  • Posts: 44
  • Karma: 2
  • Supersonic
    • View Profile
  • Peppermint version(s): Peppermint 7
youtube issues (SOLVED)
« on: January 05, 2017, 10:13:03 am »
Fresh install of P7 on my netbook. I've got youtube issues: videos are interrupting every 5-10 seconds, sometimes only audio works but the video freezes. I tried the same videos on Dailymotion and they work without any probs.

Also, I've noticed that my cpu doesnt seem to handle youtube videos: Task Manager says cpu 100% when I click on a youtube video (btw also on dailymotion cpu goes 95-98% usage but videos are fine). Ram usage bit less than 50%.

Code: [Select]
System:    Host: netbook Kernel: 4.4.0-57-generic i686 (32 bit) Desktop: N/A
           Distro: Peppermint Seven
Machine:   System: Acer (portable) product: AO532h v: V1.05
           Mobo: Acer model: AO532h v: V1.05
           Bios: Acer v: V1.05 date: 11/12/2009
CPU:       Single core Intel Atom N450 (-HT-) cache: 512 KB
           clock speeds: max: 1666 MHz 1: 1000 MHz 2: 1666 MHz
Graphics:  Card: Intel Atom Processor D4xx/D5xx/N4xx/N5xx Integrated Graphics Controller
           Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa)
           Resolution: 1024x600@60.01hz, 1280x1024@60.02hz
           GLX Renderer: Mesa DRI Intel Pineview M x86/MMX/SSE2
           GLX Version: 1.4 Mesa 11.2.0
Audio:     Card Intel NM10/ICH7 Family High Definition Audio Controller
           driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.4.0-57-generic
Network:   Card-1: Qualcomm Atheros AR8132 Fast Ethernet driver: atl1c
           IF: enp1s0 state: down mac: <filter>
           Card-2: Qualcomm Atheros AR9285 Wireless Network Adapter (PCI-Express)
           driver: ath9k
           IF: wlp2s0 state: up mac: <filter>
Drives:    HDD Total Size: 250.1GB (2.3% used)
           ID-1: /dev/sda model: TOSHIBA_MK2555GS size: 250.1GB
Partition: ID-1: / size: 229G used: 4.4G (2%) fs: ext4 dev: /dev/sda1
           ID-2: swap-1 size: 1.06GB used: 0.14GB (13%) fs: swap dev: /dev/sda5
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 51.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 159 Uptime: 44 min Memory: 338.5/989.4MB
           Client: Shell (bash) inxi: 2.2.35





« Last Edit: January 05, 2017, 12:21:59 pm by cost »

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26437
  • Karma: 65531
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: youtube issues
« Reply #1 on: January 05, 2017, 10:28:50 am »
Use a firefox addon such as "YouTube Flash Video Player"
https://addons.mozilla.org/en-US/firefox/addon/youtube-flash-video-player/?src=ss
to switch YouTube from the default HTML5 Player to the Flash Player .. and see if that helps.
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline cost

  • Jr. Member
  • **
  • Posts: 44
  • Karma: 2
  • Supersonic
    • View Profile
  • Peppermint version(s): Peppermint 7
Re: youtube issues
« Reply #2 on: January 05, 2017, 11:08:45 am »
nope, nothing changed
« Last Edit: January 05, 2017, 12:05:57 pm by cost »

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26437
  • Karma: 65531
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: youtube issues
« Reply #3 on: January 05, 2017, 11:22:24 am »
Did you switch to the flashplayer after installing the plugin ? .. it doesn't automatically switch from the HTML5 player to the Flash player, you have to manually change it's setting.

If you right-click on a Youtube video does it say it's using the HTML5 player or the Flash player ?
« Last Edit: January 05, 2017, 11:24:59 am by PCNetSpec »
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline cost

  • Jr. Member
  • **
  • Posts: 44
  • Karma: 2
  • Supersonic
    • View Profile
  • Peppermint version(s): Peppermint 7
Re: youtube issues
« Reply #4 on: January 05, 2017, 11:27:33 am »
Yes I clicked on the plugin in firefox and selected html5.... it reloads the page but the video has the same issues... If i want to switch back to Flash videos, after reloading the page I can't load the video: it says the browser doesn't recognise this format, please visit some page for html5 info.
« Last Edit: January 05, 2017, 12:06:45 pm by cost »

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26437
  • Karma: 65531
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: youtube issues
« Reply #5 on: January 05, 2017, 11:36:07 am »
I don't want you to set it to HTML5 Player .. I want you to set it to "Flash Player".

If you're unable to do that, post the output from:
Code: [Select]
dpkg -l | grep flash
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline cost

  • Jr. Member
  • **
  • Posts: 44
  • Karma: 2
  • Supersonic
    • View Profile
  • Peppermint version(s): Peppermint 7
Re: youtube issues
« Reply #6 on: January 05, 2017, 11:40:12 am »
yes I'm unable to switch it to Flash, videos are loaded only if I switch it to html5

Code: [Select]
ii  flashplugin-installer  24.0.0.186ubuntu0.16.04.1        i386         Adobe Flash Player plugin installer

Offline cost

  • Jr. Member
  • **
  • Posts: 44
  • Karma: 2
  • Supersonic
    • View Profile
  • Peppermint version(s): Peppermint 7
Re: youtube issues
« Reply #7 on: January 05, 2017, 12:05:03 pm »
Just installed Chromium and all videos work fine. I know, it doesn't use Flash plugin (thanks God) :)

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26437
  • Karma: 65531
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: youtube issues
« Reply #8 on: January 05, 2017, 12:12:11 pm »
Cool .. do you consider this topic (SOLVED) then ?
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline cost

  • Jr. Member
  • **
  • Posts: 44
  • Karma: 2
  • Supersonic
    • View Profile
  • Peppermint version(s): Peppermint 7
Re: youtube issues (SOLVED)
« Reply #9 on: January 06, 2017, 11:41:37 pm »
Just an update, maybe useful to whomever might come across the same issue in low memory machines like mine: other than Chromium, I tried other browsers and I found out also Pale Moon is working fine on loading YouTube videos without killing my cpu.

Have to say goodbye to Firefox in this machine but it's fine.