Choose style:

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - rmcellig

Pages: [1] 2 3 ... 14
1
Installation / Re: Error while trying to install OS
« on: December 15, 2017, 09:30:14 am »
I deleted the entire drive and started over again. No dice so what I did was replace the drive with another one I had. Everything is fine now. I think what might have happened is that I was moving a partition to another location on the drive a few days ago and things haven't been the same since. Everything is fine now with the other drive. Thanks for your help anyway!! :)

2
Installation / Re: Error while trying to install OS
« on: December 15, 2017, 05:32:55 am »
When the error message comes up my two options are to click go back or continue. When I click continue, nothing happens.

3
Installation / Re: Error while trying to install OS
« on: December 14, 2017, 07:54:02 pm »
I should be able to do this while in the peppermint installer without quitting and going into gparted?

4
Installation / Error while trying to install OS [SOLVED}
« on: December 14, 2017, 07:40:31 pm »
I have installed Peppermint many times and this is the first time I see this error. I have reformatted the drive etc... and I still get this error. What should I do?

The partition /dev/sda2 assigned to / starts at an offset of 3584 bytes from the minimum alignment for this disk, which may lead to very poor performance.

Since you are formatting this partition, you should correct this problem now by realigning the partition, as it will be difficult to change later. To do this, go back to the main partitioning menu, delete the partition, and recreate it in the same position with the same settings. This will cause the partition to start at a point best suited for this disk.

5
Software & Applications / Re: Download ICE application
« on: July 05, 2017, 10:27:01 am »
Thanks!!

6
Software & Applications / Download ICE application [SOLVED]
« on: July 05, 2017, 06:59:38 am »
In a previous post on this forum there is a link to a deb file for the ICE application. The app isn't there anymore. Is there another link I can access so that I can try ICE in another distro?

Thanks!!

7
Advanced Topics / Re: Problem with fstab entry [SOLVED]
« on: January 26, 2017, 02:05:46 pm »
My pleasure. I hope I helped someone!

8
General Discussion / Back with Peppermint again
« on: January 26, 2017, 09:23:35 am »
Like many Linux users I am caught up in distro hopping. It's fun and I like to learn but when all is said and done, Peppermint 7 for me gets the job done!! I do have a suggestion but maybe I should post it somewhere else?

I have several partitions on my drive which contain Mint 18, Fedora 25, Linux Mate. I like to see how they work and also if improves my workflow.

Great job from the Peppermint team!!!! :D

9
Advanced Topics / Re: Problem with fstab entry
« on: January 26, 2017, 09:20:40 am »
It looks like I solved it. Here is my new entry and it seems to work even after a reboot.

Code: [Select]

//192.168.2.1/net1 /media/net1 cifs credentials=/home/randy/.smbmain,uid=1000,gid=1000,iocharset=utf8,sec=ntlm 0
//192.168.2.1/net2 /media/net2 cifs credentials=/home/randy/.smbmain,uid=1000,gid=1000,iocharset=utf8,sec=ntlm 0


10
Advanced Topics / Problem with fstab entry [SOLVED]
« on: January 26, 2017, 09:04:30 am »
I have two external USB drives hanging off my router/modem. I'm not sure how to properly enter them into my fstab. I can mount from the terminal, but I receive a message.

Code: [Select]
randy@hp80002 ~ $ sudo mount -a
[sudo] password for randy:
Password for root@//192.168.2.1/net1: 
Password for root@//192.168.2.1/net2:


Here is my fstab entry:

Code: [Select]
//192.168.2.1/net1 /media/net1 cifs  uid=1000,gid=1000,iocharset=utf8,sec=ntlm 0
//192.168.2.1/net2 /media/net2 cifs  uid=1000,gid=1000,iocharset=utf8,sec=ntlm 0


There is no passord for these USB drives.

Thanks!!

11
Installation / Re: Problem installing on imac
« on: December 10, 2016, 12:46:59 pm »
Yes it was my idea because I want to keep learing and this is so much fun for me. I'll check out the link you mentioned and if that won't work, I'll install another distro and see how that does. Thanks! :)

12
Installation / Re: Problem installing on imac
« on: December 10, 2016, 11:54:05 am »
So far it didn't work. I followed your instructions and then burned the iso to a DVD. When I went to start the DVD, the Mac didn't recognize it and neither did my PC, so, I am going to start all over again until I get this right. I'm in Peppermint 7 respin on my PC now. I am going to:

1. Download a new copy of the 32bit Pep 7 respin and check the md5sum.
2. I am going to burn this to DVD to make sure it works on the PC.
3. I am going to follow your instructions for modifying the isolinux.cfg file and then burn that iso to a DVD and see if that works.
4. I will post back with my results.

You can see that I am very stubborn and goal driven!! I will make this work :)

Thanks again for the help!

13
Installation / Re: Problem installing on imac
« on: December 10, 2016, 11:02:52 am »
I get this error when trying to save. Do I need root access?

Code: [Select]
Error opening file '/home/randy/.cache/.fr-jtCEVi/isolinux/isolinux.cfg': Permission denied

The file on disk may now be truncated!

Sorry I obviously didn't read your post correctly.



14
Installation / Re: Problem installing on imac
« on: December 10, 2016, 10:43:04 am »
I thought so as well regarding 64bit.

So now that I have done what you said, how do I convert the folder back to an ISO file?

I used extract here to extract the iso image to a folder so I could edit the file but am not sure how to make it an iso file again. Thanks!!!! :)

15
Installation / Re: Problem installing on imac
« on: December 10, 2016, 10:26:35 am »
It's the Try Peppermint/ Install Peppermint screen. It's the 32bit version. I can't install 64bit on this imac.

Pages: [1] 2 3 ... 14