Choose style:

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - knight-lights

Pages: [1]
1
Installation / Re: Successfully installed, can't boot
« on: June 10, 2014, 03:44:59 pm »
@PCNetSpec: It's an ASUS s500ca.

Turns out to have been a simple fix. I just shut down and then turned on my computer after trying to instll it again, and somehow that stuck when "restart" didn't. Happily running Peppermint now, thanks, all of you!

2
Installation / Re: Successfully installed, can't boot
« on: June 10, 2014, 08:42:47 am »
Thanks, both of you!

AndyInMokum, here's the output:

Spoiler (click here to view / hide)
CPU:       Dual core Intel Core i7-3537U CPU (-HT-MCP-) cache: 4096 KB
           Clock Speeds: 1: 800.00 MHz 2: 800.00 MHz 3: 800.00 MHz 4: 800.00 MHz
           CPU Flags: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts
           acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx rdtscp lm constant_tsc arch_perfmon pebs bts rep_good
           nopl xtopology nonstop_tsc aperfmperf eagerfpu pni pclmulqdq dtes64 monitor ds_cpl vmx est tm2 ssse3 cx16 xtpr pdcm pcid
           sse4_1 sse4_2 x2apic popcnt tsc_deadline_timer aes xsave avx f16c rdrand lahf_lm ida arat epb xsaveopt pln pts dtherm
           tpr_shadow vnmi flexpriority ept vpid fsgsbase smep erms
[close]

I tried both the desktop icon and the boot menu - think my last try was with the boot menu. And cool, I'll give Lubuntu a shot if I can manage it. I think I only have this laptop and USB drive right now.   :-\

PCNetSpec: When I take it out, I get UEFI settings, but without any boot options. Leaving it in, I get the boot menu and can escape to GRUB2 prompt.

3
Installation / Successfully installed, can't boot [Solved]
« on: June 10, 2014, 05:54:50 am »
I'm new to Peppermint and Linux in general and just tried to install Peppermint 4 on my Asus-s500ca laptop. The installation completed without any errors and told me to restart. When I do, I end up looping back to the installation menu (with the preview and other options).

I can escape from that, but end up in the GRUB2 command line. I don't know what files I should be loading or how to load them, what I should set my root as, or how to find the path to the kernel.

Any advice would be appreciated. Thank you!

Pages: [1]