Peppermint OS Community Forum

General => GNU/Linux Discussion => Topic started by: gtownspartan on September 05, 2014, 12:50:06 am

Title: Lock screen does not work
Post by: gtownspartan on September 05, 2014, 12:50:06 am
Hello,

Pressing control-alt-l does not enable the screen lock for some reason. This is huge security risk. Can somebody please assist. Thx. >:(
Title: Re: Lock screen does not work
Post by: PCNetSpec on September 05, 2014, 07:39:31 am
Go to:-

menu > Preferences > Light Locker Settings

set
Enable light-locker: ON

Click "Apply"

Now try Ctrl+Alt+L
(or "Lock Screen" from the logout screen)
Title: Re: Lock screen does not work
Post by: PCNetSpec on October 17, 2014, 07:38:30 pm
To make the "Lock Screen" button (from the logout screen) and the Ctrl+Alt+L keybaord shortcut work with Light Locker

Go to:-
menu > Preferences > Default applications for LXSession > Core applications (tab)

Find the blank entry for "Screensaver", and in the empty box enter "light-locker" (without the quotation marks)

then log off/on



This is ONLY for Light Locker .. DO NOT make this change if you've replaced light-locker with xscreensaver