Peppermint OS Community Forum

Support => Hardware => Topic started by: mikew2017 on December 26, 2017, 01:37:34 pm

Title: (SOLVED)Touch-pad Issues
Post by: mikew2017 on December 26, 2017, 01:37:34 pm
Is there a way to disable the touch-pad when typing through peppermints settings, cause this HP laptop of mine is almost unusable if I don't. I have found a program called Touchpad-Indicator but it must load up at start up.
Title: Re: Touch-pad Issues
Post by: zebedeeboss on December 26, 2017, 02:04:28 pm
If you go to Menu, Preferences, Peppermint Control Centre, under the Keyboard & Pointer tab - there are touchpad options.

Take a look there.

Regards Zeb...
Title: Re: Touch-pad Issues
Post by: mikew2017 on December 26, 2017, 03:57:42 pm
There isn't any option for disabling the touch-pad,  anybody got a good tutorial on creating a configuration file for synaptics driver?
Title: Re: Touch-pad Issues
Post by: PCNetSpec on December 26, 2017, 03:59:17 pm
See here for a tutorial on killing the touchpad temporarily whilst typing
https://forum.peppermintos.com/index.php/topic,1239.0.html
Title: Re: Touch-pad Issues
Post by: mikew2017 on December 26, 2017, 04:11:40 pm
See here for a tutorial on killing the touchpad temporarily whilst typing
https://forum.peppermintos.com/index.php/topic,1239.0.html

Thank you that worked perfectly thank you!
Title: Re: (SOLVED)Touch-pad Issues
Post by: PCNetSpec on December 26, 2017, 04:18:02 pm
You're most welcome :)
Title: Re: (SOLVED)Touch-pad Issues
Post by: Ran on November 13, 2018, 04:30:01 am
Thank You too... needed it... as I only use a mouse... ;)
Title: Re: (SOLVED)Touch-pad Issues
Post by: PCNetSpec on November 13, 2018, 06:34:42 am
:)