Recent Posts

Pages: 1 2 3 [4] 5 6 ... 10
31
GNU/Linux Gaming / Re: Retro gaming on Peppermint
« Last post by manchedepelle on June 30, 2020, 07:07:08 am »
Best retro gaming emulator : Retroarch .... every console is here !!!
32
GNU/Linux Gaming / Re: Full version DOS GAMES
« Last post by manchedepelle on June 30, 2020, 06:57:53 am »
I think retroarch have a FOSS emulator heart ... I use it for NES and SNES game that I own and it's really works great ... I'm not sure if it's great for DOS game but guve it a try and tell us how is it !!!
33
Hardware / Asus eeepc 1011px - no audio from speaker
« Last post by Dr.FrankenHouse on June 30, 2020, 06:54:39 am »
Hi all,

I installed P10 on an eeepc 1011px (the version with the 1015pe's motherboard). Everything seems to work fine except for the audio.
It works only if I put headphone in.
I'm sure that speakers works, I tried with Win10 without problems and with Mint too (with a change in /etc/modprobe.d/alsa-base.conf, unfortunately I didn't fine this file in my P10).
Below some information about audio card:
Code: [Select]
$ aplay -l
**** Lista di PLAYBACK dispositivi hardware ****
scheda 0: Intel [HDA Intel], dispositivo 0: ALC269VB Analog [ALC269VB Analog]
  Sottoperiferiche: 1/1
  Sottoperiferica #0: subdevice #0

$ inxi -Axx
Audio:     Card Intel NM10/ICH7 Family High Definition Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0 chip-ID: 8086:27d8
           Sound: Advanced Linux Sound Architecture v: k5.3.0-61-generic

$ cat /proc/asound/card0/codec* | grep Codec
Codec: Realtek ALC269VB

ALSA information is located at http://alsa-project.org/db/?f=2f42a57358ad40deef9b81856617fe5c02e96b33
34
Hardware / Re: New Ryzen system problem
« Last post by demag on June 29, 2020, 03:25:20 pm »
Well I've been fighting this for three days now. I also asked on the MSI forum but got no replies from there. It doesn't matter what I try I can't get anything to boot or install apart from that Win 10 on the nvme drive.

Since my last post I have also noticed my internet is crawling, download speed about 1.5Mbps (should be 64) I did a search and found others having similar problems. There was a bios update to cure this but many people are still having trouble and are having to jump through hoops to speed it up. Just to prove to myself it wasn't my internet playing up I did an Ookla speed test with my phone over wifi and got 51.64Mbps, not a bad difference.
I have contacted the retailer for a returns note as this board is next to useless for me and I've ordered a Gigabyte Aorus Pro B450 board which hopefully will be better.

I remember on my old AM3+ system which I built many years ago I tried an Asus board. It was a real pig to set up then an Asrock which was better but not easy by any means and some years later I once again rebuilt it with a Gigabyte board which was just plain sailing and when I switched it on it just worked, I had to do some fine tuning but it was never a problem. It wasn't as cutting edge as the Asus or Asrock but I could do everything I needed.

Hopefully the new board will be here tomorrow so I'll keep you updated.
35
Hi,

So, first, I have better understand what is/was my problem :s .
The boot time is kind of ok after disabling a couple of services, but the problem is while logging in. It takes 2 minutes, then more than 3 hours, then ~30min, then "never" ends (I hard turned off it)

I have tried the intel non HWE drivers also... but it doesn't solve the problem.

I have also ended with nothing else than black screen for hours.

I have tried Lubuntu, Debian+LXQT, Linux Mint and the more convincing so far are Debian and Linux Mint (Debian has the advantage to still have a 32-bits version). Not a big deal, but I really would like to make it works on P10 because I think that this will run even better.

Have you also tried those alternatives before choosing Peppermint OS for your low end PC? Was it a performance choice or a design/style/ergonomy one?

Any idea for the logging problem?

Cheers and thanks again
36
Advanced Topics / Re: Father Time [SOLVED]
« Last post by VinDSL on June 29, 2020, 01:07:47 pm »
FIX IS STILL WORKING IN 2020

HP Compaq 8000 Elite SFF Business PC - Pep10/Win10 dual-booter.

I'm just saying...



37
Software & Applications / pro cycling manager 2010
« Last post by stemakeli on June 29, 2020, 01:06:01 pm »
i've installed pro cycling manager from a DVD via wine 5.0. everything installed ok but when i try to play the game i get this message- "to run this application you need to install driver on your computer". when i click yes i get this message-"Unhanded exception in the helper application. Try restarting the application"

"Type: class
Lcommon::system::servicecontrole::service::exception
Location: void _cdecl
Lcommon::system::servicecontrol::service::start(void)
Line: 507
error code 1053"

Above i have written the message word for word.
I dual boot with windows 10 and this game plays fine on windows 10. i want to try play it on linux as i'm hoping it will play better as my laptop is dual core 2.2 ghz 4gb ram and is about 10 years old. that's why i purchased the PCM 2010 edition.



38
Installation / Re: Matching date and time with Windows
« Last post by VinDSL on June 29, 2020, 12:38:48 pm »
My dual-boot Pep10/Win10 works fine except that the time is different [...] what's the easiest way to make them both tell the right time please?

This was an expensive lesson, for me...

After beating my head against the wall, trying to figure out this dual-boot time mystery - in an act of desperation - I replaced the mobo (in the machine I'm typing on). The new mobo did the same thing, e.g. not a mobo prob.   ;D

Turned out to be a tussle between Peppermint and winders, as to which OS got the privilege of adjusting the RTC in BIOS.  Before all this happened, I didn't know that an OS could get into BIOS and change the Realtime Clock.

Anyway, the workaround is to allow winders to be 'The Keeper of Father Time', and disable the RTC time adjusting function in Peppermint.

Here's a thread showing one how to do it:  https://is.gd/QFS3kp

Funny thing is... I ran into this exact same 'time problem' last week on my dual-boot Pep10/Win10 HP Compaq 8000 Elite desktop box.

The process described in the thread above still works...

Have fun!
39
Software & Applications / Re: Touch-Display ; Display-keyboard
« Last post by LordKaan on June 29, 2020, 10:53:05 am »
Thx 4 ur answer;
and don worry - better late, than never;

I had  a quick view on the page; i will check it that eve;

As  i understood, this is only for activating the "Touch"-funktion (srry, my english is bad);
Mean: At the moment i allready can touch Icons/move them etc.

But, does it also bring the "virtuell" keyboard too?
40
Installation / Update PM X to PM X respin
« Last post by LordKaan on June 29, 2020, 10:46:00 am »
Hi;
I made sudo update/upgrade, i also do it from the taskbar;
so system should be "actual"

But i miss p.e. Settings -> xfce-> the PM 6 setting

(I duno if there are other differences)

How do i update this (pls. explain for a noob, cause i am one);
or is it better, to make a full new install (No datas on PM Partition, so it would be the cheapest way)

thx
Pages: 1 2 3 [4] 5 6 ... 10