Choose style:

Recent Posts

Pages: 1 2 [3] 4 5 ... 10
General Discussion / Re: How fast is Peppermint 10??
« Last post by Papelac on November 21, 2019, 12:35:04 pm »
Здравствуйте. У меня Compaq nx 7400.  2006 года. Peppermint стал и работает хорошо. Вот только грузится долго,  1,2 - 1,8 минуты. И не могу ускорить. Наверно у меня мозгов не хватает или у ноутбука ))). Может кто подскажет - как можно ускорить.
Advanced Topics / Re: MenuLibre in Peppermint 10 : Invalid Desktop FIles Detected
« Last post by raywood on November 21, 2019, 11:56:30 am »
Saving the newly created /usr/share/desktop-directories/ file produced eight error messages, of which the first five were essentially "_gtk_widget_captured_event: assertion 'WIDGET_REALIZED_FOR_EVENT (widget, event)' failed" and the last three were "Set document metadata failed: Setting attribute metadata::xed-spell-language not supported."

I guess /etc/xdg/menus/ is the all-users menu, superseding ~/.config/menus/

Am I correct in perceiving that the replacement differs from the original just in adding these lines:

Code: [Select]

The Firefox test launcher appears to be the same as before. Pasting in the new suggestion,and then saving it, produced seven error messages: first, "gdk_window_get_window_type: assertion 'GDK_IS_WINDOW (window)' failed"; then a handful of "gdk_window_get_window_type: assertion 'GDK_IS_WINDOW (window)' failed"; and ending with "gtk_action_group_get_action: assertion 'GTK_IS_ACTION_GROUP (action_group)' failed." If I got any such error messages previously, I think I may have failed to report them. If so, that was due to the assumption that such error messages are commonplace.

After revising the Firefox test launcher, Menu and MenuLibre both show it in the Browsers category, along with my previously assigned Ice launcher. The Browsers category appears among the others (i.e., under Accessories in Menu, under Graphics in MenuLibre), not at the bottom.

Are we saying that the solution is to do the category-level surgery in the all-users /etc/xdg/menus/ file, not in my own account's ~/.config/menus/ I notice that the former doesn't have the <Menuname> lines at the bottom. My account's does have those, including one for the Browsers category. It also still has the Browsers submenu up above. Not sure what would happen at this point if I removed those lines from that file.
General Discussion / Re: Best Browser
« Last post by perknh on November 21, 2019, 10:49:06 am »
...set the Peppermint startpage as your browser start/home page .. and you're all sorted ;)

Of course, absolutely.  Done! :)

Yeah, the Tor browser used to be a real kludge. They've sure changed it up, didn't they   ;D

I L-O-V-E the new Tor Circuit button, in the addy bar. Click it, and it instantly wipes everything; and, gives you a new identity...

They sure did.  Yes, I've added the Circuit button.  Now I've got to learn when and how to use it.

Thanks, gents.  Tor browser is a winner! ;)
Software & Applications / Re: Scrolling
« Last post by murraymint on November 21, 2019, 10:27:55 am »
Software & Applications / Scrolling
« Last post by merl4 on November 21, 2019, 09:41:33 am »
I'm using firefox and Chrome.  When I scroll there are waves as I move along.......have tried to find smooth scrolling, marked each, but no results.
Ant help is greatly appreciated.
New Users / Re: Really slow boot time
« Last post by clatterfordslim on November 21, 2019, 07:44:50 am »
Sorry I can't read Russian :(
I put it through Google Translate.  :D Whether or not this is correct?
Hello. Brand new and on mint 10. And the system is also loaded for a long time. And I did not see the solution with Panteluke, switched from Windows and have not figured it out yet - what and how. Please explain by rolls what and how to change so that the system loads faster. After loading, everything works better than on Windows. It remains to decide with the download and there will be a class.
General Discussion / Re: Weird Etcher Error
« Last post by clatterfordslim on November 21, 2019, 07:31:59 am »
Is using Etcher the only option? What I mean is, is that Peppermint has Linux Mint's USB writer and formatter and that works really well. The formatter will format to read only Fat 32 and the writer will write, with EFI or UEFI. Your Etcher problem could be a corrupt download or anything, but I have found a site that has github version and a write up too if it helps?
By the way Welcome to the Forums Sn33x  ;D
What are you running Peppermint on? / E1 Vision AMD 4GB RAM
« Last post by Sn33x on November 21, 2019, 06:42:01 am »
Hey :)   This will my last post in this section for the time being - I do refurbish systems but I am not going to post them all here    :P:

So, without ado -

newadmin@newadmin-NE71B ~ $ inxi -Fz
System:    Host: newadmin-NE71B Kernel: 5.0.0-36-generic x86_64 bits: 64 Desktop: N/A Distro: Peppermint Ten
Machine:   Device: laptop System: Gateway product: NE71B v: V1.06 serial: N/A
           Mobo: Gateway model: EG70_BZ serial: N/A UEFI [Legacy]: Insyde v: V1.06 date: 10/18/2012
Battery    BAT0: charge: 41.3 Wh 99.9% condition: 41.3/48.4 Wh (85%)
CPU:       Dual core AMD E1-1200 APU with Radeon HD Graphics (-MCP-) cache: 512 KB
           clock speeds: max: 1400 MHz 1: 1148 MHz 2: 777 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] Wrestler [Radeon HD 7310]
           Display Server: x11 (X.Org 1.20.1 ) drivers: ati,radeon (unloaded: modesetting,fbdev,vesa)
           Resolution: 1600x900@60.08hz
           OpenGL: renderer: AMD PALM (DRM 2.50.0 / 5.0.0-36-generic, LLVM 7.0.0) version: 3.3 Mesa 18.2.8
Audio:     Card-1 Advanced Micro Devices [AMD] FCH Azalia Controller driver: snd_hda_intel
           Card-2 Advanced Micro Devices [AMD/ATI] Wrestler HDMI Audio driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k5.0.0-36-generic
Network:   Card-1: Qualcomm Atheros AR9485 Wireless Network Adapter driver: ath9k
           IF: wlp3s0 state: up mac: <filter>
           Card-2: Qualcomm Atheros AR8151 v2.0 Gigabit Ethernet driver: atl1c
           IF: enp4s0 state: down mac: <filter>
Drives:    HDD Total Size: 500.1GB (1.6% used)
           ID-1: /dev/sda model: WDC_WD5000LPVX size: 500.1GB
Partition: ID-1: / size: 458G used: 7.4G (2%) fs: ext4 dev: /dev/sda1
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 60.2C mobo: N/A gpu: 60.0
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 158 Uptime: 9 min Memory: 744.0/3538.9MB Client: Shell (bash) inxi: 2.3.56
newadmin@newadmin-NE71B ~ $

So there it is - it installed with no issues .. it isnt horribly fast but hey it works  :)

General Discussion / Weird Etcher Error
« Last post by Sn33x on November 21, 2019, 05:54:35 am »
Hey :)  I am -Sx- (aka Bill the Cat) and I have edited this question for focus and I am still evaluating PeppermintOS -

 ...  when I ran Etcher I keep seeing ( I truncated the log output because it was long and replicated anyhow) -- Error output -
sysadmin@mint ~/Downloads/Etcher 1.5.x $ sudo . balenaEtcher-1.5.63-x64.AppImage
sudo: .: command not found
sysadmin@mint ~/Downloads/Etcher 1.5.x $ sudo su
root@mint:/home/sysadmin/Downloads/Etcher 1.5.x# . balenaEtcher-1.5.63-x64.AppImage
bash: .: balenaEtcher-1.5.63-x64.AppImage: cannot execute binary file
root@mint:/home/sysadmin/Downloads/Etcher 1.5.x# ./balenaEtcher-1.5.63-x64.AppImage
Checking for update
Generated new staging user ID: dca813f3-606a-5bf1-8950-342753192d6b
ready-to-show: 21173.585ms
Update for version 1.5.63 is not available (latest version: 1.5.63, downgrade is disallowed).
Error creating proxy: Unknown or unsupported transport “disabled” for address “disabled:” (g-io-error-quark, 13)
Error creating proxy: Unknown or unsupported transport “disabled” for address “disabled:” (g-io-error-quark, 13)
Error creating proxy: Unknown or unsupported transport “disabled” for address “disabled:” (g-io-error-quark, 13)
Error creating proxy: Unknown or unsupported transport “disabled” for address “disabled:” (g-io-error-quark, 13)
Error creating proxy: Unknown or unsupported transport “disabled” for address “disabled:” (g-io-error-quark, 13)
Gtk-Message: 05:27:03.291: GtkDialog mapped without a transient parent. This is discouraged.

(balena-etcher-electron:20948): dconf-WARNING **: 05:27:03.906: failed to commit changes to dconf: Unknown or unsupported transport “disabled” for address “disabled:”

... editted out ...

So It works but generates a bunch of 'disabled' notices -- is that because it is trying to 'phone' home"  It can, but I am currently unTarring a 1.5 TeraByte file so it isn't as fast as normal ><


UPDATE - I appreciate the replies, I will look at those Thanks :)
Mint 18.3 was based on 16.04.3 .. and according to this
shippped with the 4.10 kernel series.

Maybe you should try Peppermint 9 which has the 4.15 kernel series (as opposed to Pep10's 5.0 kernel series).

If Pep9 works, you can manually upgrade it to Pep10 (but keep the 4.15 kernel) by following these instructions:,8442.msg86655.html#msg86655

Might be worth just trying it on a LiveUSB first though.

Thanks Mark!
Unfortunately, as mentioned in my earlier post, bootable stick is not being recognized.
I tried with Peppermint 9 regular version as well as UEFI, but it's not recognized during boot.

In windows, I was able to do this through UEFI restart. Not sure how to enable that option in Peppermint.

Thanks again for your continued help with this.
Pages: 1 2 [3] 4 5 ... 10