Choose style:

Recent Posts

Pages: 1 [2] 3 4 ... 10
11
Hardware / No installation possible on mSATA - Peppermint 10 32 bit
« Last post by MelZee on Today at 08:34:39 am »
Peppermint 32 bit cannot be installed on a laptop (10 years old) on the following hardware

Delock 62495 Konverter IDE 44 Pin > mSATA mit 2.5″ Rahmen (7 mm) with
Transcend 256GB SATA III 6GB/S MSA230S mSATA SSD 230S SSD TS256GMSA230S

The following error was:

ata1.00: failed to set xfermode (err_mask=0x40)
ata1.00: revalidation failed (errno=-5)
ata1: SRST failed (errno=-16)
some more…
ata1: reset failed, giving up

on that hardware server 2008 or Windows xp could be installed without any problem, also PCLinuxOS with some problems (Screen, mouse, touchpad )

How can that problem be solved, the internet could not help !
12
New Users / Re: Remove windows XP from dual boot setup
« Last post by Howling Wolf on Today at 06:13:34 am »
Hi Ananta,

happy to hear that you succeeded. Pls don't forget to mark this thread as SOLVED.
13
New Users / Re: Remove windows XP from dual boot setup
« Last post by Slim.Fatz on Today at 03:49:04 am »
Hi Ananta,

Remember that you cannot modify your PeppermintOS partition when it is mounted!! To modify it, you should again use a live session USB (e.g. the installation USB) and make sure that the PeppermintOS partition of the installation is not mounted. Then you can use gparted to accomplish the merging.  8)

Having said this, I would strongly suggest that you first read this tutorial about creating a DATA partition. I, and many others here, use an extra DATA partition and it is worth the effort to set it up!  ;)

Regards,

-- Slim
 
14
New Users / Re: Login required when booting live disk
« Last post by Slim.Fatz on Today at 03:41:10 am »
Hi dps,

Sorry that you are having an issue logging in to the live session. Try this:

For the user enter this: peppermint

Password: <leave this blank and just press the ENTER key>

I hope this works for you. If it does, could you please go back to your first posting and add SOLVED to the Subject: line?

This will help others with a similar issue find your solution. It also saves helpers from wasting time by reading through an entire (apparently unsolved) thread that turns out to actually have been solved.  ;)

Thanks in advance,

-- Slim
15
New Users / Re: Remove windows XP from dual boot setup
« Last post by Ananta on Today at 03:12:16 am »
Hi Ananta,
You must at first delete the WinXP partition and then update your grub. It is simple.
  • Boot your linux as usual
  • Run gparted. If yout don't have one, you can install it from Software manager or directly from terminal window: sudo apt install gparted
  • Find your XP partition(s). Right click on it and select delete, then apply all operations. BTW Because your linux system is mounted, you cannot make any harm to your linux system.
  • Close gparted, open a terminal window then type: sudo update-grub. Your XP will be eliminated.
Good luck  :)

Thank You. it worked. However, I am having problems with merging the new free space to my Linux partition I am trying my best to solve this, however, if I can't, then I think I will make a separate thread for the problem.
Thank you for helping me out. Have a good day ahead. :D  >:(
16
New Users / Login required when booting live disk
« Last post by dps on Today at 02:29:41 am »
Hello everyone,

  I'm new here, and just trying out Peppermint for the first time. I seem to be having a problem with getting into the live environment, as it boots to the login screen every time. I have tried to burn the ISO to a disk over and over, and I have checked the sha256sum of the ISO, and it comes back clean. I am going to try and login with what I found over on your old (now archived) forum, and get into it (hopefully) like that.

  Once I get into it, will there be any kind of info that I can relay back to you guys, to maybe find out what is going on?

Cheers,
  dps
17
Peppermint 10 (& Dec 2019 respin) installs on an Acer Aspire 5 (A515-43-R5RE) with Ryzen 5 3500u, Radeon Vega 8 gfx.

I had one little hiccup when it said to "remove the install media and press enter." The laptop reported "no bootable media." But, when I powered off/on, everything was fine.
18
I've never tried using the sync function in Brave browser.  Firefox sync function works well.  It also works well in Chromium, Chrome, Opera and, if my memory serves well, Yandex.  I imagine Brave's sync feature will become better over time.  Brave is still a new kid on the block.

What I can't remember, does Brave browser use Google's Safe Browsing feature.  That to me is a must.  Wait, I just found this:o

Impressive -- and Brave's got beautiful backgrounds and a big clock too!  :)
19
New Users / Re: Second internal HDD encryption and auto mount on boot/login
« Last post by perknh on February 18, 2020, 07:08:35 pm »
I ran into the same problem a few days ago, PrtnHPM.  I had to replace my internal hard drive with my external hard drive in order to encrypt it.  Then I swapped the two drives out again so I'd have my original internal drive back internally again.  No matter what, it's a pain.  Then the internal drive could discover the external, but external couldn't discover the internal when updating grub...or was it the other way around? ::)  No matter!

Anyway, all this proves to me is that encryption works.  Still it's not very convenient since it appears to block discovery -- which I guess was the point I was trying to make by using encryption in the first place. ;)
20
Installation / No grub do please help
« Last post by Razorav55 on February 18, 2020, 06:15:11 pm »
So, from the start.. I was using windows 7 (c drive) then I shrink it to get around 18gb of space to install linux on it. So I installed ubuntu on the newly shrinked drive (z) , I also have drive (d). Then I wanted to try peppermint os so I created a live usb to install in on drive (z) also I created 3.3gb something of swap area and 491mb of efi to install bootloader because it was saying no efi found while installation.
After the installation complete it says "file /boot/grub/i386-pc/normal.mod not found"
And I'm in rescue mode. So what I did wrong? And how can I fix this.
Please help.
Dev/sda1 - unknown
Dev/sda2 - windows 7 installed (c drive)
Dev/sda3 - 'D' drive
Dev/sda5 - peppermint os installed (drive z)
Dev/sda7 - efi
Dev/sda6 - swap
Pages: 1 [2] 3 4 ... 10