Choose style:

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - armageddon51

Pages: 1 2 [3] 4 5 6
31
Software & Applications / Re: Canadian repos not kept up to date ?
« on: March 11, 2016, 10:26:24 am »
Ok like I said reverting to main source solved the problem.  Thanks to Andy, I learn how to select a proper source now. Didn't know that one.
PcNet, this was the errors from the updater as I use the default Canadian one. ( 2 machines). There is some externals ppa as well  but they work after reverting to the principal archive.

----------------------------------------------------------------------

W: Échec de la récupération de http://ppa.launchpad.net/mc3man/mpv-tests/ubuntu/pool/main/m/mpv/mpv_0.15.0+git4~trusty1_amd64.deb
  404  Not Found

W: Échec de la récupération de http://ca.archive.ubuntu.com/ubuntu/pool/main/n/ntp/ntpdate_4.2.6.p5+dfsg-3ubuntu2.14.04.7_amd64.deb
  404  Not Found [IP : 91.189.88.149 80]

W: Échec de la récupération de http://ca.archive.ubuntu.com/ubuntu/pool/main/n/ntp/ntp_4.2.6.p5+dfsg-3ubuntu2.14.04.7_amd64.deb
  404  Not Found [IP : 91.189.88.149 80]

W: Échec de la récupération de http://ca.archive.ubuntu.com/ubuntu/pool/restricted/f/fglrx-installer-updates/fglrx-updates-core_15.200-0ubuntu0.6_amd64.deb
  404  Not Found [IP : 91.189.88.149 80]
 
FROM ASUS LAPTOP :
 
W: Échec de la récupération de http://ppa.launchpad.net/ricotz/docky/ubuntu/pool/main/p/plank/plank_0.10.9+bzr1530-0ubuntu1~14.04~ricotz1_i386.deb
  404  Not Found

W: Échec de la récupération de http://ppa.launchpad.net/ricotz/docky/ubuntu/pool/main/p/plank/libplank1_0.10.9+bzr1530-0ubuntu1~14.04~ricotz1_i386.deb
  404  Not Found

W: Échec de la récupération de http://ppa.launchpad.net/ricotz/docky/ubuntu/pool/main/p/plank/libplank-common_0.10.9+bzr1530-0ubuntu1~14.04~ricotz1_all.deb
  404  Not Found

W: Échec de la récupération de http://ppa.launchpad.net/mc3man/mpv-tests/ubuntu/pool/main/m/mpv/mpv_0.16.0+git1~trusty_i386.deb
  404  Not Found

W: Échec de la récupération de http://ppa.launchpad.net/synapse-core/testing/ubuntu/pool/main/s/synapse/synapse_0.2.99.1+bzr649~ubuntu14.04.1_i386.deb
  404  Not Found

W: Échec de la récupération de http://ppa.launchpad.net/ricotz/docky/ubuntu/pool/main/p/plank/plank_0.10.9+bzr1530-0ubuntu1~14.04~ricotz1_i386.deb
  404  Not Found

W: Échec de la récupération de http://ppa.launchpad.net/ricotz/docky/ubuntu/pool/main/p/plank/libplank1_0.10.9+bzr1530-0ubuntu1~14.04~ricotz1_i386.deb
  404  Not Found

W: Échec de la récupération de http://ppa.launchpad.net/ricotz/docky/ubuntu/pool/main/p/plank/libplank-common_0.10.9+bzr1530-0ubuntu1~14.04~ricotz1_all.deb
  404  Not Found

W: Échec de la récupération de http://ppa.launchpad.net/mc3man/mpv-tests/ubuntu/pool/main/m/mpv/mpv_0.16.0+git1~trusty_i386.deb
  404  Not Found

W: Échec de la récupération de http://ppa.launchpad.net/synapse-core/testing/ubuntu/pool/main/s/synapse/synapse_0.2.99.1+bzr649~ubuntu14.04.1_i386.deb
  404  Not Found

32
I was getting notifications from the updater for a while about some updates but the installation kept failing because it could not find the files. I had two peppermint machines with the same problem. I suspect that it had something to do with the repo selection so I change the default "Canadian" source to the main Ubuntu one and after a refresh, all the updates (and some more) went through without issues. Is there away to choose a different repo manually like in Mint ?

Tx

33
Artwork, Themes, and Icons / The bug
« on: November 21, 2015, 03:20:15 pm »
Here's a little fun based on the terrifying "biomechanic african bee"   :o

Wallpaper

http://wallpaperswide.com/biomechanics_african_bee-wallpapers.html

Theme ( btw those gnomish themes (3) are gorgeous )
http://www.noobslab.com/2014/04/gnomishbeige-theme-for-ubuntulinux.html

Icon
http://www.noobslab.com/2014/12/clarity-icon-theme-with-8-awesome.html







34
Software & Applications / Re: Gtk update needed
« on: November 14, 2015, 04:32:56 pm »
I tried Ubuntu 15.10 and the kit is 3.16.7. The themes appear correctly there. Anyway no big deal.

Will  Peppermint 7 based on Ubuntu 15.xx ?

35
Software & Applications / Gtk update needed
« on: November 14, 2015, 11:21:38 am »
There a bunch of nice themes developed on "gnone-look.org" but they don't display correctly in PM (nor Mint). It is because the gtk kit is too old (3.10 - 2013?) and the new designs use 3.16-18. Is there a way to upgrade that kit ?
I think Ubuntu is up to date, not sure.

Thanks
( I am really no an expert on this though)

36
Installation / Re: Cannot install ATI proprietary driver
« on: November 12, 2015, 11:45:58 am »
Thanks Pcnet, I will try it later but for now it finally got going. After installing the latest updates (don't know if there was anything related), I had to do it a few times but it finally install. It seems to take forever to download and sometime abort. If you do it a couple of times, it continue where it was.  Finally, it should work ok. It would be nice to have some sort of log on what's going on.
TX

37
Installation / Cannot install ATI proprietary driver [SOLVED]
« on: November 11, 2015, 08:03:48 pm »
I have been using PM6 for a while without issue. I am planning to play some games on it and decide to use the proprietary driver from the hardware manager. If I select anything else then the recommended X driver, as soon as I  press apply, the selection simply return to my installed driver or sometime seems to download something but return to the original. So no go.

I went on to the AMD site to get the latest one, it's a .deb file, easy enough. Should be simple. The installation went fine but on reboot all I got was a black screen with a flashing cursor on the upper left side. No go either.
Thankfully I made an image backup before so I went back oon my feet.

Am I doing anything wrong ? Why is it so difficult to install a video driver in Linux still in 2015.

ATI HD5550

38
Software & Applications / Re: Hi. Fast Way to install skype.
« on: November 03, 2015, 09:06:29 am »
That work fine. That's a lot of hoopla-hoopla to get that thing going.  :-[

Note : as PcNetSpec mentioned previously, the "Others Canonical Partners" in the software update has to be set. It is not by default. Otherwise you get the "skype.bin" error.

I tried this morning, the method (64 bits) from the post originator (marcin32) and it works too. Either way.

39
Software & Applications / Re: Update Nemo to the latest version [SOLVED}
« on: November 02, 2015, 06:11:19 pm »
With the new ppa, a "sudo apt-get install extension name" works.

It always did in vanilla Peppermint ;)

Mmmm .. Vanilla, Peppermint, and Cinnamon .. better than Apple any day:)

yes, but would it had pull the 2.8 extensions updates ?

I rather have an antergos with a mangaka every morning.

40
Software & Applications / Re: Hi. Fast Way to install skype.
« on: November 02, 2015, 05:32:25 pm »
and its now broken from the downloadable .deb file too

"error: cannot install 'libqtwebkit4:i386"
We now know at who's door the problem lies  - Microsoft  >:(

I would be incline to blame them too ( for everything as well ) but I just download the same file from Skype in Mint Cinnamon and it install without any fuss.
Wait does that mean that it impossible to get Skype in PM right now ?

41
Software & Applications / Re: Hi. Fast Way to install skype.
« on: November 02, 2015, 05:24:59 pm »
http://www.skype.com/en/download-skype/skype-for-linux/

As always... Works for me...

Skype doesn't get that many updates to worry about keeping current.

Zeb...

use to work fine also in my Linux MInt but in Peppermint, the downloaded .deb file won't install. Error "libqtwebkit4:i386".
I tried the method from marcin32 for the 64 bits version and I get the same error.

Is it me only ?

42
Software & Applications / Re: Hi. Fast Way to install skype.
« on: November 02, 2015, 02:03:50 pm »
I don't want to take over penda-2015 but just to complement him,

"apt install -f" does not fix it. I get no error but skype seems not installed.

43
Software & Applications / Re: Hi. Fast Way to install skype.
« on: November 02, 2015, 01:37:25 pm »
Hi penda2015,

Try this: open the synaptic package manager and under the menu item labelled Edit select the choice Fix Broken Packages. Let us know if this helps.

Regards,

-- Slim

I tried it out too. Same error. The action "Broken Packages" does not fix it for me.

Anyhow one can always download it from Skype.com. They have the latest. That's what I normally do.

44
Software & Applications / Re: Update Nemo to the latest version [SOLVED}
« on: November 02, 2015, 01:09:39 pm »
Some extensions seems interesting though. You can have a look here with some description. Looks like it's going to resemble Dolphin at one point.
With the new ppa, a "sudo apt-get install extension name" works.

https://github.com/linuxmint/nemo-extensions

45
Software & Applications / Re: Update Nemo to the latest version [SOLVED}
« on: November 02, 2015, 10:30:04 am »
Finally for those interested, those are the modifications for this new version (from the WebUpd8 website)

> The latest Nemo 2.8.0 includes mostly minor enhancements, various bug fixes as well as a new extension:

- new extension: Nemo Audio Tab (adds an audio tab to the Properties dialog);
- combine the search bar and query editor (it's now similar to Nautilus);
- show comments as tooltips for actions in the action configuration dialog;
- the Nemo script and action paths are no longer hardcoded;
- connect-to-server: remember the last connection type;
- fixed segfault occuring when opening a saved search tree view in the list view;
- fixed a bug where if the user first tries the SMB method, enters a domain, and then tries another method (e.g, ssh),
the code would incorrectly prepend the domain to the username;
- List View: fixed column sorting when default sort type is "Detailed type";
- List View: fixed default sort order bug;
- fixed a couple of drag-and-drop issues when there are no bookmarks, or when the xdg-bookmark area is empty.

Also I did some comparisons for the menus of 2.8 and here are the differences ;

Version 2.8 modification from 2.45 :

1 )--- from the VIEW menu :

a) If the HOME folder is selected (left pane) :

Those items are gone :

- Arrange items
  -manually
  -by name-size-type-detailed-type-modification date
  -compact layout
  -reverse order
 
- Organise by name

b) on all folders in the left pane, this is gone
 
  -Stop

c) A new item in EDIT menu

  -Plugins
 
2 )--- In the EDIT/PREFERENCES menu ;

Tab - Behavior : new item > Clic twice with a pause between each clic to rename elements (that does not seem to work !)
Tab - Display : new item > Contextual Menu; show all available actions in context menus

Finally the Tools Bar tab has been translated in the proper OS language (French here)

3 ) --- Also a right clic on contain pane :

a) with the Home folder selected : those are gone ;
 - Arrange items
 - Organise by name
 - Show hidden files
 - zoom in - out - normal size

b) the others folders have lost
 - Show hidden files


That should be it. Actually no options have been drop from the file manager, just moved somehow.

NOTE: There is a slew of Nemo extensions  available to enhance the file manager. Next post.

Pages: 1 2 [3] 4 5 6