Choose style:

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - emegra

Pages: 1 [2] 3 4 ... 77
16
Networking / Re: Blocked webpage
« on: June 26, 2019, 12:33:12 am »
Quote
Try changing the DNS servers in networkmanager.

We tried that and it failed

To cut a long story short after days of head scratching and trying this and trying that not to mention endless hours on the phone to VM technical they finally agreed to give him a new router and that solved the problem, what actually went wrong with it or why it was only denying access to that one page will remain a mystery, so it's a case of all's well that ends well

Once again thanks for the help

Graeme

17
Software & Applications / Re: Devnet Shevnet
« on: June 26, 2019, 12:25:41 am »
In the interests of closure, Devnet (which appears to be one guy running his own email server) was either unable or unwilling to fix this problem which was clearly at his end and the problem was finally solved by moving over to another hosting service


Thanks for the help



Graeme

18
Software & Applications / No USB2 support Virtualbox 6
« on: June 17, 2019, 04:47:10 pm »
Hi guys
I've got a Windows 7 guest running in Virtualbox 6 on a friends laptop and I can't get it recognise any USB drives,

I have Guest Additions and the extension pack installed I have the user added to vboxuser group & USB 2 enabled in VB settings and no USB drive is being recognised by the guest.

Virtualbox 6 has support for USB 1, 2 & 3 and I've tried them all, that said USB 3 will not install because it can't find the driver but USB 2 would be fine, I've searched endlessly for a solution for this and I've eliminated everything I can find but it just won't work

Has anyone any idea what the problem might be ?

Many thanks

Graeme

19
Software & Applications / Re: Can I run Excel in Wine
« on: June 14, 2019, 04:09:02 pm »
Ok I found the way to do it, instead of installing to a new virtual drive I had to add to an existing drive (the same on Excel was on ) anyway although it installed ok and no errors reported it wouldn't run, when I tried to start it it ran into a runtime error so it's clearly not gonna work not that I was all that confident to begin with




Graeme

20
Software & Applications / Re: Can I run Excel in Wine
« on: June 14, 2019, 03:44:06 pm »
Hi guys I'm back to this

I got MS Office 2007 successfully installed using PlayOnLinux so I'm now able to attempt to  install VT Transactions, however during the installation the VT installer is asking me to install it in the same folder as Excel which I think would be Z:\/home/graeme/PlayOnLinux's virtual drives/MS_Office/drive_c/Program Files but the ~/PlayOnLinux's virtual drives/ folder is not showing up on the folder list as per screenshot



it should be between Pictures and Podcasts as per screenshot



Is there any reason PlayOnLinux's virtual drives is not listed when every other folder is ?

Graeme


21
News and Reviews / Re: Apple Engineer Explains $999 Mac Pro Stand
« on: June 13, 2019, 10:24:38 am »
$999 for a monitor stand aint so bad remember this is no ordinary monitor stand it's an Apple monitor stand for a $5000 monitor, comes with an Apple logo custom designed for idiots Apple enthusiasts with a over inflated ego sense of style, personally I think it makes the iPhone X look way underpriced

WTF :)

22
Networking / Blocked webpage (SOLVED)
« on: June 13, 2019, 06:40:56 am »
Hi guys

An employee of mine brought his laptop running PM9 into work yesterday and said he cannot access his internet banking, so we fired it up went to the page and it opened up instantly, we tried it with Firefox & Chromium and worked each time we tried on our android phones and it also worked, The site in question is TSB internet banking login page and when he tries to access it at home he's told "Access Denied" this is before he attempts to input his username/password so this is not a secure page anyone can access it.

He had contacted TSB who said there was no problem at their end which seems right to me, so I suggested to him the problem was with Virgin Media (his ISP) or maybe his router, so he contacted VM and they said they're not blocking it and there's no problem at their end but it seems to me it has to be their problem as it's connecting through TalkTalk , Now TV &  O2 mobile but it would be useful to know if anyone else using VM has the same problem with this page so if there's anyone using VM could they be kind enough to go to that page and let me know if they could access it
The page address is
https://internetbanking.tsb.co.uk/personal/logon/login/#/login


Many thanks

Graeme

23
Software & Applications / Devnet Shevnet (SOLVED)
« on: June 13, 2019, 01:20:50 am »
Hi guys

As I already mentioned on here I've installed PM10 on a friends laptop, I've already done this for him on his PC and he loves it, he wants away from Windows and I really want this to work for him but I'm having endless issues, he has some specialist software which I set up a Windows VM for and I had to help with that on another thread, this time my problem is with email, he has a devnet-uk domain and I cannot get it to send emails with Thunderbird, the frustrating thing here is he has it working in Thunderbird on a mac and it sends and receives ok, I've copied his settings exactly and tried every other possible combination on the smtp server settings and I keep getting the same error each time

Quote
Sending of the message failed.
The message could not be sent because connecting to the Outgoing server (SMTP) mail.devnet-uk.net
failed. The server may be unavailable or is refusing SMTP connections. Please verify that your
Outgoing server (SMTP) settings are correct and try again

So as I'm unfamiliar with domain name email as well as devnet-uk is there anything I could be overlooking I can't think of any logical reason why it would work on his mac and not on the laptop, I've been at this for days now and I've run out of ideas

The fact it works on his mac suggests to me I have some setting wrong but god knows I've tried everything I can think of but there's obviously something I haven't thought of so would it be possible to locate the .thunderbird folder in his mac and copy it to the home folder on the PM10 laptop I'm working on or is that a stupid idea


Graeme




24
Software & Applications / Re: Virtualbox woes
« on: June 12, 2019, 01:10:00 am »
That sorted it, after disabling secure boot jt started to run the installation fine, I did run into another error but following alynurs advice of removing ~/Virtualbox VMs and restarting the installation again sorted it, so all's well that ends well



Thanks guys



Graeme

25
Software & Applications / Re: Virtualbox woes
« on: June 11, 2019, 06:39:40 am »
Quote
Okay, looks like you're gonna need to disable secureboot in the bios, then run vboxconfig.

Ok well I can do with a help with that, this is only the 2nd UEFI PC/laptop I've had anything to do with so I'm a bit in the dark here  :-[



Graeme

26
Software & Applications / Re: Virtualbox woes
« on: June 11, 2019, 12:22:33 am »
Quote
Go here:
https://www.virtualbox.org/wiki/Downloads

and click the blue writing "All supported platforms" under the heading

VirtualBox 6.0.8 Oracle VM VirtualBox Extension Pack

Download the file, then double-click it to install.

Will your Windows VM launch now ?

Sadly no I'm still getting the same issue there are 2 error messages show up

(1)
Quote
Failed to open a session for the virtual machine Windows7.

The virtual machine 'Windows7' has terminated unexpectedly during startup with exit code 1 (0x1).

Result Code: NS_ERROR_FAILURE (0x80004005)
Component: MachineWrap
Interface: IMachine {5047460a-265d-4538-b23e-ddba5fb84976}

(2)

Quote
Kernel driver not installed (rc=-1908)

The VirtualBox Linux kernel driver is either not loaded or not set up correctly. Please try setting it up again by executing

'/sbin/vboxconfig'

as root.

If your system has EFI Secure Boot enabled you may also need to sign the kernel modules (vboxdrv, vboxnetflt, vboxnetadp, vboxpci) before you can load them. Please see your Linux system's documentation for more information.

where: suplibOsInit what: 3 VERR_VM_DRIVER_NOT_INSTALLED (-1908) - The support driver is not installed. On linux, open returned ENOENT.

Quote
Also what is returned if you run:

Code: [Select]
grant@Grants-Thinkpad ~ $ lsmod | grep vbox
grant@Grants-Thinkpad ~ $

grant@Grants-Thinkpad ~ $ sudo modprobe vboxdrv
[sudo] password for grant:
modprobe: ERROR: could not insert 'vboxdrv': Operation not permitted
grant@Grants-Thinkpad ~ $



Graeme







27
Software & Applications / Re: Virtualbox woes
« on: June 10, 2019, 05:04:25 pm »
I should have pointed out I'm also getting this message as well as the last one I posted
Quote

The VirtualBox Linux kernel driver is either not loaded or not set up correctly. Please try setting it up again by executing

'/sbin/vboxconfig'

as root.

If your system has EFI Secure Boot enabled you may also need to sign the kernel modules (vboxdrv, vboxnetflt, vboxnetadp, vboxpci) before you can load them. Please see your Linux system's documentation for more information.

where: suplibOsInit what: 3 VERR_VM_DRIVER_NOT_INSTALLED (-1908) - The support driver is not installed. On linux, open returned ENOENT.


Graeme

28
Software & Applications / Re: Virtualbox woes
« on: June 10, 2019, 04:44:34 pm »
Quote
Was this a pre-existing vm ?

Yes it was from a previous failed attempt, the configuration was obviously still there after I uninstalled VB
Quote

And have you installed the extension pack from the virtual box website yet ?

No, I did install it from Synaptic when I first installed VB but I uninstalled everything since then and so Far I haven't reinstalled it yet


Graeme

29
Software & Applications / Re: Virtualbox woes
« on: June 10, 2019, 04:12:06 pm »
any errors so far ?

It installed fine but when I try to install Win 7 I get the following error

Quote
Failed to open a session for the virtual machine Windows 7.

The virtual machine 'Windows 7' has terminated unexpectedly during startup with exit code 1 (0x1).

Result Code: NS_ERROR_FAILURE (0x80004005)
Component: MachineWrap
Interface: IMachine {5047460a-265d-4538-b23e-ddba5fb84976}


Graeme


30
Software & Applications / Re: Virtualbox woes
« on: June 10, 2019, 03:42:51 pm »
Quote
How did you install virtualbox ?
I installed it from Synaptic when it failed the first time I uninstalled it and installed V6 from the Virtualbox website but that failed as well with a different but similiar issue (I can't remember exactly) so I'm back to the synaptic version



Code: [Select]
grant@Grants-Thinkpad ~ $ dpkg -l | grep virtualbox
ii  virtualbox-5.2                         5.2.30-130521~Ubuntu~bionic                     amd64        Oracle VM VirtualBox
rc  virtualbox-6.0                         6.0.8-130520~Ubuntu~bionic                      amd64        Oracle VM VirtualBox
rc  virtualbox-ext-pack                    5.2.18-1~ubuntu18.04.1                          all          extra capabilities for VirtualBox, downloader.
ii  virtualbox-guest-source-hwe            5.2.18-dfsg-3~ubuntu18.04.3                     all          x86 virtualization solution - guest addition module source
ii  virtualbox-guest-utils-hwe             5.2.18-dfsg-3~ubuntu18.04.3                     amd64        x86 virtualization solution - non-X11 guest utilities
ii  virtualbox-guest-x11-hwe               5.2.18-dfsg-3~ubuntu18.04.3                     amd64        x86 virtualization solution - X11 guest utilities
rc  virtualbox-qt                          5.2.18-dfsg-2~ubuntu18.04.5                     amd64        x86 virtualization solution - Qt based user interface
grant@Grants-Thinkpad ~ $



Graeme

Pages: 1 [2] 3 4 ... 77