Choose style:

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - jlschwartz

Pages: 1 ... 11 12 [13] 14 15
181
Software & Applications / Re: Asus Webstorage Application
« on: January 29, 2015, 07:30:26 pm »
PCNetSpec,  Thanks for your help and detailed info.  However, when I see that something like 162 files are being added to my system and the complexity with this I have elected to just stick with the accessing Asuswebstorage via my web  browser and will mark the topic solved.  Jeff

182
Software & Applications / Asus Webstorage Application -SOLVED
« on: January 27, 2015, 09:21:17 pm »
I downloaded and installed the .deb file of this application but it does not show up in any menu folder.  Please advise how I can find it or add it to a menu.  This application is for cloud storage like dropbox.  I can access it via a web browser but the application is much easier.  Thanks for any help.  Jeff

183
Software & Applications / Re: GanttProject Not in Menu -SOLVED
« on: January 08, 2015, 01:57:06 pm »
It worked.  Thanks for your help.

184
Software & Applications / GanttProject Not in Menu -SOLVED
« on: January 07, 2015, 09:12:48 pm »
I installed GanttProject and it is installed but it is not shown in the menu under Office.  If I try to open a file with openwith it shows GanttProject as an option.   Please advise what I need to do so that GanttProject shows in the menu list.  Thanks.

185
Thanks for your help.

186
Software & Applications / Re: Chromium Aw Snap when acessing web store
« on: November 30, 2014, 11:10:52 am »
I installed Chrome and so far I do not see the problem so it appears to be only related to Chromium.  I would try to downgrade Chromium but I don't really know how to do that.  Thanks.

187
Software & Applications / Re: Chromium Aw Snap when acessing web store
« on: November 29, 2014, 07:36:52 pm »
I tried your suggestion, but I continue to get the Aw Snap error.  Thanks.

188
Software & Applications / Chromium Aw Snap when acessing web store (SOLVED)
« on: November 29, 2014, 07:03:10 pm »
I wanted to add an app and tried to access the chromium web store but I can't.  I keep getting the Aw Snap error.  It was doing it earlier today and I just updated to the latest version 39 and it still does it.  Chromium seens to run ok and apps I already have work, but I cannot access the web store to get any new/different apps.  Does anyone else have this problem and know how to fix it? I running Peppermint 5 32 bit.  Thanks.

189
Installation / Re: Install Peppermint 5 64 bit beside of Windows 7
« on: August 19, 2014, 12:14:28 pm »
Anyone out there have a solution for the unsupported brightness interface warning at startup?  Thanks.

190
Installation / Re: Install Peppermint 5 64 bit beside of Windows 7
« on: August 17, 2014, 06:21:27 pm »
Ok.  Thank you for your help. 

191
Installation / Re: Install Peppermint 5 64 bit beside of Windows 7
« on: August 17, 2014, 03:05:22 pm »
Hi AndyInMokum,

I do see the scanning for btrfs sytems first, then unsupported brightness  interface flashes by, and then Peppermint loads and runs fine.  Everything goes by rather fast so I can't see the details very well, but I thought I should mention it.  Thanks.

192
Installation / Re: Install Peppermint 5 64 bit beside of Windows 7
« on: August 17, 2014, 02:12:26 pm »
I was able to install Peppermint 5 32 bit beside of windows 7.  However, during boot up to Peppermint I see a statement that says something like unsupported brightness and then Peppermint 5 loads.  Is that something I should be concerned about?  Thanks.

193
Installation / Re: Install Peppermint 5 64 bit beside of Windows 7
« on: August 15, 2014, 02:40:58 pm »
The 64 bit installer does not find windows.  However, the 32 bit installer does find windows.  Should I install the 32 bit version or not?  Thanks.

194
Installation / Re: Install Peppermint 5 64 bit beside of Windows 7
« on: August 15, 2014, 02:29:32 pm »
Ok, I was changing my response the same time that you were adding yours.  I did go into the bios and change the boot order so the hard drive is now ahead of the USB drive and it now is sda.  The first line in the boot order is Windows Boot Loader and then the hard drive.  Thanks.

195
Installation / Re: Install Peppermint 5 64 bit beside of Windows 7
« on: August 15, 2014, 02:14:11 pm »
I have not changed anything in the bios.  In order to boot to peppermint live on the usb I am using F12 and selecting the usb as you requested.  Otherwise the system boots directly to windows on the hard drive.

Ok.  I went into the bios and changed the boot order so the hard drive is not ahead of the usb drive and it is now sda as you requested.  Thanks.

Pages: 1 ... 11 12 [13] 14 15