Choose style:

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - jlschwartz

Pages: [1] 2 3
1
Hardware / New SSD Slower Than Mechanical Drive [SOLVED]
« on: November 21, 2019, 09:12:17 pm »
I just installed a new Crucial SSD cloned from a mechanical drive with Peppermint 10.  It seems run slower than my old drive.  Any thoughts how to speed it up?  Thanks.  See my system specs:
Code: [Select]
[code]
System:    Host: jls-X130e-P10 Kernel: 5.0.0-36-generic x86_64 bits: 64 gcc: 7.4.0
           Desktop: N/A Distro: Peppermint Ten
Machine:   Device: laptop System: LENOVO product: 062223U v: ThinkPad X130e serial: N/A
           Mobo: LENOVO model: 062223U serial: N/A
           UEFI [Legacy]: LENOVO v: 8RET54WW (1.17 ) date: 10/24/2012
Battery    BAT1: charge: 43.9 Wh 100.0% condition: 43.9/57.7 Wh (76%)
           model: LGC 42T4961 status: Charging
CPU:       Dual core AMD E-450 APU with Radeon HD Graphics (-MCP-)
           arch: Bobcat rev.0 cache: 512 KB
           flags: (lm nx sse sse2 sse3 sse4a ssse3 svm) bmips: 6585
           clock speeds: max: 1650 MHz 1: 1646 MHz 2: 1317 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] Wrestler [Radeon HD 6320]
           bus-ID: 00:01.0
           Display Server: x11 (X.Org 1.20.4 )
           drivers: ati,radeon (unloaded: modesetting,fbdev,vesa)
           Resolution: 1366x768@60.02hz
           OpenGL: renderer: AMD PALM (DRM 2.50.0 / 5.0.0-36-generic, LLVM 8.0.0)
           version: 3.3 Mesa 19.0.8 Direct Render: Yes
Audio:     Card-1 Advanced Micro Devices [AMD/ATI] Wrestler HDMI Audio
           driver: snd_hda_intel bus-ID: 00:01.1
           Card-2 Advanced Micro Devices [AMD/ATI] SBx00 Azalia (Intel HDA)
           driver: snd_hda_intel bus-ID: 00:14.2
           Sound: Advanced Linux Sound Architecture v: k5.0.0-36-generic
Network:   Card-1: Realtek RTL8188CE 802.11b/g/n WiFi Adapter
           driver: rtl8192ce port: 3000 bus-ID: 01:00.0
           IF: wlp1s0 state: up mac: <filter>
           Card-2: Qualcomm Atheros AR8151 v2.0 Gigabit Ethernet
           driver: atl1c v: 1.0.1.1-NAPI port: 2000 bus-ID: 02:00.0
           IF: enp2s0 state: down mac: <filter>
Drives:    HDD Total Size: 500.1GB (3.9% used)
           ID-1: /dev/sda model: CT500MX500SSD1 size: 500.1GB
Partition: ID-1: / size: 86G used: 18G (23%) fs: ext4 dev: /dev/sda5
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 60.0C mobo: 0.0C gpu: 61.0
           Fan Speeds (in rpm): cpu: 569
Repos:     Active apt sources in file: /etc/apt/sources.list
           deb http://mirrors.rit.edu/ubuntu/ bionic restricted main
           deb http://mirrors.rit.edu/ubuntu/ bionic-updates restricted main
           deb http://mirrors.rit.edu/ubuntu/ bionic universe
           deb http://mirrors.rit.edu/ubuntu/ bionic-updates universe
           deb http://mirrors.rit.edu/ubuntu/ bionic multiverse
           deb http://mirrors.rit.edu/ubuntu/ bionic-updates multiverse
           deb http://mirrors.rit.edu/ubuntu/ bionic-backports restricted universe multiverse main
           deb http://archive.canonical.com/ubuntu bionic partner
           deb http://mirrors.rit.edu/ubuntu/ bionic-security restricted main
           deb http://mirrors.rit.edu/ubuntu/ bionic-security universe
           deb http://mirrors.rit.edu/ubuntu/ bionic-security multiverse
           Active apt sources in file: /etc/apt/sources.list.d/peppermint.list
           deb http://ppa.launchpad.net/peppermintos/p10-release/ubuntu bionic main
           Active apt sources in file: /etc/apt/sources.list.d/teejee2008-ubuntu-ppa-bionic.list
           deb http://ppa.launchpad.net/teejee2008/ppa/ubuntu bionic main
Info:      Processes: 176 Uptime: 32 min Memory: 1384.9/7571.8MB
           Init: systemd runlevel: 5 Gcc sys: 7.4.0
           Client: Shell (bash 4.4.201) inxi: 2.3.56
Code: [Select]

2
The Pepperment Office Pack give an error: An Unhandlable error occurred.  There seems to be a programming error in the apt daemon.  Under details if shows Freedesktop.dbus. error.noreply: Did not receive a reply.

On the Photography Pack the error indicates that Package Dependencies cannot be resolved.  The error could be caused by required additional software packages which are missing or not installable.  Under details it says Peppermint-photography-pack: Depends: Darktable but it is not going to be installed. 

This is on a new install of Peppermint 10 32 bit on an Acer Aspire One AOA-150.

Thanks.

3
I got a new Asus RT-AC86U router and I have a 32 gb usb drive plugged into it.  I can easily connect to it with windows 10 but not with Peppermint 8.  It finds the drive and a box pops up asking for a password.  I enter the userid, the network domain, and the password but it will not connect.  It would connect easily with my old TP-Link router.  Any ideas would be appreciated.  Thanks.

4
Networking / New Macbook Air Wifi Adapter Issue - SOLVED
« on: April 16, 2018, 07:06:21 pm »
I'm trying to run Peppermint 8 respin from a live usb, however, the system does not see any wifi networks at all.  :(  The Macbook Air has a broadcom BCM 4360 wifi adapter.  Is it possible to get a driver to make this wifi adapter operate?  If so, please advise how this is done.  Thanks.

5
News and Reviews / Peppermint 8 Review by Big Daddy
« on: June 11, 2017, 01:31:09 pm »
A great review video of Peppermint 8 by Big Daddy.


6
Software & Applications / Software Suggestions
« on: February 02, 2017, 01:20:03 pm »
For those of you who like to be up todate on the software out there, I thought I would make sure you are aware of two items I particularly like.

1.  Slimjet Brower - It is based on Chromium, lightweight, fast and has great features.
2.  Onlyoffice - This appears to be even better than WPS office for Microsoft Office compatibility.  It is only 64 bit for linux however.

To get  both of these, you need to go to their respective websites and download the .deb file to install in Peppermint.  For me, they both work great!  :)

7
I am unable to access a folder on my usb flash drive that is attached to the usb port on my Asus router with Peppermint 6 or 7.  I can access the flash drive without any problem with Windows 10.  The P7 system sees the flash drive on the network, and its folders.  It then asks for the password to access it.  I input the router username and password but then the it goes right back to the same screen asking for my username and password.  The top of the screen box says the following: Password required for shared uploads (at sbd1) on rt-n66u-0858.  The screen asks for username, Domain, and password.  Any ideas would be appreciated.  Thanks.  :-\

8
This is really not a problem as my Lenovo Thinkpad X130e is in fact connected to wifi, but at first I thought it would not connect and kept trying.  However, after some further checking, I found that it was in fact connected but showed the "network" icon and not the usual wifi icon.  I don't know if anyone else has experienced this but I thought I would point it out in case someone else thought it was not connecting to wifi.  Otherwise, the install went fine.  Just have to install all of the software I use.  Thanks.

9
Software & Applications / Public Key Problem
« on: May 01, 2016, 02:10:27 pm »
When updating today I got the following that I haven't seen before.   :-\

There is no public key available for the following key IDs:
1397BC53640DB551

How can I fix this?  Thanks. 
Jeff

10
Windows Help Guy (aka Linux Help Guy before his site was removed) has started a new series on Peppermint 6.  Great series for new users especially.


11
Software & Applications / Problem with new version of KODI - SOLVED
« on: February 25, 2016, 08:30:24 pm »
When I try to use the new version of Kodi, the mouse does not show on the Kodi screen and the Kodi screen seems to be a bit jumbled.  Is there a fix for this?  If not, how could I downgrade to the previous version 15 of Kodi?  The old version worked without this problem.  Thanks.

12
News and Reviews / WindowsHelpGuy REview of PeppermintOS 6
« on: February 22, 2016, 07:55:19 pm »
WindowsHelpGuy Review of PeppermintOS 6:


13
Software & Applications / Problem with Directory Folder - SOLVED
« on: February 18, 2016, 03:10:55 pm »
When I startup my laptop, my home directory shows on the main desktop window, and when I open the file manager the same thing is shown when I open the home folder or desktop folder.  In fact, the desktop folder icon has a picture of the home folder on it.   I have apparently done this somehow.  Can you help me correct this so the desktop and the desktop folder are the way they should be - separate from the home folder?   :-\  Thanks.  Jeff

14
Software & Applications / Ice-SSB
« on: February 07, 2016, 11:51:30 am »
Is there a newer version of the ice-ssb deb file after 5.01 that also has the use of Firefox that can be installed in Ubuntu?   Thanks.

15
Installation / Update Error -SOLVED
« on: January 25, 2016, 02:00:42 pm »
My system had update to install but I got the following error:

Code: [Select]
E: /var/cache/apt/archives/guvcview_2.0.3+ubuntu2~ppa1+1334-0ubuntu1~201601250929~ubuntu14.04.1_amd64.deb: trying to overwrite '/usr/share/locale/bs/LC_MESSAGES/gview_v4l2core.mo', which is also in package guvcview-i18n 2.0.0+ubuntu2~trusty~ppa1

It apparently has something to do with guvcview but I'm not sure how to correct the error.  Please let me know what I should do.  Thanks.  :-\

Pages: [1] 2 3