Choose style:

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - windrose

Pages: 1 ... 4 5 [6] 7
76
Software & Applications / Re: Financial program Skrooge
« on: October 07, 2019, 06:46:51 pm »
Thats is just what l was looking into..the process to dual boot. I have a first generation Lenovo yoga running windows 8.1  that l still use but only for the Quicken program. I guess l could reallocate more of the disc to the Peppermint side and reduce the Windows side down to what l need for that one program...Never done a dual boot before as l was determined to leave the Window(s) closed behind me..
I am running a laptop dedicated to Linux Mint Cinnamon and l have just begun the switch from Windows 10 to Peppermint on my wifes laptop. I have acquired another Lenovo Yoga loaded strictly with Peppermint 10 for her, as the HP she has with win 10 on it is so slow it drives me nuts waiting for it to do something. I had thought of dual booting her HP but it is slow now with only the one OS and it is one of those 15" boat anchor laptops.
I have been using the Skrooge program for about a year and like it but it is quirky and l believe the developer is running out of patience with me constantly asking HOW to accomplish certain tasks.
I would like to maintain that program as l have invested a lot of time into trying to learn it but having tried the GnuCash program may give that a go for a while. I must say having to make duplicate entries into each of the programs is a PITA but l do like redundancy.  :D :D :D

77
Software & Applications / Re: Financial program Skrooge
« on: October 07, 2019, 11:42:20 am »
I was not suggesting an illegal version of Windows but l have an original (paid for) version on my windows 8.1 laptop.
Just not certain as to how that may be installed into a Virtual machine on my Linux computer.

78
Software & Applications / Re: Financial program Skrooge
« on: October 07, 2019, 10:11:23 am »
I have downloaded the GnuCash app and it seems fairly straightforward and simple to use so l may give that a try.
I was led to believe that it was possible to transfer my files from Quicken but having researched it a bit, find Quicken is proprietary and it is not possible which is a shame as l have records  going back into the 90's that l would like to keep without keeping a Windows machine.

I suppose ( as l really do not know) that a virtual desktop would require an original version of Windows which l do not have, however, l recall downloading specific files (with the help of a Quicken agent) that had updated my old , now obsolete, program to a 2013 version. Maybe those files would be all l need to install the program into a Windows virtual machine.
Many thanks.

79
New Users / touch screen and Firefox
« on: October 06, 2019, 04:26:08 pm »
working my way around l have found that my touchscreen (Lenovo 2 Pro) seems to work fine while on all browsers except for Firefox..where it is sketchy at best..has anyone else experienced this phenomenon? Solutions?

80
Software & Applications / Re: Financial program Skrooge
« on: October 06, 2019, 03:44:43 pm »
Ok l guess l am the only one attempting to use this program with Peppermint...l would appreciate any suggestions as to the financial programs anyone else may be using.
I am only needing the program for basic accounting such as recording bank accounts, credit cards, home expenses etc. and have always used Quicken programs when using Windows OS.
 I have heard that l may run the Quicken program if l were to use a program called WINE ? What about another option called Virtual Machine?

Plese note my current ranking..Nooby

81
Software & Applications / Financial program Skrooge (SOLVED)
« on: October 05, 2019, 03:13:51 pm »
Has anyone on board installed or used the KDE program for finances "Skrooge"?

82
New Users / Re: Printer works on Peppermint 9, not on Pepper4mint 10
« on: September 30, 2019, 08:36:22 am »
I am amazed how well PM 10 is it found my computer like they were old friends Brother 2740 all in one laser.

83
New Users / Re: No sound from Speakers or headphones
« on: September 28, 2019, 08:43:26 am »
Hi windrose,

I doubt that this will solve your issue, but it might not hurt to try using the 64-bit version of Peppermint 10. I also see that the machine has 8 GB of RAM so probably the comment by PCNetSpec concerning RAM usage is not critical.

Regards,

-- Slim
Good of you to point that out..l had originally burned the disc for a 32 bit desktop l was playing with...will burn a 64 bit for this one but as you said that is probably not the issue.

84
New Users / Re: No sound from Speakers or headphones
« on: September 27, 2019, 10:49:15 pm »
Very interesting..l have re mounted the Live Peppermint 10 and the sound is now working fine.

Very Very  interesting.. watching a video on Youtube things to do after adding Peppermint and around 10 minutes in the sound started breaking up..thinking it may have been the particular video l switched to another and the sound was gone!   Maybe this is a sound card issue? specific to my computer?
any ideas or suggestions greatly appreciated.

85
New Users / Re: No sound from Speakers or headphones
« on: September 27, 2019, 10:44:26 pm »
Can you post the
Code: [Select]
inxi -Fz
output please
peppermint@peppermint ~ $ inxi -Fz
System:    Host: peppermint Kernel: 4.18.0-18-generic i686 bits: 32 Desktop: N/A
           Distro: Peppermint Ten
Machine:   Device: laptop System: LENOVO product: 20175 v: Lenovo IdeaPad Yoga 13 serial: N/A
           Mobo: LENOVO model: INVALID v: 31900003WIN8 STD MLT serial: N/A
           UEFI [Legacy]: LENOVO v: 66CN54WW date: 01/21/2013
Battery    BAT1: charge: 14.1 Wh 35.9% condition: 39.3/49.3 Wh (80%)
CPU:       Dual core Intel Core i5-3337U (-MT-MCP-) cache: 3072 KB
           clock speeds: max: 2700 MHz 1: 850 MHz 2: 835 MHz 3: 799 MHz 4: 883 MHz
Graphics:  Card: Intel 3rd Gen Core processor Graphics Controller
           Display Server: x11 (X.Org 1.20.1 )
           drivers: modesetting (unloaded: fbdev,vesa)
           Resolution: 1600x900@60.07hz
           OpenGL: renderer: Mesa DRI Intel Ivybridge Mobile x86/MMX/SSE2
           version: 4.2 Mesa 18.2.8
Audio:     Card Intel 7 Series/C216 Family High Def. Audio Controller
           driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.18.0-18-generic
Network:   Card: Realtek RTL8723AU 802.11n WLAN Adapter
           IF: null-if-id state: N/A mac: N/A
Drives:    HDD Total Size: 128.0GB (3.1% used)
           ID-1: /dev/sda model: SAMSUNG_MZMTD128 size: 128.0GB
Partition: ID-1: / size: 3.9G used: 67M (2%) fs: overlay dev: N/A
           ID-2: swap-1 size: 1.04GB used: 0.00GB (0%) fs: swap dev: /dev/zram0
           ID-3: swap-2 size: 1.04GB used: 0.00GB (0%) fs: swap dev: /dev/zram1
           ID-4: swap-3 size: 1.04GB used: 0.00GB (0%) fs: swap dev: /dev/zram2
           ID-5: swap-4 size: 1.04GB used: 0.00GB (0%) fs: swap dev: /dev/zram3
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 55.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 192 Uptime: 16 min Memory: 527.6/7908.3MB
           Client: Shell (bash) inxi: 2.3.56

86
New Users / Re: No sound from Speakers or headphones
« on: September 27, 2019, 02:48:52 pm »
Ok l have managed to access the bios and rebooted into 8.1 but l am still confused as to why l was prompted for a password? and why l had no sound?

87
New Users / Re: No sound from Speakers or headphones
« on: September 27, 2019, 02:18:41 pm »
well lwas going to send the file to you but when l returned to the computer it asked for a password...l did not realize a password was necessary for a live session so l thought maybe it was my computers password it was asking for...that did not work..so l closed down the Peppermint program (on CD) and went to log back into the computer and l now get a message .. " No bootable device-- insert boot disc and press any key " it was necessary to access the BIOS on Windows 8.1 thru the program which l no longer have access to....l thought pressing the FN 2 may put me into the bios but it did not...at a loss..any suggestions?

88
New Users / No sound from Speakers or headphones SOLVED
« on: September 27, 2019, 01:12:08 pm »
Just tried Peppermint 10 running Live on a Lenovo Yoga running 8.1 Windows..looks real nice but l went to a Youtube video and there is no sound from speakers or headphones volume control is set at 55% VOLUME control output devises says speakers unavailable and when l switch to phones says they are plugged in ,  equalizer shows all good..suggestions? I am testing this out for someone tired of windows 10 and popups..so want to make sure l understand it all before installing for her.

89
New Users / Re: ERROR message? SOLVED!
« on: September 26, 2019, 02:53:32 pm »
Just spent the morning disassembling  the old tower..parts are now in plastic bags hoping l may find someone needing a part l have rather than placing in landfill. Thanks for the suggestions!

90
New Users / Re: ERROR message?
« on: September 24, 2019, 04:59:20 pm »
well it looked promising got to the menu selected live and went from a dark screen to a grey one but this time there was no error message but still did not boot..l tried all...install, OEM install and live no difference. L just cleaned windows XP off it so it was running fine yesterday???

Pages: 1 ... 4 5 [6] 7