Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Oengus

Pages: [1]
1
Installation / Re: The Pc won't shut down
« on: August 17, 2015, 01:33:39 pm »
good evening, i had to shut down the PC and restart it to properly run the command  ???
the response was this one:
Code: [Select]
luke@LC-Lenovo-G500 ~ $ sudo lshw -C display
[sudo] password for luke:
  *-display               
       description: VGA compatible controller
       product: 3rd Gen Core processor Graphics Controller
       vendor: Intel Corporation
       physical id: 2
       bus info: pci@0000:00:02.0
       version: 09
       width: 64 bits
       clock: 33MHz
       capabilities: msi pm vga_controller bus_master cap_list rom
       configuration: driver=i915 latency=0
       resources: irq:44 memory:d8000000-d83fffff memory:c0000000-cfffffff ioport:4000(size=64)

2
Installation / Re: The Pc won't shut down
« on: August 16, 2015, 07:07:41 am »
Good morning,
it worked perfectly ty.
from this code
Code: [Select]
sudo lshw -C display i get back this response
Code: [Select]
luke@LC-Lenovo-G500 ~ $ sudo lshw -C display
PCI (sysfs) 
and then if i try to write it'll write erasing the letters of PCI (sysfs);
The terminal become frozen, i waited a bit and it didn't change since the response i posted in this post.
Thanks again for the help

3
Installation / Re: The Pc won't shut down
« on: August 15, 2015, 01:59:07 pm »
good evening again sir,
i've rushed a bit and i'm asking for your forgiveness, i didn't mean to offend you, my brain just went black and i did that thing.
I think you are doing a really good job on helping me, and i'm sorry for my bad behavior  :'(
When i boot it the screen goes black, then it appear a text saying welcome to peppermint OS six, it ask me the user name and the password (all in text mode) and after i logged in, it appear
Code: [Select]
luke@LC-Lenovo-G500 ~ $ as if i was in full windows terminal.
I tried to start again the driver that was on before (the x.org driver) with the command
Code: [Select]
startx but it give me back an error and stay in "terminal-mode".
Again Sir, I feel very sorry for this thing, i never meant to waste your time.
(if you think that reinstall the OS is a good option, i'd like to inform you that i have all my data saved in another place so i can do it without problem ;) )
Have a good evening and a good sunday  :)

4
Installation / Re: The Pc won't shut down
« on: August 15, 2015, 12:44:15 pm »
Good evening,
i'm sorry but i had a little trouble  :( The additional driver that you requested me are these [ http://postimg.org/image/erp2sv6sf ].
Listed they are: 1. X.Org X server made by xserver-xorg-video-ati (open source, tested)
                            2. AMD graphic accelerator made by fglrx-updates (proprietary)
                            3.  AMD graphic accelerator made by fglrx (proprietary)
I've tryied to swap from X.org X server (the default one) to the AMD graphics accelerator fglrx (the last one in the photo) and the PC shutted down using the button.
The issue now is that as soon as i start the PC it will start in shell mode, it ask me the login but i cannot see the desktop  :'(
What should i do? should i reinstall the OS? (i'm sorry to cause you so much trouble  :(  ) .
Thank you again a lot for the help and i'm sorry if i'm such a noob!
I hope  you'll have a nice weekend!

5
Installation / Re: The Pc won't shut down
« on: August 12, 2015, 08:40:39 am »
Good morning sir, here you have the result:
Code: [Select]
~ $ lspci -vnn | grep -i radeon
01:00.0 Display controller [0380]: Advanced Micro Devices, Inc. [AMD/ATI] Sun PRO [Radeon HD 8570A/8570M] [1002:6663] (rev ff) (prog-if ff)
Kernel driver in use: radeon
and
Code: [Select]
~ $ lspci -vnn | grep -i vga
00:02.0 VGA compatible controller [0300]: Intel Corporation 3rd Gen Core processor Graphics Controller [8086:0156] (rev 09) (prog-if 00 [VGA controller])
Again, thanks a lot for helping me ^_^, have a nice day!

6
Installation / Re: The Pc won't shut down
« on: August 11, 2015, 01:07:23 pm »
Good evening  :D i just supposed that i was using an AMD (in the producer's website they say that i was using AMD  as graphic card), also because the case of this PC has the AMD radeon sticker   ???
So for now what should i do? i'm not an expert in this field  ::)
Thanks again everyone, have a good night/day!

7
Installation / Re: The Pc won't shut down
« on: August 09, 2015, 06:24:01 am »
good morning again  :)
These are the output i forgot to gave you :)
Code: [Select]
luke@LC-Lenovo-G500 ~ $ inxi -F
System:    Host: LC-Lenovo-G500 Kernel: 3.16.0-45-generic x86_64 (64 bit) Desktop: N/A Distro: Peppermint Six
Machine:   System: LENOVO product: 20236 version: Lenovo G500
           Mobo: LENOVO model: INVALID version: 31900003WIN8 STD MLT Bios: LENOVO version: 78CN25WW(V2.03) date: 11/19/2013
CPU:       Dual core Intel Pentium CPU 2020M (-MCP-) cache: 2048 KB flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx)
           Clock Speeds: 1: 1218.093 MHz 2: 1390.406 MHz
Graphics:  Card: Intel 3rd Gen Core processor Graphics Controller
           X.Org: 1.16.0 drivers: ati,radeon,intel (unloaded: fbdev,vesa) Resolution: 1366x768@60.0hz
           GLX Renderer: Mesa DRI Intel Ivybridge Mobile GLX Version: 3.0 Mesa 10.3.2
Audio:     Card: Intel 7 Series/C210 Series Family High Definition Audio Controller driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture ver: k3.16.0-45-generic
Network:   Card-1: Qualcomm Atheros AR9485 Wireless Network Adapter driver: ath9k
           IF: wlan0 state: up mac: 24:fd:52:db:02:06
           Card-2: Qualcomm Atheros AR8162 Fast Ethernet driver: alx
           IF: eth0 state: down mac: 20:89:84:df:74:2e
           Card-3: Atheros
           IF: N/A state: N/A speed: N/A duplex: N/A mac: N/A
Drives:    HDD Total Size: 320.1GB (2.4% used) 1: id: /dev/sda model: HGST_HTS545032A7 size: 320.1GB
Partition: ID: / size: 290G used: 7.2G (3%) fs: ext4 ID: swap-1 size: 4.19GB used: 0.00GB (0%) fs: swap
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   System Temperatures: cpu: 48.0C mobo: N/A gpu: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 164 Uptime: 3 min Memory: 491.4/3853.7MB Client: Shell (bash) inxi: 1.9.17
Code: [Select]
luke@LC-Lenovo-G500 ~ $ sudo lshw -C display
[sudo] password for luke:
  *-display               
       description: VGA compatible controller
       product: 3rd Gen Core processor Graphics Controller
       vendor: Intel Corporation
       physical id: 2
       bus info: pci@0000:00:02.0
       version: 09
       width: 64 bits
       clock: 33MHz
       capabilities: msi pm vga_controller bus_master cap_list rom
       configuration: driver=i915 latency=0
       resources: irq:44 memory:d8000000-d83fffff memory:c0000000-cfffffff ioport:4000(size=64)
and then at last the additional driver are the following: http://postimg.org/image/erp2sv6sf
I feel very sorry if i didn't post these before, the last time i tried these commands the PC froze  :( i'm really sorry  :(
So thanks again and have a lovely day  ;)

8
Installation / Re: The Pc won't shut down
« on: August 09, 2015, 04:02:13 am »
Good morning,
i've tried a couple of other distros that i had arround as live CD but none of them had given me the same error as Peppermint, so i've reinstalled it and the problem remains.
Today i'll try with a live usb of peppermint, than i'll post back the answer of this test.
I've also checked the driver and all seems to be up to data, the only thing that come up in my mind is that a bit less than a year ago i took my laptop (when it was on warranty) at the repair shop because it crashed a lot with Windows 8, and they changed me the HDD;when i had it back i saw that nothing had changed so i switched to linux.
It may be a problem of the Hard disk? maybe a defect that do not allow the hard disk to work well with the motherboard or something like that?
Thanks everyone for the hot welcome, you guys are amazing! 
P.s. A last question this code
Code: [Select]
sudo shutdown -P now can somehow damage the integrity of the PC? Thanks for the answer  :D

9
Installation / Re: The Pc won't shut down
« on: August 07, 2015, 08:45:06 am »
Good morning again, these are the answer you asked for:
Code: [Select]
sudo lshw -C display the answer i get back is PCI (sysfs) and then the console freeze;
Code: [Select]
inxi -F when i run this command (both as user or root) the console get stuck and doesn't work anymore.
The additional driver that i currently run are:

and finally this command
Code: [Select]
dbus-send --session --type=method_call --dest=org.lxde.SessionManager /org/lxde/SessionManager org.lxde.SessionManager.Shutdownfroze the pc as if i pressed the shut down button.
Thank you a lot for the time spent helping a noob like me  :D Again, Have a nice day :)

10
Installation / Re: The Pc won't shut down
« on: August 07, 2015, 05:59:40 am »
Good morning sir, i tried your method and it work perfectly! thank you :)
In case i can't fix the button there is a way to create a "shortcut" shutting down application on the desktop? Thank you a lot and have a good day  :)

11
Installation / The Pc won't shut down
« on: August 07, 2015, 04:56:07 am »
Good morning everyone, i'm a brand new user of Peppermint OS six  8)
I've installed it two days ago on my Lenovo G500 notebook (specs at the end of the post :) ), the installation worked just fine but i have only one issue: when i press the button to shut down the pc (on the menu) the computer freeze itself and won't shut down...
I did a quick resarch on the net and i used the following code (that didn't work either)
Code: [Select]
sudo apt-get install linux generic
apt-cache policy linux-image-generic
apt-cache policy linux-firmware
Also, as soon as i started the PC for the first time with the OS, i've used these commands:
Code: [Select]
sudo apt-get update
sudo apt-get upgrade
sudo apt-get dist-update
A similar problem occurred with Elementary OS freya and with Ubuntu Mate (this one froze itself only on the login page, for the rest it worked just fine), i've also reinstalled the distro two times but it still give me this problem.
Again as i said the OS work just fine, it's superb (I'd like to compliment with the developers for this fantastic distro and with the guy/guys that create the dark theme <3 )
Thank you to all the people that will help me and i'd like to wish a good day to everyone on this forum.
P.s. If someone need it this is the list of the component for the G500
Processor : Intel 2020M 2.4G L1 2M 2cPGA CPU
Graphic Card: AMD Radeon HD8750 2GB graphics
Ram: SS M471B5273DH0-YK0 DDR3L 1600 4GB
Hard drive: ST320LT012 5.4K 7mm 320G HDD
Internet card: Cbt BCM943142HM 1x1BGN+BT4.0 HMC wlan

Pages: [1]