Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - garnacher

Pages: [1]
1
Installation / Re: Can't boot Peppermint 6
« on: June 06, 2015, 08:35:21 am »
Thank you for your help in posting Images.

PCNetSpec Gave me the solution
Quote
You say you don't mind ditching Windows .. are you game for reformatting the HDD and using an msdos style partition table as opposed to GPT ?
So, this is what I did:
Started a Peppermint Live session (from USB).
Removed all partitions with GParted.
Change GPT for MRB using gdisk.
Reboot to "BIOS" (don't know it actual name) and changed UEFI for Legacy. Exit saving changes, reboot et voilĂ !

Thank you all.

2
Installation / Re: Can't boot Peppermint 6
« on: June 04, 2015, 11:36:53 pm »
Unfortunately, your images showing what you've been getting aren't showing up.
Fixed

3
Installation / Can't boot Peppermint 6
« on: June 04, 2015, 05:23:09 pm »
Hello everyone.
First I'd tried to install Peppermint 64-bits on dual boot. Then I'd tried to install using the hole disk. Then I'd tried dual boot again (alongside windows) using other recommendations but nothing seems to work.
Laptop don't have CD tray, so I'm using a live USB created with UnetBootIn.
Laptop came with Windows 8 pre-installed. It have UEFI enable and secure boot disable.
Currently I had selected the UEFI partition to install boot. This is what i get when I press F12

If I choose windows it boot windows.
If I choose peppermint I get this

I got the same result (previous) if I do install Peppermint on the entire disk (since I don't really need windows).
Already tried using boot-repair and didn't work.
This is inxi -f
Quote
System:    Host: peppermint Kernel: 3.16.0-37-generic x86_64 (64 bit) Desktop: N/A Distro: Peppermint Six
Machine:   Mobo: Acer model: EA50_HB version: V1.08 Bios: Insyde version: V1.08 date: 06/20/2014
CPU:       Dual core Intel Core i5-4210U CPU (-HT-MCP-) cache: 3072 KB flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx)
           Clock Speeds: 1: 2400.00 MHz 2: 2400.562 MHz 3: 2506.312 MHz 4: 2400.00 MHz
Graphics:  Card: Intel Haswell-ULT Integrated Graphics Controller
           X.Org: 1.16.0 drivers: intel (unloaded: fbdev,vesa) Resolution: 1366x768@60.0hz
           GLX Renderer: Mesa DRI Intel Haswell Mobile GLX Version: 3.0 Mesa 10.3.2
Audio:     Card-1: Intel Lynx Point-LP HD Audio Controller driver: snd_hda_intel Sound: ALSA ver: k3.16.0-37-generic
           Card-2: Intel Haswell-ULT HD Audio Controller driver: snd_hda_intel
Network:   Card-1: Qualcomm Atheros QCA9565 / AR9565 Wireless Network Adapter driver: ath9k
           IF: wlan0 state: up mac: 18:cf:5e:f2:5f:17
           Card-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller driver: r8169
           IF: eth0 state: down mac: f8:a9:63:dc:71:4b
Drives:    HDD Total Size: 508.2GB (-) 1: id: /dev/sda model: WDC_WD5000LPVX size: 500.1GB
           2: USB id: /dev/sdb model: Flash_Disk size: 4.0GB 3: USB id: /dev/sdc model: Flash_Disk size: 4.0GB
Partition: ID: / size: 1.9G used: 34M (2%) fs: overlayfs ID: swap-1 size: 2.00GB used: 0.00GB (0%) fs: swap
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   System Temperatures: cpu: 51.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 184 Uptime: 49 min Memory: 709.5/3876.2MB Client: Shell (bash) inxi: 1.9.17
And this is fdisk -l
Quote
WARNING: GPT (GUID Partition Table) detected on '/dev/sda'! The util fdisk doesn't support GPT. Use GNU Parted.


Disk /dev/sda: 500.1 GB, 500107862016 bytes
255 heads, 63 sectors/track, 60801 cylinders, total 976773168 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes
Disk identifier: 0xc1ed8f0e

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1               1   976773167   488386583+  ee  GPT
Partition 1 does not start on physical sector boundary.

Disk /dev/sdb: 4037 MB, 4037017600 bytes
125 heads, 62 sectors/track, 1017 cylinders, total 7884800 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x0009e87d

This doesn't look like a partition table
Probably you selected the wrong device.

   Device Boot      Start         End      Blocks   Id  System
/dev/sdb1   ?  3223366752  3470046675   123339962   f4  SpeedStor
/dev/sdb2   ?   378192737   710426324   166116794   10  OPUS
/dev/sdb3   ?   225603442   225603451           5   74  Unknown

Partition table entries are not in disk order

Disk /dev/sdc: 4037 MB, 4037017600 bytes
125 heads, 62 sectors/track, 1017 cylinders, total 7884800 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x00000000

Disk /dev/sdc doesn't contain a valid partition table

Please help me to boot Peppermint.
I don't mind if I have to wipe the entire disk.

Cheers.
Sorry for my bad English.

Pages: [1]