Choose style:

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - geminimoon66

Pages: [1]
1
Hardware / Help! Can't read SATA HD
« on: May 29, 2014, 01:46:07 pm »
I sure hope someone can help me here!

Was using Peppermint 4 and have a WD160GB SATA drive that was used as a storage device only. (Has personal info and pix since 1998)  I also had this HD password protected in Peppermint4.

I no longer have the Peppermint 4 PC, mobo fried, so I installed this storage drive into a PC with XP SP2 using a ATA to SATA adapter that I have frequently used to do this.  This drive shows up in Disk Manager but doesn't have a drive letter and  I am trying to access the data on that drive.

I used my Peppermint 4 Live USB drive to boot into Peppermint 4 but I still cannot see the data on this HD.  Have been unsuccessful in getting XP to allow me to set a drive letter and am confused as to why, while running Peppermint 4 Live via USB, Peppermint won't allow me to access this drive.

Anyone have any ideas to get a Live version of Peppermint4 to read this drive???

Thanks for any help, I sure hate to lose 16 years of personal data and pix of my kids growing up!!!

~GM66

2
Hardware / Re: 8 in 1 SD Card Reader problem
« on: May 05, 2014, 12:54:37 pm »
Oops!  I added the ~ $ dmesg | tail -n 20 output twice...

3
Hardware / Re: 8 in 1 SD Card Reader problem
« on: May 05, 2014, 12:52:15 pm »
Thanks for the quick response, as usual!

output
~ $ lsusb
Bus 003 Device 002: ID 0461:4d64 Primax Electronics, Ltd
Bus 003 Device 003: ID 058f:9360 Alcor Micro Corp. 8-in-1 Media Card Reader
Bus 005 Device 002: ID 046d:c318 Logitech, Inc. Illuminated Keyboard
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub


~ $ sudo fdisk -l  (with the card inserted)
Disk /dev/sda: 20.0 GB, 20020396032 bytes
255 heads, 63 sectors/track, 2434 cylinders, total 39102336 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x0007e6de

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1   *        2048    36012031    18004992   83  Linux
/dev/sda2        36014078    39100415     1543169    5  Extended
/dev/sda5        36014080    39100415     1543168   82  Linux swap / Solaris

Disk /dev/sdb: 160.0 GB, 160041885696 bytes
255 heads, 63 sectors/track, 19457 cylinders, total 312581808 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x0002a581

   Device Boot      Start         End      Blocks   Id  System
/dev/sdb1              63   312581807   156290872+  83  Linux


~ $ dmesg | tail -n 20
[   60.732031] usb 3-2: reset full-speed USB device number 3 using uhci_hcd
[   70.992031] usb 3-2: reset full-speed USB device number 3 using uhci_hcd
[   71.145430] sd 4:0:0:0: Device offlined - not ready after error recovery
[   71.145483] sd 4:0:0:0: rejecting I/O to offline device
[   71.145497] sd 4:0:0:0: rejecting I/O to offline device
[   71.145506] sd 4:0:0:0: rejecting I/O to offline device
[   71.145512] sd 4:0:0:0: [sdc] READ CAPACITY failed
[   71.145515] sd 4:0:0:0: [sdc] 
[   71.145519] Result: hostbyte=DID_NO_CONNECT driverbyte=DRIVER_OK
[   71.145521] sd 4:0:0:0: [sdc] Sense not available.
[   71.145529] sd 4:0:0:0: rejecting I/O to offline device
[   71.145536] sd 4:0:0:0: [sdc] Write Protect is off
[   71.145540] sd 4:0:0:0: [sdc] Mode Sense: 00 00 00 00
[   71.145545] sd 4:0:0:0: rejecting I/O to offline device
[   71.145551] sd 4:0:0:0: [sdc] Asking for cache data failed
[   71.145554] sd 4:0:0:0: [sdc] Assuming drive cache: write through
[   71.147472] sd 4:0:0:0: [sdc] Attached SCSI removable disk
[   71.348352] sd 4:0:0:2: [sde] Attached SCSI removable disk
[   71.353363] sd 4:0:0:3: [sdf] Attached SCSI removable disk
[   71.358358] sd 4:0:0:1: [sdd] Attached SCSI removable disk

(card removed, 10 sec. wait... card re-inserted:)
~ $ dmesg | tail -n 20
[   60.732031] usb 3-2: reset full-speed USB device number 3 using uhci_hcd
[   70.992031] usb 3-2: reset full-speed USB device number 3 using uhci_hcd
[   71.145430] sd 4:0:0:0: Device offlined - not ready after error recovery
[   71.145483] sd 4:0:0:0: rejecting I/O to offline device
[   71.145497] sd 4:0:0:0: rejecting I/O to offline device
[   71.145506] sd 4:0:0:0: rejecting I/O to offline device
[   71.145512] sd 4:0:0:0: [sdc] READ CAPACITY failed
[   71.145515] sd 4:0:0:0: [sdc] 
[   71.145519] Result: hostbyte=DID_NO_CONNECT driverbyte=DRIVER_OK
[   71.145521] sd 4:0:0:0: [sdc] Sense not available.
[   71.145529] sd 4:0:0:0: rejecting I/O to offline device
[   71.145536] sd 4:0:0:0: [sdc] Write Protect is off
[   71.145540] sd 4:0:0:0: [sdc] Mode Sense: 00 00 00 00
[   71.145545] sd 4:0:0:0: rejecting I/O to offline device
[   71.145551] sd 4:0:0:0: [sdc] Asking for cache data failed
[   71.145554] sd 4:0:0:0: [sdc] Assuming drive cache: write through
[   71.147472] sd 4:0:0:0: [sdc] Attached SCSI removable disk
[   71.348352] sd 4:0:0:2: [sde] Attached SCSI removable disk
[   71.353363] sd 4:0:0:3: [sdf] Attached SCSI removable disk
[   71.358358] sd 4:0:0:1: [sdd] Attached SCSI removable disk
[close]


Lots of greek there to me but I know you know what you're doing!  At the very least, I now know what type of device the card reader is(Alcor Micro Corp. 8-in-1 Media Card Reader). 
When I open "Disks" to see my drives it only shows the SD Card Reader as Generic USB SD Reader (1.00),  is it possible to update or install the driver for that card?

 Awaiting your next suggestion!

Thanks!

~GM66


4
Hardware / 8 in 1 SD Card Reader problem
« on: May 05, 2014, 11:22:19 am »
I have an eMachine T5026 running Peppermint 4.  Just bought a new SanDisk SDHC 16GB Card and I cannot get this desktop to see the card, although it reads other SD cards fine. (Card works fine in my camera and is readable in laptop with Win Vista, just not on my desktop)

Someone said this card reader may not read an SDHC card.  How can I find out what card reader this PC has, I checked eMachine site and it only says it's an 8 in 1 card reader.

Just not sure what to do or try in this case.

Any help is greatly appreciated!!!

~GM66

Pages: [1]