Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Syepod

Pages: [1]
1
New Users / Re: No Internet But Wired Connection OK
« on: August 14, 2020, 03:50:53 pm »
I ended up reinstalling to fix this. I also posted my query in the Network forum.

2
Networking / Re: No Internet But Wired Connection OK
« on: August 14, 2020, 03:43:11 pm »
Thanks for all the suggestions. Unfortunately, the only thing that worked was a reinstall.

3
Networking / Re: No Internet But Wired Connection OK
« on: August 12, 2020, 09:45:57 am »
I deleted the connection and rebooted. Unfortunately, the new connection is the same.

4
Networking / Re: No Internet But Wired Connection OK
« on: August 12, 2020, 07:19:46 am »
Thanks for replying. I haven't tried that. Do I do that in terminal?

5
Networking / No Internet But Wired Connection OK (SOLVED)
« on: August 11, 2020, 12:44:33 pm »
I asked this question over in the "New Users" forum but had no luck there. I hope someone here can help...

After using a new install on my desktop PC for a couple of days, I suddenly can't access the internet with any browser and I can't do updates, even though the Wired Connection says it's connected. Everything worked fine previously.

I have 2 internal HDs on this machine. When I boot to the other drive that uses Linux Mint I can get online no problem, so something is obviously hosed in Peppermint.

6
New Users / Re: No Internet But Wired Connection OK
« on: August 09, 2020, 09:46:55 am »
Thanks, but that had no effect.

7
New Users / Re: No Internet But Wired Connection OK
« on: August 08, 2020, 07:28:05 am »
Thanks for responding...

It's a desktop machine - it doesn't have wi-fi.

I installed Peppermint a little over a week ago.

8
New Users / No Internet But Wired Connection OK (SOLVED)
« on: August 07, 2020, 01:34:35 pm »
When I fired up my my Desktop PC this morning, I discovered that I can't access the internet with any browser and I can't do updates, even though the Wired Connection says it's connected. Everything worked fine yesterday. 

I have 2 internal HDs on this machine. When I boot to the other one that uses Linux Mint, I can get online with no problem, so something is hosed in Peppermint.

9
New Users / Re: Will Installing To a Second HD mess up my Grub Menu?
« on: August 05, 2020, 09:39:47 pm »
The floppy does work, I just had it disabled in the boot menu. After disabling it completely in the BIOS, I was surprised to discover that there was actually no change in boot time. I used to have an old 32 bit copy of Mint 18.1 Xfce on  the secondary drive before I erased it. Apparently installing a new 64 bit OS to that drive changed something and that change is now delaying boot up, particularly when going to the primary drive. It's a mystery but I can live with the trade-off.

10
New Users / Re: Will Installing To a Second HD mess up my Grub Menu?
« on: August 01, 2020, 09:44:58 pm »
Thanks! I used Slim's approach and it worked great, but it sounds like yours would work fine too.  I really like Peppermint so far and my machine runs noticeably faster with it than it does in Mint Xfce.

There is one odd side effect from the new install though. My PC has a floppy disk that's disabled in the BIOS boot settings and is ordinarily ignored at start up. After installing Peppermint, the machine now tries to access the floppy several times during boot. It's not a big deal but it does slow down HD startup by about 20-30 seconds, particularly when booting to Mint.

11
New Users / Re: Will Installing To a Second HD mess up my Grub Menu?
« on: July 29, 2020, 02:45:52 pm »
Aha, excellent! Thank you both. I will give this a go.

12
I currently have Mint 19.3 running on my primary HD. I want to keep that and install Peppermint to a blank secondary internal HD. Two questions, if I may:

1. Can I do this without overwriting the current Grub Menu? In other words, how do I install Peppermint on the second HD so it shows up at boot as drive #2 on Grub, but my primary drive w/Mint stays in the first boot position?

2. Which drive does the "Device For Boot Loader Installation" go on?

Pages: [1]