Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - samboyan

Pages: [1] 2
1
Networking / Re: Networking suddenly stopped
« on: January 06, 2019, 12:32:23 pm »
No, I already tried that ans still no networking available  :'(

2
Networking / Re: Networking suddenly stopped
« on: January 05, 2019, 06:06:05 pm »
Hi there,

Sorry for the delay in getting back with you. Was away a few days due to hoiidays. Just tried your last instructions but still the same. Let me know if there's anything else I can try. Thanks

3
Networking / Re: Networking suddenly stopped
« on: December 23, 2018, 04:21:48 pm »
Unfortunately, still the same. Regarding your question, as per specs it seems that this netbook has Bluetooth 2.1 but I don't have any bluetooth  devices so I don't know if its working or not

4
Networking / Re: Networking suddenly stopped
« on: December 23, 2018, 03:40:42 pm »
Just tried it and the wi-fi shows a connection speed of 120 Mb/s but as soon as I try to open a webpage, drops to 1Mb/s and stays the same :o

5
Networking / Re: Networking suddenly stopped
« on: December 23, 2018, 02:44:50 pm »
lspci -vnn | grep -i net


01:00.0 Ethernet controller [0200]: Qualcomm Atheros AR8132 Fast Ethernet [1969:1062] (rev c0)
   Subsystem: ASUSTeK Computer Inc. AR8132 Fast Ethernet [1043:838a]
02:00.0 Network controller [0280]: Qualcomm Atheros AR9285 Wireless Network Adapter (PCI-Express) [168c:002b] (rev 01)


6
Networking / Re: Networking suddenly stopped
« on: December 23, 2018, 01:28:59 pm »
iwconfig

NAME                UUID                                  TYPE             DEVICE
Nexxt_58198C-2.4G   9fa24fc4-51ab-4e5c-9bf8-7bbb4c5fe989  802-11-wireless  wlp2s0
Wired connection 1  c7713d81-50c8-32be-b74f-3b23f6bb4662  802-3-ethernet   --   


enp1s0    no wireless extensions.

lo        no wireless extensions.

wlp2s0    IEEE 802.11  ESSID:"Nexxt_58198C-2.4G" 
          Mode:Managed  Frequency:2.437 GHz  Access Point: C0:25:67:58:19:8C   
          Bit Rate=1 Mb/s   Tx-Power=17 dBm   
          Retry short limit:7   RTS thr:off   Fragment thr:off
          Power Management:off
          Link Quality=70/70  Signal level=-26 dBm 
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:19   Missed beacon:0



iwlist scan
enp1s0    Interface doesn't support scanning.

lo        Interface doesn't support scanning.

wlp2s0    Scan completed :
          Cell 01 - Address: C0:25:67:58:19:8C
                    Channel:6
                    Frequency:2.437 GHz (Channel 6)
                    Quality=70/70  Signal level=-33 dBm 
                    Encryption key:on
                    ESSID:"Nexxt_58198C-2.4G"
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 9 Mb/s
                              18 Mb/s; 36 Mb/s; 54 Mb/s
                    Bit Rates:6 Mb/s; 12 Mb/s; 24 Mb/s; 48 Mb/s
                    Mode:Master
                    Extra:tsf=00000016cbea9840
                    Extra: Last beacon: 89004ms ago
                    IE: Unknown: 00114E657878745F3538313938432D322E3447
                    IE: Unknown: 010882848B961224486C
                    IE: Unknown: 030106
                    IE: Unknown: 2A0100
                    IE: Unknown: 32040C183060
                    IE: Unknown: 2D1AEE1117FFFF000001000000000000000000000000000000000000
                    IE: Unknown: 3D1606070600000000000000000000000000000000000000
                    IE: WPA Version 1
                        Group Cipher : CCMP
                        Pairwise Ciphers (1) : CCMP
                        Authentication Suites (1) : PSK
                    IE: IEEE 802.11i/WPA2 Version 1
                        Group Cipher : CCMP
                        Pairwise Ciphers (1) : CCMP
                        Authentication Suites (1) : PSK
                    IE: Unknown: 7F09000000000000000000
                    IE: Unknown: 0B05060000127A
                    IE: Unknown: DD180050F2020101000003A4000027A4000042435E0062322F00
                    IE: Unknown: 4A0E14000A002C01C8001400

Router is working fine, have 2 laptops and 3 phones upstairs connected to the same router.  Reset router again but no change at all. Keeps saying that there's no internet when trying to open any website.

7
Networking / Re: Networking suddenly stopped
« on: December 23, 2018, 12:41:11 pm »
rfkill list
0: phy0: Wireless LAN
Soft blocked: no
Hard Blocked: no


nmcli connection show

NAME                           UUID                                                                 TYPE                   DEVICE
Nexxt_58198C-2.4G   9fa24fc4-51ab-4e5c-9bf8-7bbb4c5fe989  802-11-wireless  wlp2s0
Wired connection 1    c7713d81-50c8-32be-b74f-3b23f6bb4662  802-3-ethernet   --   

8
Networking / Re: Networking suddenly stopped
« on: December 22, 2018, 07:01:32 pm »
I get ping: sendmsg: Operation not permitted

9
Networking / Re: Networking suddenly stopped
« on: December 21, 2018, 08:00:19 pm »
Sorry, I was unable to reply from my laptop. For some reason the reply button does not show up so I'm doing it from my phone.
I tried from oldest kernel but stays the same. It detects my two networks, but says there's no internet when trying to open a web page. I checked the connection info and see that the speed sits at 1Mb/s.

10
Networking / Networking suddenly stopped
« on: December 21, 2018, 05:41:39 pm »
Hi all,

I have been running peppermint for a few years now with almost no issues on an old Asus Netbook. It seems that due to some upgrades, the networking (wired and wi-fi)  is working no more. I have also noted that since jumping from version 7, firefox or chromium are extremely slow to load and keeps working slow no matter what. It gets worse if trying to watch any youtube videos.  I barely use this netbook but need to get it working for a project so I will appreciate any help you can provide me with.
Network hardware for wired  is Qualcomm Atheros AR8132 Fast Ethernet with driver :atl1c
Wi-Fi  has a Atheros AR9285 wireless network adapter with driver: ath9k

Thanks in advance for your help

11
Installation / Re: Lost files after reinstallation of Peppermint 3
« on: February 04, 2015, 04:49:03 pm »
After trying the solution posted,it didn't worked. After a couple of tries, guest what? The computer was able to start with the repair option, freed some space, restart and voila! I was able to restart, open up my folders and backup my files.
After that I installed peppermint 5 and ready to rock.
 I hope someone else with the same issue will be able to make it work with the tips posted here. Thanks for your help.
 :)

12
Installation / Re: Lost files after reinstallation of Peppermint 3
« on: January 26, 2015, 04:05:51 pm »
I don't remember entering any passphrase, just my regular password. Will give a try with the link that you posted and see what happens.

13
Installation / Lost files after reinstallation of Peppermint 3--> SOLVED
« on: January 25, 2015, 08:02:37 pm »
Hi there,

Had some problems trying to get my computer to startup, so after trying with boot repair  (didn't worked) decided to reinstall again. Once the installation detected that there was another version of peppermint, it gave me the choice of installing besides the old version so I won't loose my files. Went ahead and installed it without any problem but when looking for my files, I can not find them. The weird thing is that on my computer i had another 2 users and when trying to locate my files it seems that all of mine and my wife's files are gone, but my son's files are there.
Let me know if there's a way to locate my files and to restore them including a lot of my old firefox bookmarks.
On my computer I have partitions like this:

36GB-new installation
50 GB- I think is an old win XP installation that I had before for dual booting but went bad
39 GB-old peppermint 3 where I had my files

plus some other minor partitions including swap

Any help will be greatly appreciated.

14
Software & Applications / Re: Automatic updates in just one language
« on: October 22, 2014, 05:20:56 pm »
Her's what i get from the update manager:

http://imgur.com/share/i/azvPJ5F


15
Software & Applications / Re: Automatic updates in just one language
« on: October 17, 2014, 06:09:47 pm »
Here's the content of the command from the terminal: 

gedit /etc/apt/sources.list


Spoiler (click here to view / hide)
[close]


I don't have any other languages installed

http://forum.peppermintos.com/home/joe/Pictures/updates.png


Pages: [1] 2