Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - chespa

Pages: [1]
1
Hello to everybody,
my webcam is not working, but the led next to the cam turns on.
Until yesterday the webcam also worked on "Cheese", but from today, I don't know why, it doesn't work.
What could I have done? How can I solve it?


Edit: I solved removing Cheese and clearing the system

2
Hardware / Re: Peppermint on Toshiba nb500 - no audio
« on: March 17, 2020, 02:06:06 am »
SOLVED!!!
1) open terminal and type
Code: [Select]
sudo alsamixer set your values and press ESC
2) type
Code: [Select]
sudo alsactl --file ~/.config/asound.state store3) type
Code: [Select]
sudo alsactl --file ~/.config/asound.state restore4) create the file
Code: [Select]
sudo nano ~/.config/autostart/alsarestore.desktopand compile it so:
Code: [Select]
[Desktop Entry]
Type=Application
Terminal=false
Name=alsarestore
Exec=bash -c 'sleep 15 ; alsactl --file ~/.config/asound.state restore'

5) delete /var/lib/alsa/asound.state by:
Code: [Select]
cd /var/lib/alsa
Code: [Select]
sudo rm asound.state
6) reload alsa
Code: [Select]
sudo alsactl restore

3
Hardware / Re: Peppermint on Toshiba nb500 - no audio
« on: March 14, 2020, 08:02:27 am »
How about something like this?

Code: [Select]
amixer set Headphone unmute && amixer set Headphone 100
If you can find the command to unmute it you can run that command at every login.

Terminal answer "amixer: Unable to find simple control 'Headphone', 0

4
Hardware / Re: Peppermint on Toshiba nb500 - no audio
« on: March 14, 2020, 06:55:55 am »
The file is saved to /var/lib/alsa/asound.state

If you run sudo alsactl restore does your headphone volume go up?


nope

5
Hardware / Re: Peppermint on Toshiba nb500 - no audio
« on: March 14, 2020, 05:12:21 am »
I've tried by "sudo alsactl store" but this solution doesn't work.

/etc/asound.state does not exist, but /var/lib/alsa/asound.state exists, so I've tried copy this file to /etc/ and reboot, but this doesn't work too.

Can I edit /etc/asound.state? If yes, how can I edit it? Which line must I edit?

6
Hardware / Re: Peppermint on Toshiba nb500 - no audio
« on: March 12, 2020, 05:10:22 am »
up...?

7
Hardware / [SOLVED] Peppermint on Toshiba nb500 - no audio
« on: March 10, 2020, 10:31:48 am »
Hello to everybody,
I installed Peppermint on a Toshiba nb500-12w, but I have a problem with the audio, which doesn't work.
I found that by starting "alsamixer" from the terminal and then pressing F6 to select my sound card HD Intel, which is NOT the default card, the "Headphone" item is silent and with the volume at 0.
If I move on this item with the cursors and press "M" and then with the cursor "up" I turn up the volume I can hear the audio.
If I did not explain well I filmed the procedure, viewable in the link at the bottom of the post.
The problem is that after every boot I have to do the whole procedure again.
Is there any way to make sure that "Headphone" is not muted and the volume is 0 at startup?

https://vimeo.com/396748131

Pages: [1]