Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Inkblotr

Pages: [1]
1
As you might have guessed I was only using the GUI.  When I used a terminal to attempt an install of the v6.1 file, it worked.  There was a curious line during the install that might help a developer somewhere...

michael@mdk-M6500 ~/Downloads $ sudo dpkg -i virtualbox-6.1_6.1.4-136177~Ubuntu~bionic_amd64.deb
[sudo] password for michael:
Selecting previously unselected package virtualbox-6.1.
dpkg: considering removing virtualbox in favour of virtualbox-6.1 ...
dpkg: yes, will remove virtualbox in favour of virtualbox-6.1

My problem is solved.

2
I'm running Peppermint 10 respin on a Dell Preciaion M6500.  It is a fresh install with no other software.  I installed VirtualBox from the Software Manager and found it to be version 5.  So I downloaded version 6.1 .deb package from Oracle and tried to upgrade/install.  It errors out and won't install.  I went back to Software Manager and removed the v5 installation.  Tried to install downloaded v6.1 again.  Again it errors out.  The error message is:

Error: Breaks existing package 'virutalbox' that conflict: 'virtualbox'.  But the '/media/michael/FAC2-F718/virtualbox-6.1_6.1.4-136177~Ubuntu~bionic_amd64.deb' provides it via: 'virtualbox'

On a different machine, running Ubuntu Budgie 18.04, Software store also installs v5 of VirtualBox.  However, the same downloaded v6.1 file will remove v5 and install the v6.1 version without error....

Can anyone think what might be causing the v.6.1 to not install? 

Thank  you in advance!

3
Software & Applications / Errors running SheetCAM TNG - Help/advice please!
« on: December 31, 2019, 10:28:49 am »
Hi, this is my first post asking for help.  I'm excited about Peppermint 10 (64 bit) and want it to be my full-time desktop OS.  Toward that goal, I need to run SheetCAM TNG (https://www.sheetcam.com/downloads) for our home business.

I started with a clean install of Peppermint 10 then downloaded and followed the installation instructions from the web site.  I launched the program using the "run-sheetcam" script.

I was able to fix the first problem (I didn't capture the error) by installing the libglu1 library with the command "sudo apt-get install libglu1".  Launching the program after installing that library causes hundreds of errors listed in the terminal window.  They appear to be related to attempts to display PNG image files (icons?)  Here are two of the e rrors:

(SheetCamTNG-dev:3679): GdkPixbuf-CRITICAL **: 11:01:08.658: gdk_pixbuf_get_height: assertion 'GDK_IS_PIXBUF (pixbuf)' failed

** (SheetCamTNG-dev:3679): WARNING **: 11:01:08.659: Pixbuf theme: Cannot load pixmap file /usr/share/themes/Peppermint-10-Red-Dark/gtk-2.0/assets/button-hover.png: Failed to load image '/usr/share/themes/Peppermint-10-Red-Dark/gtk-2.0/assets/button-hover.png': Fatal error in PNG image file: bad parameters to zlib

The program works as expected on Ubuntu 18.04 and Budgie 18.04 (both clean installs).  I am at a loss of what else to try.  I am not a complete newbe with Linux but not a guru either.  Any help or advice would be greatly appreciated.

Thank you in advance!

Pages: [1]