Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - timehunter

Pages: [1] 2 3
1
Installation / Peppermint is getting Resource hungry?
« on: January 23, 2020, 02:35:54 am »
Hello everyone.
So when I first installed Peppermint os 10 respin, It used to allocate 390MB of my RAM after booting up the computer.
But after some update and installing LibreOffice, Audacity, Audacious and VLC, Now when I boot up the pc it allocates 597MB of my Ram.
Is this normal?

2
New Users / Re: WIFI problem - Wifi shows connected but no internet
« on: January 17, 2020, 12:05:46 am »
Thank you, everyone.

Yes, the advert blocker was causing the problem.

I will mark this as solved.

3
New Users / Re: WIFI problem - Wifi shows connected but no internet
« on: January 10, 2020, 12:12:58 am »
no, my firewall status says - inactive

4
New Users / Re: WIFI problem - Wifi shows connected but no internet
« on: January 09, 2020, 07:22:08 am »
No, it didn't work

I changed the value from 3 to 2 and saved the file
and after restarting still there is no connection.

running the code shows this now

Code: [Select]
timehunter@timehunter ~ $ iwconfig
wlo1      IEEE 802.11  ESSID:"Tapu" 
          Mode:Managed  Frequency:2.437 GHz  Access Point: F4:F2:6D:45:2F:FC   
          Bit Rate=60 Mb/s   Tx-Power=22 dBm   
          Retry short limit:7   RTS thr:off   Fragment thr:off
          Power Management:off
          Link Quality=47/70  Signal level=-63 dBm 
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:79   Missed beacon:0

eno1      no wireless extensions.

lo        no wireless extensions.

This is what the browser says when I try to browse the internet.


5
New Users / Re: WIFI problem - Wifi shows connected but no internet
« on: January 08, 2020, 11:12:27 pm »
Thank you The Omen
Thank you AndylnMokum

I will remember those guidelines.

Editing the IPv6 settings didn't work.  should I change it back to previous state?

6
New Users / Re: WIFI problem - Wifi shows connected but no internet
« on: January 08, 2020, 11:33:16 am »
And here are the results you guys asked for common wifi problem-

Code: [Select]
timehunter@timehunter ~ $ sudo lspci -vnn | grep -i net
[sudo] password for timehunter:
02:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 15)
Subsystem: Hewlett-Packard Company RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [103c:8324]
03:00.0 Network controller [0280]: Intel Corporation Dual Band Wireless-AC 3168NGW [Stone Peak] [8086:24fb] (rev 10)
Code: [Select]
timehunter@timehunter ~ $ sudo lshw -C network
  *-network                 
       description: Ethernet interface
       product: RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
       vendor: Realtek Semiconductor Co., Ltd.
       physical id: 0
       bus info: pci@0000:02:00.0
       logical name: eno1
       version: 15
       serial: 10:e7:c6:db:d7:46
       size: 10Mbit/s
       capacity: 1Gbit/s
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress msix bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=r8169 duplex=half firmware=rtl8168h-2_0.0.2 02/26/15 latency=0 link=no multicast=yes port=MII speed=10Mbit/s
       resources: irq:32 ioport:e000(size=256) memory:fea04000-fea04fff memory:fea00000-fea03fff
  *-network
       description: Wireless interface
       product: Dual Band Wireless-AC 3168NGW [Stone Peak]
       vendor: Intel Corporation
       physical id: 0
       bus info: pci@0000:03:00.0
       logical name: wlo1
       version: 10
       serial: e0:9d:31:f6:a2:5c
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress bus_master cap_list ethernet physical wireless
       configuration: broadcast=yes driver=iwlwifi driverversion=5.0.0-37-generic firmware=29.1044073957.0 ip=192.168.0.106 latency=0 link=yes multicast=yes wireless=IEEE 802.11
       resources: irq:35 memory:fe900000-fe901fff
Code: [Select]
timehunter@timehunter ~ $ iwconfig
eno1      no wireless extensions.

lo        no wireless extensions.

wlo1      IEEE 802.11  ESSID:"Tapu" 
          Mode:Managed  Frequency:2.412 GHz  Access Point: F4:F2:6D:45:2F:FC   
          Bit Rate=120 Mb/s   Tx-Power=22 dBm   
          Retry short limit:7   RTS thr:off   Fragment thr:off
          Power Management:on
          Link Quality=46/70  Signal level=-64 dBm 
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:68   Missed beacon:0
Code: [Select]
timehunter@timehunter ~ $ ifconfig
eno1: flags=4099<UP,BROADCAST,MULTICAST>  mtu 1500
        ether 10:e7:c6:db:d7:46  txqueuelen 1000  (Ethernet)
        RX packets 0  bytes 0 (0.0 B)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 0  bytes 0 (0.0 B)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

lo: flags=73<UP,LOOPBACK,RUNNING>  mtu 65536
        inet 127.0.0.1  netmask 255.0.0.0
        inet6 ::1  prefixlen 128  scopeid 0x10<host>
        loop  txqueuelen 1000  (Local Loopback)
        RX packets 1481  bytes 111767 (111.7 KB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 1481  bytes 111767 (111.7 KB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

wlo1: flags=4163<UP,BROADCAST,RUNNING,MULTICAST>  mtu 1500
        inet 192.168.0.106  netmask 255.255.255.0  broadcast 192.168.0.255
        inet6 fe80::24fd:2024:c11a:c16e  prefixlen 64  scopeid 0x20<link>
        ether e0:9d:31:f6:a2:5c  txqueuelen 1000  (Ethernet)
        RX packets 24  bytes 2620 (2.6 KB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 102  bytes 17850 (17.8 KB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0
Code: [Select]
timehunter@timehunter ~ $ sudo iwlist scan
eno1      Interface doesn't support scanning.

lo        Interface doesn't support scanning.

wlo1      Scan completed :
          Cell 01 - Address: F4:F2:6D:45:2F:FC
                    Channel:1
                    Frequency:2.412 GHz (Channel 1)
                    Quality=49/70  Signal level=-61 dBm 
                    Encryption key:on
                    ESSID:"Tapu"
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 6 Mb/s
                              9 Mb/s; 12 Mb/s; 18 Mb/s
                    Bit Rates:24 Mb/s; 36 Mb/s; 48 Mb/s; 54 Mb/s
                    Mode:Master
                    Extra:tsf=00000009c8dc53d8
                    Extra: Last beacon: 692ms ago
                    IE: Unknown: 000454617075
                    IE: Unknown: 010882848B960C121824
                    IE: Unknown: 030101
                    IE: Unknown: 2A0100
                    IE: IEEE 802.11i/WPA2 Version 1
                        Group Cipher : CCMP
                        Pairwise Ciphers (1) : CCMP
                        Authentication Suites (1) : PSK
                    IE: Unknown: 32043048606C
                    IE: Unknown: 2D1A6E1003FF00000000000000000000000000000000000000000000
                    IE: Unknown: 331A6E1003FF00000000000000000000000000000000000000000000
                    IE: Unknown: 3D16010D0200000000000000000000000000000000000000
                    IE: Unknown: 3416010D0200000000000000000000000000000000000000
                    IE: Unknown: DD180050F2020101030003A4000027A4000042435E0062322F00
                    IE: Unknown: DD0900037F01010000FF7F
                    IE: Unknown: DD860050F204104A0001101044000102103B0001031047001000000000000010000000F4F26D452FFC1021000754502D4C494E4B10230009544C2D57523732304E10240003312E3010420003312E301054000800060050F20400011011001E54502D4C494E4B20576972656C65737320526F757465722057523732304E100800020086103C000101
Code: [Select]
timehunter@timehunter ~ $ rfkill list
0: phy0: Wireless LAN
Soft blocked: no
Hard blocked: no
1: hci0: Bluetooth
Soft blocked: no
Hard blocked: no
Code: [Select]
timehunter@timehunter ~ $ ping -c 3 dns.google.com
ping: dns.google.com: Temporary failure in name resolution
Code: [Select]
timehunter@timehunter ~ $ ping -c 3 8.8.8.8
PING 8.8.8.8 (8.8.8.8) 56(84) bytes of data.
64 bytes from 8.8.8.8: icmp_seq=1 ttl=50 time=64.8 ms
64 bytes from 8.8.8.8: icmp_seq=2 ttl=50 time=68.0 ms
64 bytes from 8.8.8.8: icmp_seq=3 ttl=50 time=64.7 ms

--- 8.8.8.8 ping statistics ---
3 packets transmitted, 3 received, 0% packet loss, time 2002ms
rtt min/avg/max/mdev = 64.791/65.885/68.004/1.498 ms
timehunter@timehunter ~ $

7
New Users / WIFI problem - Wifi shows connected but no internet (Solved)
« on: January 08, 2020, 10:52:34 am »
My wifi was working just fine, but after restarting my laptop it shows that I am connected to wifi but I can not browse or download anything from the internet. There is No connection.

After running these code the problem was solved- (temporarily)
Code: [Select]
cd /etc/
sudo nano resolv.conf
Then creating nameserver  there.
Code: [Select]
nameserver 8.8.8.8
nameserver 8.8.4.4
Then.
Code: [Select]
sudo service network-manager restartThis worked, but every time I restart my laptop the same problem occurs. No internet.
And running above code brings back the connection.

But I am tired of running this same code again and again. Is there any permanent solution?

8
SoI want to install Audacity for some sound editing.

I found that the synaptic package has an older version.

what should I do? use snap or flatpak to get the latest release?

which one do you guys prefer?

9
New Users / Re: WiFi shows connected but no internet
« on: January 03, 2020, 02:10:13 am »
I had this same problem After upgrading to PeppermintOs Respin 10

Try this method-  (Worked for me)

open the terminal
then type

Code: [Select]
cd /etc/
hit enter
then type

Code: [Select]
sudo nano resolv.conf
A popup window will open

add these 2 things there

nameserver 8.8.8.8
nameserver 8.8.4.4

Save it and go back to terminal and type

Code: [Select]
sudo service network-manager restart

Hit enter.

Done.

Watch this video if don't understand the process.
https://www.youtube.com/watch?v=YJpPltoXpIs

10
New Users / Re: adjust volume with keyboard
« on: December 23, 2019, 10:05:06 am »
Check if the keyboard shortcut for the volume control option is enabled or not.

First right-click on the PulseAudio sound icon on the panel and click properties



Then check if you have enabled keyboard shortcut for volume control


11
General Discussion / Best alternative of Microsoft Office?
« on: December 23, 2019, 09:45:54 am »
I have been using libre office 6
So far so good. And I can use the Ice application to use the online version of Microsoft Office.

But I often write things when I don't have the internet.
And libre office docs seem to have some kind of formatting issue when opening them on Microsoft word.
which creates a hassle for my friends who are using MS Word.
 

So what do you think is the best alternative to Microsoft office?

12
Announcements / Re: Peppermint 10 Respin Released
« on: December 23, 2019, 03:32:47 am »
PCNetSpec

Take care man. Respin can wait
peppermint 10 is running great on my laptop already.

13
Announcements / Re: Peppermint 10 Respin Released
« on: December 22, 2019, 01:44:22 pm »
Wow that's great news!  :)  ;D
I love peppermint  :D

Currently I am using peppermint os 10.
But Is there any way to upgrade to peppermint os 10 Respin without loosing any data?  :-\

14
My God! zebedeeboss

Man! did you just make a video tutorial just to help me?
Thank you so much!
Yes, it is kinda what I wanted. Although if I close a tab it won't show up on that panel. But it's ok I get it now.


Thank you PCNetSpec
I was talking about the Xtreme download manager which I use to download videos and other kinds of stuff. When I click on the cross button it closes the panel. But it still runs in the background and downloads files.


Here have a look-

I am closing XDM




Now it's not being shown at the panel.
But, when I check Htop I can see it, is still running under the name opt/Xdman





I just wish I could get an icon of these apps running in the background
when I click on that arrow button that  zebedeeboss suggested.
But it is ok if that's not possible.

Thank you, guys.


15
New Users / Can I add a windows like System Tray in Peppermint? (Solved))
« on: December 08, 2019, 12:36:24 am »
Hello,
I was wondering if there is any way to add a system tray that will show icons of programs that are running in the background when I click on it. Like the one, I had on windows.

For example, when I close the XDM Download manager, it is still running and downloading the files in the background. But to open it again I need to go to the menu and search for xdm and open that again. If I could add a button that would show the XDM and other program running in the background would be great

like this-

Pages: [1] 2 3