Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - censor

Pages: [1] 2
1
New Users / Re: powersettings Screen Switch off
« on: March 15, 2020, 04:02:54 am »
Solution is to set the powersettings -> Security Automatically Lock the session to Never

2
New Users / Re: powersettings Screen Switch off
« on: March 11, 2020, 12:14:52 am »
Hi
Im not talking about the boot, think i have misinform about the issue, im meaning  when the power settings should set the monitors in either blank screen or turn them off, this is not happening they just go in locked mode and stay that way. But dont spend anymore time on this for me, im over on ubuntu now  and have left Pepp. maybe there is someone else that can be helped by this topic. I set the topic in closed anyway.

3
New Users / Re: powersettings Screen Switch off
« on: March 10, 2020, 02:28:49 am »
The screens wont go blank either, they just go up and then stay awake on the lock screen

4
New Users / powersettings Screen Switch off (SOLVED)
« on: February 03, 2020, 10:14:51 pm »
in my pepp 10 the switch off screen does not work, the screen goes off after the time I have set but after about 5 minutes the screen  activates and the lock screen comes up and then it stands with lock screen all night.
Have tried to install Mate powermanager but there is no difference.

Another problem I have with pepp 10 is that my third screen that is set Orientation Left, I do not get a picture of at startup and login. must set the screen to No rotation and then back to Left. The GPU is an Nvidia gtx 760

5
New Users / Re: Resolution and panel problem after new install (SOLVED)
« on: August 07, 2019, 07:08:24 am »
Thanks zeb, that was a quick and simple solution :)

6
New Users / Re: Resolution and panel problem after new install
« on: August 05, 2019, 04:15:22 pm »
Yep, it solve the problem with the resolution in locked mode :)

7
New Users / Re: Resolution and panel problem after new install
« on: August 05, 2019, 12:47:20 pm »
1 run gksudo xed /etc/X11/xorg.conf
2 copy your output into this new xorg.conf file and save > restart ?

8
New Users / Re: Resolution and panel problem after new install
« on: August 05, 2019, 12:31:16 pm »
Code: [Select]
# nvidia-settings: X configuration file generated by nvidia-settings
# nvidia-settings:  version 390.77  (buildd@lcy01-amd64-022)  Thu Sep  6 07:51:39 UTC 2018

Section "ServerLayout"
    Identifier     "Layout0"
    Screen      0  "Screen0" 0 0
    InputDevice    "Keyboard0" "CoreKeyboard"
    InputDevice    "Mouse0" "CorePointer"
    Option         "Xinerama" "0"
EndSection

Section "Files"
EndSection

Section "Module"
    Load           "dbe"
    Load           "extmod"
    Load           "type1"
    Load           "freetype"
    Load           "glx"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/psaux"
    Option         "Emulate3Buttons" "no"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Keyboard0"
    Driver         "kbd"
EndSection

Section "Monitor"
    # HorizSync source: edid, VertRefresh source: edid
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "Samsung SMS24A450/460"
    HorizSync       30.0 - 81.0
    VertRefresh     56.0 - 75.0
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BoardName      "GeForce GTX 680"
EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    Option         "Stereo" "0"
    Option         "nvidiaXineramaInfoOrder" "DFP-3"
    Option         "metamodes" "DVI-I-1: nvidia-auto-select +0+31 {rotation=left}, DP-1: nvidia-auto-select +1080+0 {rotation=left}, DVI-D-0: nvidia-auto-select +2160+0"
    Option         "SLI" "Off"
    Option         "MultiGPU" "Off"
    Option         "BaseMosaic" "off"
    SubSection     "Display"
        Depth       24
    EndSubSection
EndSection

9
New Users / Re: Resolution and panel problem after new install
« on: August 05, 2019, 12:21:05 pm »
ii  libnvidia-cfg1-390:amd64                390.116-0ubuntu0.18.04.1                         amd64        NVIDIA binary OpenGL/GLX configuration library
ii  libnvidia-common-390                    390.116-0ubuntu0.18.04.1                         all          Shared files used by the NVIDIA libraries
ii  libnvidia-compute-390:amd64             390.116-0ubuntu0.18.04.1                         amd64        NVIDIA libcompute package
ii  libnvidia-compute-390:i386              390.116-0ubuntu0.18.04.1                         i386         NVIDIA libcompute package
ii  libnvidia-decode-390:amd64              390.116-0ubuntu0.18.04.1                         amd64        NVIDIA Video Decoding runtime libraries
ii  libnvidia-decode-390:i386               390.116-0ubuntu0.18.04.1                         i386         NVIDIA Video Decoding runtime libraries
ii  libnvidia-encode-390:amd64              390.116-0ubuntu0.18.04.1                         amd64        NVENC Video Encoding runtime library
ii  libnvidia-encode-390:i386               390.116-0ubuntu0.18.04.1                         i386         NVENC Video Encoding runtime library
ii  libnvidia-fbc1-390:amd64                390.116-0ubuntu0.18.04.1                         amd64        NVIDIA OpenGL-based Framebuffer Capture runtime library
ii  libnvidia-fbc1-390:i386                 390.116-0ubuntu0.18.04.1                         i386         NVIDIA OpenGL-based Framebuffer Capture runtime library
ii  libnvidia-gl-390:amd64                  390.116-0ubuntu0.18.04.1                         amd64        NVIDIA OpenGL/GLX/EGL/GLES GLVND libraries and Vulkan ICD
ii  libnvidia-gl-390:i386                   390.116-0ubuntu0.18.04.1                         i386         NVIDIA OpenGL/GLX/EGL/GLES GLVND libraries and Vulkan ICD
ii  libnvidia-ifr1-390:amd64                390.116-0ubuntu0.18.04.1                         amd64        NVIDIA OpenGL-based Inband Frame Readback runtime library
ii  libnvidia-ifr1-390:i386                 390.116-0ubuntu0.18.04.1                         i386         NVIDIA OpenGL-based Inband Frame Readback runtime library
ii  nvidia-compute-utils-390                390.116-0ubuntu0.18.04.1                         amd64        NVIDIA compute utilities
ii  nvidia-dkms-390                         390.116-0ubuntu0.18.04.1                         amd64        NVIDIA DKMS package
ii  nvidia-driver-390                       390.116-0ubuntu0.18.04.1                         amd64        NVIDIA driver metapackage
ii  nvidia-kernel-common-390                390.116-0ubuntu0.18.04.1                         amd64        Shared files used with the kernel module
ii  nvidia-kernel-source-390                390.116-0ubuntu0.18.04.1                         amd64        NVIDIA kernel source package
ii  nvidia-prime                            0.8.8.2                                          all          Tools to enable NVIDIA's Prime
ii  nvidia-settings                         390.77-0ubuntu0.18.04.1                          amd64        Tool for configuring the NVIDIA graphics driver
ii  nvidia-utils-390                        390.116-0ubuntu0.18.04.1                         amd64        NVIDIA driver support binaries
ii  xserver-xorg-video-nvidia-390           390.116-0ubuntu0.18.04.1                         amd64        NVIDIA

10
New Users / Re: Resolution and panel problem after new install
« on: August 05, 2019, 11:49:21 am »
Hi. Problem is the resolution i get when pepp goes in locked mode, its sets in 800x600 instead of stay in 1920x1200

11
New Users / Re: Broken Firefox
« on: August 05, 2019, 04:19:37 am »
its like that on all sites i go to

12
New Users / Broken Firefox (SOLVED)
« on: August 05, 2019, 03:36:00 am »
Hi its me again ;)

My firefox its quite strange, its seems it dont load the all contents of site its missing 60% of the site. What have i miss in my Pepp installation?


In software there is 2 firefox installation, if u choose Firefox and not Mozilla Firefox it works

13
New Users / Re: Resolution and panel problem after new install
« on: August 05, 2019, 01:42:05 am »
I have set in the powermgmt under Display  blank  after 4min and put to sleep after 8min. when the screen goes in locked mode the resolution sets in 800x600 and sets back on 1920x1080 after login and desktop loads.
Nvidia driver is version 390
Another problem i have after install Pepp10 is that i cant get the default taskpanel active on my primary monitor, its only appear on the last monitor of 3.

Peppermint 10


Hardware spec
Machine: Type: Desktop Mobo: ASUSTeK model: SABERTOOTH P67 v: Rev 1.xx serial: <filter> UEFI: American Megatrends
v: 3602 date: 11/01/2012
Battery: Device-1: hidpp_battery_0 model: Logitech Wireless Mouse M560 charge: 0% status: Discharging
CPU: Topology: Quad Core model: Intel Core i5-3470S bits: 64 type: MCP arch: Ivy Bridge rev: 9 L2 cache: 6144 KiB
flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 23275
Speed: 2481 MHz min/max: 1600/3600 MHz Core speeds (MHz): 1: 2416 2: 2775 3: 2785 4: 2450
Graphics: Device-1: NVIDIA GK104 [GeForce GTX 680] vendor: eVga.com. driver: nvidia v: 430.40 bus ID: 01:00.0
Display: x11 server: X.Org 1.19.6 driver: nvidia resolution: 1920x1200~60Hz, 1920x1080~60Hz, 1920x1080~60Hz
OpenGL: renderer: GeForce GTX 680/PCIe/SSE2 v: 4.6.0 NVIDIA 430.40 direct render: Yes
Audio: Device-1: Intel 6 Series/C200 Series Family High Definition Audio vendor: ASUSTeK driver: snd_hda_intel
v: kernel bus ID: 00:1b.0


After change the monitors on the Gcard and switch primary to DVI-0 and 3rd monitor to DVI-1  and reconfigure Nvidiai Settings i solve the TaskPanel probelm. Resolution problem on locked screen just moved over to the 3rd monitor now connected to DVI-1. That strange that it show the locked OS window in my 3rd monitor instead of the primary

14
New Users / Resolution and panel problem after new install (SOLVED)
« on: August 04, 2019, 12:45:04 pm »
I have set in the powermgmt under Display  blank  after 4min and put to sleep after 8min. when the screen goes in locked mode the resolution sets in 800x600 and sets back on 1920x1080 after login and desktop loads.
Nvidia driver is version 390
Another problem i have after install Pepp10 is that i cant get the default taskpanel active on my primary monitor, its only appear on the last monitor of 3.

Peppermint 10


Hardware spec
Machine: Type: Desktop Mobo: ASUSTeK model: SABERTOOTH P67 v: Rev 1.xx serial: <filter> UEFI: American Megatrends
v: 3602 date: 11/01/2012
Battery: Device-1: hidpp_battery_0 model: Logitech Wireless Mouse M560 charge: 0% status: Discharging
CPU: Topology: Quad Core model: Intel Core i5-3470S bits: 64 type: MCP arch: Ivy Bridge rev: 9 L2 cache: 6144 KiB
flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 23275
Speed: 2481 MHz min/max: 1600/3600 MHz Core speeds (MHz): 1: 2416 2: 2775 3: 2785 4: 2450
Graphics: Device-1: NVIDIA GK104 [GeForce GTX 680] vendor: eVga.com. driver: nvidia v: 430.40 bus ID: 01:00.0
Display: x11 server: X.Org 1.19.6 driver: nvidia resolution: 1920x1200~60Hz, 1920x1080~60Hz, 1920x1080~60Hz
OpenGL: renderer: GeForce GTX 680/PCIe/SSE2 v: 4.6.0 NVIDIA 430.40 direct render: Yes
Audio: Device-1: Intel 6 Series/C200 Series Family High Definition Audio vendor: ASUSTeK driver: snd_hda_intel
v: kernel bus ID: 00:1b.0

15
New Users / Re: Open programs dont show in taskpanel
« on: August 04, 2019, 12:56:00 am »
I solve this,  Window Buttons was missing in Panel

Pages: [1] 2