Choose style:

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - susavane

Pages: [1]
1
Hi everybody,
after I had not tried to start freeoffice for a longer time, suddely it works. I don't know why, but everything is okay now.
Greetings,
Susanne

2
Hi people,
I'm at home now and tried the way of installation PSNetSpec suggested. The installation ran without any errors like all the other times before. But it did not work!
Here's the output of the 3 terminal commands:
Quote
susanne@susanne-ISTART-C5148 ~ $ /usr/bin/textmaker16free
Segmentation fault
susanne@susanne-ISTART-C5148 ~ $ /usr/bin/presentations16free
/usr/bin/presentations16free: Zeile 5:  5082 Speicherzugriffsfehler  /usr/share/freeoffice2016/presentations "$@"
susanne@susanne-ISTART-C5148 ~ $ /usr/bin/planmaker16free
Segmentation fault
susanne@susanne-ISTART-C5148 ~ $
What can I do?
Thanks, Susanne
 >:(

3
Hi PCNetSpec and acer,
thank you for your comments. I'm not at home in the moment, so I could not try out your tipps. But I don't think I gor the broken version of softmaker freeoffice, becaus this same version works properly on my netbook with P7 fresh installed:
Quote
susanne@susanne-X101 ~ $ inxi -Fz
System:    Host: susanne-X101 Kernel: 4.4.0-43-generic i686 (32 bit)
           Desktop: N/A Distro: Peppermint Seven
Machine:   System: ASUSTeK (portable) product: X101 v: x.x
           Mobo: ASUSTeK model: X101 v: x.xx
           Bios: American Megatrends v: 0502 date: 10/17/2011
CPU:       Single core Intel Atom N455 (-HT-) cache: 512 KB
           clock speeds: max: 1667 MHz 1: 1667 MHz 2: 1333 MHz
Graphics:  Card: Intel Atom Processor D4xx/D5xx/N4xx/N5xx Integrated Graphics Controller
           Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa)
           Resolution: 1024x600@60.03hz
           GLX Renderer: Mesa DRI Intel Pineview M x86/MMX/SSE2
           GLX Version: 1.4 Mesa 11.2.0
Audio:     Card Intel NM10/ICH7 Family High Definition Audio Controller
           driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.4.0-43-generic
Network:   Card: Qualcomm Atheros AR9285 Wireless Network Adapter (PCI-Express)
           driver: ath9k
           IF: wlp1s0 state: up mac: <filter>
Drives:    HDD Total Size: 48.3GB (17.0% used)
           ID-1: /dev/sda model: S903_SATA_MiniCa size: 31.7GB
           ID-2: USB /dev/sdb model: Card_Reader size: 16.6GB
Partition: ID-1: / size: 27G used: 5.8G (23%) fs: ext4 dev: /dev/sda1
           ID-2: swap-1 size: 2.13GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 79.0C mobo: N/A
           Fan Speeds (in rpm): cpu: 0
Info:      Processes: 158 Uptime: 1:28 Memory: 611.3/2004.5MB
           Client: Shell (bash) inxi: 2.2.35
susanne@susanne-X101 ~ $
But I will try the recommended methods when I get home again, next week




Greetings, Susanne
 8)

4
Sorry, I posted my request yesterday from another computer. So here is the output:
Code: [Select]
susanne@susanne-ISTART-C5148 ~ $ inxi -Fz
System:    Host: susanne-ISTART-C5148 Kernel: 4.4.0-38-generic i686 (32 bit)
           Desktop: N/A Distro: Peppermint Seven
Machine:   System: Packard Bell BV product: ISTART C5148 v: PB82109903
           Mobo: Packard Bell BV model: Cuba MS-7301 v: 1.0
           Bios: Phoenix v: W7301VP2.309 date: 02/17/2007
CPU:       Single core Intel Pentium 4 (-HT-) cache: 2048 KB
           clock speeds: max: 3200 MHz 1: 2800 MHz 2: 2800 MHz
Graphics:  Card: NVIDIA G72 [GeForce 7200 GS / 7300 SE]
           Display Server: X.Org 1.18.4 drivers: nvidia (unloaded: fbdev,vesa,nouveau)
           Resolution: 1280x1024@60.02hz
           GLX Renderer: GeForce 7300 SE/7200 GS/PCIe/SSE2
           GLX Version: 2.1.2 NVIDIA 304.131
Audio:     Card-1 VIA VT8237A/VT8251 HDA Controller driver: snd_hda_intel
           Card-2 Logitech QuickCam Messanger driver: USB Audio
           Sound: Advanced Linux Sound Architecture v: k4.4.0-38-generic
Network:   Card-1: VIA VT6102/VT6103 [Rhine-II] driver: via-rhine
           IF: enp0s18 state: down mac: <filter>
           Card-2: Realtek RTL8188EUS 802.11n Wireless Network Adapter
           driver: r8188eu
           IF: wlxe8de270d5ad9 state: N/A mac: N/A
Drives:    HDD Total Size: 1320.3GB (30.8% used)
           ID-1: /dev/sda model: ST3320820AS size: 320.1GB
           ID-2: USB /dev/sdb model: Transcend size: 1000.2GB
Partition: ID-1: / size: 293G used: 4.6G (2%) fs: ext4 dev: /dev/sda1
           ID-2: swap-1 size: 1.07GB used: 0.31GB (29%) fs: swap dev: /dev/sda5
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 40.0C mobo: N/A gpu: 65C
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 167 Uptime: 2:36 Memory: 538.2/998.8MB
           Client: Shell (bash) inxi: 2.2.35

I hope you can help me. Greetings, Susanne
 :)

5
Hi dear Peppermint experts,
I had P5 before and softmaker worked fine. After the update to P7 it did not start any more. Now I made a fresh install of P7 and it still doesnt work. The installation went through without any problems, the desktop icons are there, but when I click on them nothing happens.
Can you give me some advice?
Thanks in advance,
Susanne
 >:(

6
New Users / Re: Executing files on the external harddrive
« on: September 10, 2014, 11:36:36 am »
HI PCNetSpec,
thank you for your quick answer.
I tried to use the second and the fourth command to have the permissions for the entire external HDD
"chown -R susanne:susanne /media/susanne/Transcend" and then
"sudo chmod 777 -R /media/susanne/Transcend"
But nothing changed in the behaviour of the application.
Or what did you mean with "/path/to/mountoint", ist ist not the path to the external drive?
Greetings,
Susanne

7
New Users / Executing files on the external harddrive
« on: September 09, 2014, 06:06:40 am »
Hi Peppermint helpers,
how can I execute files like for example "SuperFlexibleSynchronizer" when they are stored on an external device?
It works when I copy the application to my home folder. But if it stays on the external I can't set any permissions.
Thank you in advance,  greetings,
Susanne
 :-X

8
Installation / Re: Graphical interface doesn't start
« on: September 09, 2014, 05:45:07 am »
Hello PCNetSpec,
I got everthing fixed with your description. Thank you for that quick and competent help.
You can mark this thread as "solved". I will post another problem soon.
Greetings,
Susanne
 :)

9
Installation / Re: Graphical interface doesn't start
« on: September 08, 2014, 01:41:37 pm »
Hi PSNetSpec,
thank you for your help. With >nomodest< it starts the desktop. Can I install it now the normal way and will it load the graphics drivers automatically?
Greetings,
Susanne
 8)

10
Installation / Graphical interface doesn't start (SOLVED)
« on: September 07, 2014, 05:06:17 pm »
Hi Peppermint helpers,
I'm ready now to install Peppermint 5 from a cd. It starts nicely with the Peppermint icon and "starting up". But when it has progressed to start the desktop it fails. There is a black and white striped screen (sorry, I don't know how to upload a photo) and I can't do anything with it. The former version did not have this problem. My graphics card is a Nvidia Geforce 7200. Do I have to type any special boot parameters at the beginning?
Thank you in advance for your help.
Greetings,
Susanne
 :-\

11
Hi SallyK and the others,
thank you for the answers. Then I will install version 5 and go on working with it.
Greeings,
Susanne
 :D

12
Hi AndyInMokum,
thank you for your immediate answer. I thought myself that this could be the reason. I will backup all my personal files to an external hadrdrive, as I usually do once a month. But what about the dropbox folder, I have about 8 GB of content in it. When I make a new install and copy it back to my new home folder, I don't want all the content to be uploaded and downloaded again to and from my dropbox webspace. How can I manage it, that the files will be recongnized as already existing ones? Should I put the dropbox folder into my home folder first or should I first install the dropbox daemon and the copy the content into the new created dropbox folder? ?
In this problem I don't know how to do it.
Thank you in advance.
Greetz
Susanne
 :)

13
Hi community,
I' m working with Peppermint 4 since February of this year, and I did not have any big problem with it. But now I cannot update anything any more.
The output of the softwaremanager says that the update information is outdated, the sources are not available any more.
What can I do now? I would be very thankful for recent help.
Greetings,
Susanne
 8)

Pages: [1]