Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - bubadubadoo

Pages: [1] 2 3
1
Software & Applications / Re: nvidia drivers freezing
« on: October 01, 2017, 09:32:18 am »
after installing that one it hasn't frozen after i rebooted! thank you very much.

2
Software & Applications / [solved]nvidia drivers freezing
« on: October 01, 2017, 07:24:07 am »
hello, ive been having trouble with the nvidia proprietary drivers causing my system to completely freeze up. it doesn't happen when im using nouveau, but as soon as i install the nvidia drivers (either through additional drivers or manually) and reboot, my computer freezes almost immediately. my graphics card is a 780 ti.

3
Software & Applications / Re: World of warcraft, wine, and gnutls
« on: March 25, 2016, 01:28:20 pm »
That's okay, thanks for trying to help anyway, I appreciate it

4
Software & Applications / Re: World of warcraft, wine, and gnutls
« on: March 25, 2016, 01:18:38 pm »
Those are the commands I ran earlier to get the terminal output with the elf class errors, and the full output was so long I had to put it on pastebin:
WoWlibs64: http://pastebin.com/6Tf2xWLu
WoWlibs: http://pastebin.com/NxPVmLPN
I can try to run it using the wine binary that playonlinux downloaded directly, instead of going through playonlinux, sometimes I find that that gives slightly more detailed error messages.

5
Software & Applications / Re: World of warcraft, wine, and gnutls
« on: March 25, 2016, 12:55:06 pm »
It still gets stuck on connecting. The output is
Code: [Select]
mine@mine ~ $ LD_PRELOAD="/opt/WoWlibs64/libgnutls.so.30 /opt/WoWlibs64/libhogweed.so.4 /opt/WoWlibs64/libnettle.so.6"
mine@mine ~ $ LD_LIBRARY_PATH="$LD_LIBRARY_PATH:/usr/lib32/nvidia-352:/usr/lib/nvidia-352" /usr/share/playonlinux/playonlinux --run "wow"
Looking for python... 2.7.6 - wxversion(s): 2.8-gtk2-unicode
selected
[main] Message: PlayOnLinux (4.2.10) is starting
[clean_tmp] Message: Cleaning temp directory
Script started /home/mine/.PlayOnLinux/shortcuts/wow
[POL_System_CheckFS] Message: Checking filesystem for Wow.exe
[POL_Wine] Message: Running wine-1.9.2-staging Wow.exe (Working directory : /home/mine/.PlayOnLinux/wineprefix/wow/drive_c/Program Files/World of Warcraft)
[POL_Wine] Message: Notice: PlayOnLinux deliberately disables winemenubuilder. See http://www.playonlinux.com/fr/page-26-Winemenubuilder.html
p11-kit: couldn't load module: /usr/lib/i386-linux-gnu/pkcs11/gnome-keyring-pkcs11.so: /usr/lib/i386-linux-gnu/pkcs11/gnome-keyring-pkcs11.so: cannot open shared object file: No such file or directory
p11-kit: couldn't load module: /usr/lib/i386-linux-gnu/pkcs11/gnome-keyring-pkcs11.so: /usr/lib/i386-linux-gnu/pkcs11/gnome-keyring-pkcs11.so: cannot open shared object file: No such file or directory
/usr/share/playonlinux/lib/wine.lib: line 505:  5996 Killed                  $BEFORE_WINE $(POL_Config_Read BEFORE_WINE) wine "$@" 2> >(grep -v menubuilder --line-buffered | tee -a "$WINEPREFIX/playonlinux.log" >&2) > >(tee -a "$WINEPREFIX/playonlinux.log")
[POL_Wine] Error: Wine seems to have crashed

If your program is running, just ignore this message
[POL_SetupWindow_Init] Message: Creating new window for pid 5896
[POL_SetupWindow_Close] Message: Closing window for pid 5896
[POL_Wine] Message: Wine return: 137
Those errors have been there since before this happened and I was still able to play, and the crash is because it won't close normally, I have to alt tab to a task manager and kill the process, which is how it was before.

6
Software & Applications / Re: World of warcraft, wine, and gnutls
« on: March 25, 2016, 12:27:22 pm »
With that it runs but still gets stuck on the "Connecting" part, and the terminal output is the same as the previous errors but with ELFCLASS64 instead.

7
Software & Applications / Re: World of warcraft, wine, and gnutls
« on: March 25, 2016, 12:09:43 pm »
It immediately gives me a "Wine crashed" error message, and the terminal output is a
Code: [Select]
ERROR: ld.so: object '/opt/WoWlibs/libnettle.so.6' from LD_PRELOAD cannot be preloaded (wrong ELF class: ELFCLASS32): ignored a lot of times over for all those libraries.

8
Software & Applications / Re: World of warcraft, wine, and gnutls
« on: March 25, 2016, 11:36:49 am »
The exec line is
Code: [Select]
Exec=env LD_LIBRARY_PATH="$LD_LIBRARY_PATH:/usr/lib32/nvidia-352:/usr/lib/nvidia-352" /usr/share/playonlinux/playonlinux --run "wow" %F and the output of whoami is
Code: [Select]
mine

9
Software & Applications / Re: World of warcraft, wine, and gnutls
« on: March 25, 2016, 10:55:54 am »
I didn't even think to post on the wine forums for some reason, that probably would have made more sense haha, I'll take this there

10
Software & Applications / World of warcraft, wine, and gnutls
« on: March 25, 2016, 09:22:32 am »
So World of Warcraft recently released an update that changed how the client authenticates with the server, and now when using it through wine it gets stuck at "connecting." It's been narrowed down to something with the gnutls library needing to be a more recent version, but for the life of me I can't figure out how to get wine to actually use a newer version. I use playonlinux which apparently links its wine versions against its own libraries instead of the system ones, so I don't think just installing the newer version would work (although I haven't tried; every time I try to mess with libraries I mess things up so much it's easier just to reinstall my system than trying to figure out how to fix it again  ;D)
I got this information here, in the "additional comments" part of the test results and the comments further down the page.
Further information: My system is 64-bit, and I'm running world of warcraft in a 32-bit wineprefix with wine version 1.9.2-staging.

11
Software & Applications / Re: SSBs on plank
« on: February 11, 2016, 05:01:16 pm »
Thank you very much, I don't know why I didn't try that!

12
Software & Applications / SSBs on plank[SOLVED]
« on: February 11, 2016, 04:40:17 pm »
I just got around to customizing my look with plank, and removed all the icons from my desktop. However, I can't figure out how to pin SSBs to plank, because they show up as chrome. Is it possible to do this, and if so, how?

13
Hardware / Re: Bluetooth headphones no sound
« on: February 03, 2016, 07:30:36 am »
That's alright, it's not a major problem for me, thanks anyway

14
Hardware / Re: Bluetooth headphones no sound
« on: February 03, 2016, 07:13:21 am »
It doesn't work, it seems to automatically connect as headset service because they do have a mic, but I can't even get sound out of them that way.

15
Hardware / Bluetooth headphones no sound
« on: February 03, 2016, 06:39:40 am »
When I open up the bluetooth manager, I can see and pair with my headphones fine, but when I right click on them and select "audio sink" it says "connecting" at the bottom of the window for a few seconds and then "Connection failed: Stream setup failed"
I'm hesitant to do anything I find for ubuntu when I search this just in case it breaks something because peppermint isn't just ubuntu...

Pages: [1] 2 3