Choose style:

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - makis_best

Pages: [1]
1
New Users / Re: Desktop not load correct when login
« on: October 09, 2019, 12:53:22 pm »
I find the problem.... :D

When I did the apt autoremove the exact moment my "HOME" HDD crash.
I use one disk for my OS and a second one for my HOME

There was the problem...  After lot of checking and finally cloning my HDD to a new one
everything working fine.

Thank you all for your time and your help.

2
New Users / Re: Desktop not load correct when login
« on: October 08, 2019, 12:16:15 pm »
OK.... 

I look at all five log files and I find only one apt autoremove command.... What I do after that?

Quote
Start-Date: 2019-09-25  21:24:30
Commandline: apt autoremove
Requested-By: makis_best (1000)
Remove: linux-headers-5.0.0-23:amd64 (5.0.0-23.24~18.04.1), linux-headers-5.0.0-25:amd64 (5.0.0-25.26~18.04.1), librevenge-0.0-0:amd64 (0.0.4-6ubuntu2), libcmis-0.5-5v5:amd64 (0.5.1+git20160603-3build2), libwpd-0.10-10:amd64 (0.10.2-2), libeot0:amd64 (0.01-5), libwps-0.4-4:amd64 (0.4.8-1), linux-image-5.0.0-23-generic:amd64 (5.0.0-23.24~18.04.1), libvisio-0.1-1:amd64 (0.1.6-1build1), libxmlsec1-nss:amd64 (1.2.25-1build1), libreoffice-style-galaxy:amd64 (1:6.3.1~rc2-0ubuntu0.18.04.1~lo1), libwpg-0.3-3:amd64 (0.3.1-3), linux-image-5.0.0-25-generic:amd64 (5.0.0-25.26~18.04.1), libodfgen-0.1-1:amd64 (0.1.6-2), liborcus-0.13-0:amd64 (0.13.4-2), linux-headers-5.0.0-23-generic:amd64 (5.0.0-23.24~18.04.1), libmwaw-0.3-3:amd64 (0.3.13-1), linux-modules-extra-5.0.0-23-generic:amd64 (5.0.0-23.24~18.04.1), libpagemaker-0.0-0:amd64 (0.0.4-1), linux-headers-5.0.0-25-generic:amd64 (5.0.0-25.26~18.04.1), libetonyek-0.1-1:amd64 (0.1.7-3), linux-modules-5.0.0-23-generic:amd64 (5.0.0-23.24~18.04.1), linux-modules-extra-5.0.0-25-generic:amd64 (5.0.0-25.26~18.04.1), libepubgen-0.1-1:amd64 (0.1.0-2ubuntu1), libmspub-0.1-1:amd64 (0.1.4-1), libcdr-0.1-1:amd64 (0.1.4-1build1), linux-modules-5.0.0-25-generic:amd64 (5.0.0-25.26~18.04.1), libe-book-0.1-1:amd64 (0.1.3-1), libabw-0.1-1:amd64 (0.1.2-1ubuntu1), libxmlsec1:amd64 (1.2.25-1build1), libfreehand-0.1-1:amd64 (0.1.2-2)
End-Date: 2019-09-25  21:24:47

3
New Users / Re: Desktop not load correct when login
« on: October 07, 2019, 02:17:34 pm »
Like what I am looking for into these logs?

4
New Users / Re: Desktop not load correct when login
« on: October 05, 2019, 06:01:30 pm »
The log show only the info I post.
Where I can find the older logs?  (Path)

5
New Users / Re: Desktop not load correct when login
« on: October 05, 2019, 05:39:32 am »
Actually I am new to Ubuntu and I don't know what to do with the log.
I can only ready it.

Quote
Start-Date: 2019-10-01  19:23:20
Requested-By: makis_best (1000)
Install: libgtkglext1:amd64 (1.2.0-8, automatic)
End-Date: 2019-10-01  19:23:21

Start-Date: 2019-10-02  22:50:57
Commandline: apt upgrade
Requested-By: makis_best (1000)
Upgrade: libfaudio0:amd64 (19.09-bionic~1ppa1, 19.10-bionic~1ppa2), libfaudio0:i386 (19.09-bionic~1ppa1, 19.10-bionic~1ppa2)
End-Date: 2019-10-02  22:50:58

Start-Date: 2019-10-02  22:53:53
Commandline: apt-get upgrade
Requested-By: makis_best (1000)
Upgrade: libegl-mesa0:amd64 (19.3~git1910010730.b9994c~oibaf~b, 19.3~git1910021930.e19d1e~oibaf~b), libglapi-mesa:amd64 (19.3~git1910010730.b9994c~oibaf~b, 19.3~git1910021930.e19d1e~oibaf~b), libglapi-mesa:i386 (19.3~git1910010730.b9994c~oibaf~b, 19.3~git1910021930.e19d1e~oibaf~b), libxatracker2:amd64 (19.3~git1910010730.b9994c~oibaf~b, 19.3~git1910021930.e19d1e~oibaf~b), libegl1-mesa:amd64 (19.3~git1910010730.b9994c~oibaf~b, 19.3~git1910021930.e19d1e~oibaf~b), libgbm1:amd64 (19.3~git1910010730.b9994c~oibaf~b, 19.3~git1910021930.e19d1e~oibaf~b), libwayland-egl1-mesa:amd64 (19.3~git1910010730.b9994c~oibaf~b, 19.3~git1910021930.e19d1e~oibaf~b), libgl1-mesa-dri:amd64 (19.3~git1910010730.b9994c~oibaf~b, 19.3~git1910021930.e19d1e~oibaf~b), libgl1-mesa-dri:i386 (19.3~git1910010730.b9994c~oibaf~b, 19.3~git1910021930.e19d1e~oibaf~b), libosmesa6:amd64 (19.3~git1910010730.b9994c~oibaf~b, 19.3~git1910021930.e19d1e~oibaf~b), libosmesa6:i386 (19.3~git1910010730.b9994c~oibaf~b, 19.3~git1910021930.e19d1e~oibaf~b), libgl1-mesa-glx:amd64 (19.3~git1910010730.b9994c~oibaf~b, 19.3~git1910021930.e19d1e~oibaf~b), libgl1-mesa-glx:i386 (19.3~git1910010730.b9994c~oibaf~b, 19.3~git1910021930.e19d1e~oibaf~b), mesa-vdpau-drivers:amd64 (19.3~git1910010730.b9994c~oibaf~b, 19.3~git1910021930.e19d1e~oibaf~b), mesa-vdpau-drivers:i386 (19.3~git1910010730.b9994c~oibaf~b, 19.3~git1910021930.e19d1e~oibaf~b), mesa-va-drivers:i386 (19.3~git1910010730.b9994c~oibaf~b, 19.3~git1910021930.e19d1e~oibaf~b), libglx-mesa0:amd64 (19.3~git1910010730.b9994c~oibaf~b, 19.3~git1910021930.e19d1e~oibaf~b), libglx-mesa0:i386 (19.3~git1910010730.b9994c~oibaf~b, 19.3~git1910021930.e19d1e~oibaf~b)
End-Date: 2019-10-02  22:53:59

Start-Date: 2019-10-03  19:00:33
Commandline: apt upgrade
Requested-By: makis_best (1000)
Upgrade: netplan.io:amd64 (0.97-0ubuntu1~18.04.1, 0.98-0ubuntu1~18.04.1), brave-browser:amd64 (0.68.142, 0.69.132), libegl-mesa0:amd64 (19.3~git1910021930.e19d1e~oibaf~b, 19.3~git1910030730.a1a567~oibaf~b), libglapi-mesa:amd64 (19.3~git1910021930.e19d1e~oibaf~b, 19.3~git1910030730.a1a567~oibaf~b), libglapi-mesa:i386 (19.3~git1910021930.e19d1e~oibaf~b, 19.3~git1910030730.a1a567~oibaf~b), libxatracker2:amd64 (19.3~git1910021930.e19d1e~oibaf~b, 19.3~git1910030730.a1a567~oibaf~b), libegl1-mesa:amd64 (19.3~git1910021930.e19d1e~oibaf~b, 19.3~git1910030730.a1a567~oibaf~b), libgbm1:amd64 (19.3~git1910021930.e19d1e~oibaf~b, 19.3~git1910030730.a1a567~oibaf~b), nplan:amd64 (0.97-0ubuntu1~18.04.1, 0.98-0ubuntu1~18.04.1), libwayland-egl1-mesa:amd64 (19.3~git1910021930.e19d1e~oibaf~b, 19.3~git1910030730.a1a567~oibaf~b), libgl1-mesa-dri:amd64 (19.3~git1910021930.e19d1e~oibaf~b, 19.3~git1910030730.a1a567~oibaf~b), libgl1-mesa-dri:i386 (19.3~git1910021930.e19d1e~oibaf~b, 19.3~git1910030730.a1a567~oibaf~b), libosmesa6:amd64 (19.3~git1910021930.e19d1e~oibaf~b, 19.3~git1910030730.a1a567~oibaf~b), libosmesa6:i386 (19.3~git1910021930.e19d1e~oibaf~b, 19.3~git1910030730.a1a567~oibaf~b), libgl1-mesa-glx:amd64 (19.3~git1910021930.e19d1e~oibaf~b, 19.3~git1910030730.a1a567~oibaf~b), libgl1-mesa-glx:i386 (19.3~git1910021930.e19d1e~oibaf~b, 19.3~git1910030730.a1a567~oibaf~b), mesa-vdpau-drivers:amd64 (19.3~git1910021930.e19d1e~oibaf~b, 19.3~git1910030730.a1a567~oibaf~b), mesa-vdpau-drivers:i386 (19.3~git1910021930.e19d1e~oibaf~b, 19.3~git1910030730.a1a567~oibaf~b), mesa-va-drivers:i386 (19.3~git1910021930.e19d1e~oibaf~b, 19.3~git1910030730.a1a567~oibaf~b), tzdata:amd64 (2019b-0ubuntu0.18.04, 2019c-0ubuntu0.18.04), libglx-mesa0:amd64 (19.3~git1910021930.e19d1e~oibaf~b, 19.3~git1910030730.a1a567~oibaf~b), libglx-mesa0:i386 (19.3~git1910021930.e19d1e~oibaf~b, 19.3~git1910030730.a1a567~oibaf~b)
End-Date: 2019-10-03  19:00:48

Start-Date: 2019-10-04  00:50:30
Commandline: apt upgrade
Requested-By: makis_best (1000)
Upgrade: libegl-mesa0:amd64 (19.3~git1910030730.a1a567~oibaf~b, 19.3~git1910031930.d86140~oibaf~b), libglapi-mesa:amd64 (19.3~git1910030730.a1a567~oibaf~b, 19.3~git1910031930.d86140~oibaf~b), libglapi-mesa:i386 (19.3~git1910030730.a1a567~oibaf~b, 19.3~git1910031930.d86140~oibaf~b), libxatracker2:amd64 (19.3~git1910030730.a1a567~oibaf~b, 19.3~git1910031930.d86140~oibaf~b), libegl1-mesa:amd64 (19.3~git1910030730.a1a567~oibaf~b, 19.3~git1910031930.d86140~oibaf~b), libgbm1:amd64 (19.3~git1910030730.a1a567~oibaf~b, 19.3~git1910031930.d86140~oibaf~b), libwayland-egl1-mesa:amd64 (19.3~git1910030730.a1a567~oibaf~b, 19.3~git1910031930.d86140~oibaf~b), libgl1-mesa-dri:amd64 (19.3~git1910030730.a1a567~oibaf~b, 19.3~git1910031930.d86140~oibaf~b), libgl1-mesa-dri:i386 (19.3~git1910030730.a1a567~oibaf~b, 19.3~git1910031930.d86140~oibaf~b), libosmesa6:amd64 (19.3~git1910030730.a1a567~oibaf~b, 19.3~git1910031930.d86140~oibaf~b), libosmesa6:i386 (19.3~git1910030730.a1a567~oibaf~b, 19.3~git1910031930.d86140~oibaf~b), libgl1-mesa-glx:amd64 (19.3~git1910030730.a1a567~oibaf~b, 19.3~git1910031930.d86140~oibaf~b), libgl1-mesa-glx:i386 (19.3~git1910030730.a1a567~oibaf~b, 19.3~git1910031930.d86140~oibaf~b), mesa-vdpau-drivers:amd64 (19.3~git1910030730.a1a567~oibaf~b, 19.3~git1910031930.d86140~oibaf~b), mesa-vdpau-drivers:i386 (19.3~git1910030730.a1a567~oibaf~b, 19.3~git1910031930.d86140~oibaf~b), mesa-va-drivers:i386 (19.3~git1910030730.a1a567~oibaf~b, 19.3~git1910031930.d86140~oibaf~b), libglx-mesa0:amd64 (19.3~git1910030730.a1a567~oibaf~b, 19.3~git1910031930.d86140~oibaf~b), libglx-mesa0:i386 (19.3~git1910030730.a1a567~oibaf~b, 19.3~git1910031930.d86140~oibaf~b)
End-Date: 2019-10-04  00:50:36

Start-Date: 2019-10-05  09:34:53
Commandline: apt upgrade
Requested-By: makis_best (1000)
Install: linux-headers-5.0.0-31:amd64 (5.0.0-31.33~18.04.1, automatic), linux-headers-5.0.0-31-generic:amd64 (5.0.0-31.33~18.04.1, automatic), linux-modules-extra-5.0.0-31-generic:amd64 (5.0.0-31.33~18.04.1, automatic), linux-modules-5.0.0-31-generic:amd64 (5.0.0-31.33~18.04.1, automatic), linux-image-5.0.0-31-generic:amd64 (5.0.0-31.33~18.04.1, automatic)
Upgrade: libegl-mesa0:amd64 (19.3~git1910031930.d86140~oibaf~b, 19.3~git1910041930.3746ee~oibaf~b), linux-headers-generic-hwe-18.04:amd64 (5.0.0.29.86, 5.0.0.31.88), libxatracker2:amd64 (19.3~git1910031930.d86140~oibaf~b, 19.3~git1910041930.3746ee~oibaf~b), libegl1-mesa:amd64 (19.3~git1910031930.d86140~oibaf~b, 19.3~git1910041930.3746ee~oibaf~b), libgbm1:amd64 (19.3~git1910031930.d86140~oibaf~b, 19.3~git1910041930.3746ee~oibaf~b), libwayland-egl1-mesa:amd64 (19.3~git1910031930.d86140~oibaf~b, 19.3~git1910041930.3746ee~oibaf~b), linux-image-generic-hwe-18.04:amd64 (5.0.0.29.86, 5.0.0.31.88), linux-signed-generic-hwe-18.04:amd64 (5.0.0.29.86, 5.0.0.31.88), linux-generic-hwe-18.04:amd64 (5.0.0.29.86, 5.0.0.31.88), mesa-va-drivers:i386 (19.3~git1910031930.d86140~oibaf~b, 19.3~git1910050730.907c23~oibaf~b)
End-Date: 2019-10-05  09:35:21

6
New Users / Re: Desktop not load correct when login
« on: October 03, 2019, 12:50:57 pm »
I use peppermint almost a year... the problem start after I did sudo apt autoclean

7
New Users / Re: Desktop not load correct when login
« on: October 02, 2019, 02:50:14 pm »
The only time I had grey screen is when I've had Docky set up with all my Firefox launchers and apps, but realized that I still had to keep Firefox launchers on the desktop, to activate them properly in Docky.  With desktop icons set to no desktop icons in customize when you right click the desktop, will bring you back to a grey screen after booting back in.

Can you right click empty space on the desktop? Then left click customise, then left click Desktop Settings. The Desktop Layout box at the top should say
Code: [Select]
Show desktop icons on primary monitor only

If it says
Code: [Select]
No desktop icons

Then you need to change it back to
Code: [Select]
Show desktop icons on primary monitor only

Could you please also in a Terminal type
Code: [Select]
inxi -Fz
Copy and paste everything you see back here please? Do not worry it tells us what hardware you're running and nothing else. It gives us a clue as to what could be the problem, with your apps suddenly closing.  ;D

On the picture of your Terminal, I see you have 7 flatpak apps and 6 snap packages. I'm wondering if it is any of those that are failing to stay open?

I can't do right click on empty space on Desktop.
Everything load slow when I execute it first time but not when I execute it again.

Applications like chrome and vnc start and then suddenly close no matter how many times I try to reopen them.
Even if I check on Task Manager the application is killed.

After running inxi -Fz

I get
Quote
makis_best@MS-7A34 ~ $ inxi -Fz
System:    Host: MS-7A34 Kernel: 5.0.0-29-generic x86_64 bits: 64 Desktop: N/A
           Distro: Peppermint Ten
Machine:   Device: desktop Mobo: Micro-Star model: B350 GAMING PLUS (MS-7A34) v: 4.0 serial: N/A
           UEFI [Legacy]: American Megatrends v: M.F0 date: 01/23/2019
CPU:       6 core AMD Ryzen 5 1600 Six-Core (-MT-MCP-) cache: 3072 KB
           clock speeds: max: 3200 MHz 1: 1377 MHz 2: 1377 MHz 3: 1377 MHz
           4: 1377 MHz 5: 1377 MHz 6: 1377 MHz 7: 1316 MHz 8: 1308 MHz 9: 1319 MHz
           10: 1319 MHz 11: 1798 MHz 12: 1412 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] Baffin [Radeon RX 460/560D / Pro 450/455/460/555/555X/560/560X]
           Display Server: x11 (X.Org 1.20.4 ) driver: amdgpu
           Resolution: 1920x1080@60.00hz
           OpenGL: renderer: AMD Radeon RX 460 Graphics (POLARIS11, DRM 3.27.0, 5.0.0-29-generic, LLVM 9.0.0)
           version: 4.5 Mesa 19.3.0-devel (git-b9994cb 2019-10-01 bionic-oibaf-ppa)
Audio:     Card-1 Advanced Micro Devices [AMD] Family 17h (Models 00h-0fh) HD Audio Controller
           driver: snd_hda_intel
           Card-2 Advanced Micro Devices [AMD/ATI] Baffin HDMI/DP Audio [Radeon RX 550 640SP / RX 560/560X]
           driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k5.0.0-29-generic
Network:   Card: Realtek RTL8111/8168/8411 PCIE Gigabit Ethernet Controller
           driver: r8169
           IF: enp25s0 state: up speed: 100 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 2496.5GB (2.3% used)
           ID-1: /dev/sda model: Patriot_Spark size: 256.1GB
           ID-2: /dev/sdb model: ADATA_SU650 size: 240.1GB
           ID-3: /dev/sdc model: ST31000340AS size: 1000.2GB
           ID-4: /dev/sdd model: ST31000340AS size: 1000.2GB
Partition: ID-1: / size: 234G used: 14G (7%) fs: ext4 dev: /dev/sda2
           ID-2: /home size: 916G used: 33G (4%) fs: ext4 dev: /dev/sdc1
           ID-3: swap-1 size: 9.12GB used: 0.00GB (0%) fs: swap dev: /dev/sdb5
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: No active sensors found. Have you configured your sensors yet? mobo: N/A gpu: 33.0
Info:      Processes: 291 Uptime: 11 min Memory: 1229.9/16052.1MB
           Client: Shell (bash) inxi: 2.3.56

8
New Users / Desktop not load correct when login
« on: October 01, 2019, 12:53:21 pm »
Hi

When I login to my desktop all I can see it is a grey screen and not showing everything.
Also my applications not running...  They open and suddenly close after seconds.

What can be the problem?


9
New Users / Re: Move default panel
« on: May 23, 2019, 04:35:54 am »
WOW.....

So simple....   :o

Thank you very much for your help.
 :) :) :)


10
New Users / Move default panel (SOLVED)
« on: May 22, 2019, 01:43:53 pm »
Hi....

I am a proud new user of Peppermint 10  :D

I have a question about the interface.

How I can move the default panel to the top of the screen?

Thank you.

Pages: [1]