Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - chalupabatman

Pages: [1]
1
Networking / Re: Peppermint 9 shows No Internet But Icon Shows Connected
« on: October 21, 2018, 07:11:36 pm »
@PCNetSpec -
Finally had a moment to get the other logs you needed from when the wifi drops.  Below they are

iwconfig
Code: [Select]
owner@owner-HP-Compaq-nc8430-RB553UT-ABA ~ $ iwconfig
ens1      no wireless extensions.

wlp16s0   IEEE 802.11  ESSID:off/any 
          Mode:Managed  Access Point: Not-Associated   Tx-Power=14 dBm   
          Retry short limit:7   RTS thr:off   Fragment thr:off
          Power Management:on
         
lo        no wireless extensions.

iwlist
Code: [Select]
owner@owner-HP-Compaq-nc8430-RB553UT-ABA ~ $ iwlist scan
ens1      Interface doesn't support scanning.

wlp16s0   Failed to read scan data : Network is down

lo        Interface doesn't support scanning.

rfkill list
Code: [Select]
owner@owner-HP-Compaq-nc8430-RB553UT-ABA ~ $ rfkill list
0: phy0: Wireless LAN
Soft blocked: no
Hard blocked: no
1: hp-wifi: Wireless LAN
Soft blocked: no
Hard blocked: no

When you can please advise on next steps.  Thank you kindly.


2
Networking / Re: Peppermint 9 shows No Internet But Icon Shows Connected
« on: October 19, 2018, 08:30:21 am »
Yes - it is wireless connection, sorry I should have spsecified that.

lsusb output
Code: [Select]
owner@owner-HP-Compaq-nc8430-RB553UT-ABA ~ $ lsusb
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 002: ID 08ff:2580 AuthenTec, Inc. AES2501 Fingerprint Sensor
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

and lspci output
Code: [Select]
owner@owner-HP-Compaq-nc8430-RB553UT-ABA ~ $ lspci -vnn | grep -i net
08:00.0 Ethernet controller [0200]: Broadcom Limited NetXtreme BCM5753M Gigabit Ethernet PCI Express [14e4:16fd] (rev 21)
10:00.0 Network controller [0280]: Intel Corporation PRO/Wireless 3945ABG [Golan] Network Connection [8086:4222] (rev 02)
Subsystem: Hewlett-Packard Company PRO/Wireless 3945ABG [Golan] Network Connection [103c:135b]

and lshw is in spoiler tag
Spoiler (click here to view / hide)
[close]

3
Networking / Peppermint 9 shows No Internet But Icon Shows Connected
« on: October 19, 2018, 08:09:59 am »
I am running peppermint 9 on an old HP Centrino Duo laptop.  I was previously running Lubuntu - but this is so much faster and smoother - LOVE IT!

Issue I am having is that Chromium or Firefox or terminal will just randomly say it can no longer conect but the wifi indicator in the corner shows it is connected.  Only a reboot will resolve this issue.

Is there a system setting or kernal update or something I can do to remedy this?

Pages: [1]