Choose style:

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - pepperOS

Pages: [1] 2 3 4
1
thank you, but i took the bull by the horns after trying the safe mode.
then it did not happen and blamed some youtube downloader for it and removed them all.
the notifications on the NOS site were off , at last i got some XXX popups to that i want to get rid off

now al is working fine again.
i will look into bleacbit

thank you!

2
i will try that.
but this is how it looks, sometime it got a little image in it.


3
hello everybody.
 a short while i get strange little popup notifications in firefox. 3 little windows appear in the right corner with a button in it with says activate, but when i click left on a the popup it disappears.
i can't find anything in my addons, ore plugins, and i can't find out from what site it
 comes.
someone????

4
Installation / Re: what if this function would exist
« on: August 13, 2019, 01:19:57 am »
Hi pepperOS,

I know that this does not solve all of your desires when installing a new version of PeppermintOS, but it will at least save you from having to (as you said)
Quote
restore all the documents and files you want to use again and saved before.

The solution is to create and use a separate DATA partition for all of your personal docs, pictures, videos, downloads, music, etc. You can read how to do this in my tutorial that can be found here in our forum.  ;)   

Regards,

-- Slim
i do use separate data partition, but its more the installation of all the software that i use, but thanks for the idea

5
Thank you for explaining.
he certainly will be very happy because this acer will do all the things he want, mail, webbrowsing and facebook and does not need a new windows laptop (with all its update problems)
than this topic can be closed.

6
YESSSSS
i am smiling from ear to ear the time before the login screen and after are so much shorter, this is so great 8)
my neighbor who is over 70 years old will not believe when he will experience this vs windows 10.

but now i am interested, what did go wrong in the first place?

7
i did exactly like you wrote but it will not work. tried changing desktop in Bureaublad (dutch for Desktop and is its folder name)
but i ran dmesg and copied the output and made a txt file. hope this is usable ::)

http://s000.tinyupload.com/index.php?file_id=46639616287133021430

i can say that the laptop is running fine till now as i would aspect for this old Top and its specs

8
Can you run:
Code: [Select]
dmesg > ~/Desktop/dmesg.txt
you'll now find a file on your desktop called dmesg.txt, can you host this somewhere like
http://tinyupload.com/
then provide us with a link to it
tried it but it but the output says file does not exist
i tried to make that file there and try it again but again it says there is no file
(ps the other acer is a extensa 5230E with  Celeron 900 with 2.2 GHz, an Intel GMA 4500M with 2 mb memory)

9
the older acer has also peppermint 9 but than the 32bits version.

but yesterday i could not leave the thought that something was wrong and wanted a new installation again.
but before that i check t if there was a swap partition and there wasn't on. (so with the new install i made sure it has a swap partition)
than i thought: try to download peppermint on this laptop and make the usb to.
i did that with the new peppermint 10 version and somehow it worked right from the start.
it seems to respond/perform faster when using the laptop, but startup is still slow.
what is different with this acer and the other, this one has Bluetooth. and the startup seems to hang after the blue led lights up.
(could it be it is scanning for devices before it starts wifi?)

cold boot from pushing button (laptop bios is set on fastboot) 3.21 minutes (Bluetooth is on wifi led not)
after inserting password en pushing the enter button the wifi led starts blinking and it takes 1.14 minutes to get to the desktop.
(this is else from al the other computers with peppermint because when i login , within a second the desktop is there)

systemd-analyze critical-chain
Code: [Select]
The time after the unit is active or started is printed after the "@" character.
The time the unit takes to start is printed after the "+" character.

graphical.target @1min 57.597s
└─multi-user.target @1min 57.597s
  └─smbd.service @1min 57.414s +182ms
    └─network.target @20.988s
      └─NetworkManager.service @17.598s +3.389s
        └─dbus.service @15.150s
          └─basic.target @15.148s
            └─sockets.target @15.148s
              └─snapd.socket @15.070s +78ms
                └─sysinit.target @15.068s
                  └─systemd-backlight@backlight:acpi_video0.service @42.777s +16ms
                    └─system-systemd\x2dbacklight.slice @42.775s
                      └─system.slice @3.293s
                        └─-.slice @3.272s
systemd-analyze blame
Code: [Select]
    1min 30.100s nmbd.service
    1min 26.490s gpu-manager.service
    1min 23.252s plymouth-quit-wait.service
         11.442s dev-sda1.device
          6.308s NetworkManager-wait-online.service
          6.234s systemd-journal-flush.service
          4.285s apparmor.service
          3.526s systemd-udevd.service
          3.389s NetworkManager.service
          3.037s networkd-dispatcher.service
          2.947s mintsystem.service
          2.892s snapd.service
          2.644s systemd-tmpfiles-setup.service
          2.159s udisks2.service
          2.103s thermald.service
          1.767s plymouth-start.service
          1.599s accounts-daemon.service
          1.584s ModemManager.service
          1.426s grub-common.service
          1.208s systemd-logind.service
          1.206s avahi-daemon.service
          1.204s rsyslog.service
          1.179s lm-sensors.service
          1.168s wpa_supplicant.service
          1.103s systemd-tmpfiles-setup-dev.service
          1.038s alsa-restore.service
           974ms systemd-rfkill.service
           737ms keyboard-setup.service
           734ms systemd-sysctl.service
           655ms systemd-update-utmp.service
           645ms systemd-modules-load.service
           626ms systemd-journald.service
           616ms rpcbind.service
           473ms systemd-timesyncd.service
           392ms polkit.service
           387ms upower.service
           383ms nfs-config.service
           336ms systemd-remount-fs.service
           293ms console-setup.service
           266ms systemd-udev-trigger.service
           264ms run-rpc_pipefs.mount
           231ms user@1000.service
           223ms systemd-random-seed.service
           221ms dev-disk-by\x2duuid-7e126358\x2d36da\x2d4087\x2db5e1\x2d665cc966ba06.
           182ms smbd.service
           165ms systemd-resolved.service
           151ms ufw.service
           148ms bluetooth.service
           146ms dev-hugepages.mount
           143ms kmod-static-nodes.service
           140ms dev-mqueue.mount
           131ms lightdm.service
            78ms snapd.socket
            59ms ntp.service
            54ms snapd.seeded.service
            36ms setvtrgb.service
            28ms kerneloops.service
            28ms hddtemp.service
            16ms systemd-user-sessions.service
            16ms systemd-backlight@backlight:acpi_video0.service
            15ms openvpn.service
            14ms ureadahead-stop.service
            13ms plymouth-read-write.service
            10ms systemd-update-utmp-runlevel.service
             9ms pppd-dns.service
             7ms sys-fs-fuse-connections.mount
             6ms sys-kernel-debug.mount
             6ms sys-kernel-config.mount

10
Hello all.
had some difficultys getting peppermint 9 64bits on a acer travelmate 5720.
the usb (made with rufus) ore cd with peppermint 10 would not load, and after a some rewriting DVD's on other computers finally with windows i got it installed.
but a acer travelmate from a earlier serie is much faster with less memory and CPU power than this one.
starting op takes a long time and it seems, but i am not sure, that starting up the wifi connection could be the bottle neck because the wifi led stays out for a long time,
at first you see the background of the logon screen for a little moment than the screen gets black and stays that for quiet a long time (if i compare it to my other computers) when the login screen appears the wifi led starts to blink when pushed enter and then it takes more time than other systems to get the desktop op and running.

(i hope i explain it understandable)
i took the commands from this topic : https://forum.peppermintos.com/index.php/topic,8588.msg87917.html#msg87917
and these were the results.

Code: [Select]
inxi -Fz
System:    Host: jriemersma-TravelMate-5720 Kernel: 4.15.0-55-generic x86_64
           bits: 64
           Console: tty 0 Distro: Peppermint Nine
Machine:   Device: laptop System: Acer product: TravelMate 5720 v: 0100 serial: <filter>
           Mobo: Acer model: Columbia v: Rev serial: <filter>
           BIOS: Phoenix v: V1.35 date: 07/03/2008
Battery    BAT0: charge: 41.1 Wh 100.0% condition: 41.1/48.8 Wh (84%)
CPU:       Dual core Intel Core2 Duo T5670 (-MCP-) cache: 2048 KB
           clock speeds: max: 1801 MHz 1: 1135 MHz 2: 1150 MHz
Graphics:  Card: Intel Mobile GM965/GL960 Integrated Graphics Controller (primary)
           Display Server: X.Org 1.19.6 drivers: modesetting (unloaded: fbdev,vesa)
           Resolution: 1280x800@60.00hz
           OpenGL: renderer: Mesa DRI Intel 965GM version: 2.1 Mesa 19.0.2
Audio:     Card Intel 82801H (ICH8 Family) HD Audio Controller
           driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.15.0-55-generic
Network:   Card-1: Broadcom and subsidiaries NetLink BCM5787M Gigabit Ethernet PCIE
           driver: tg3
           IF: enp2s0 state: down mac: <filter>
           Card-2: Intel PRO/Wireless 3945ABG [Golan] Network Connection
           driver: iwl3945
           IF: wlp4s0 state: up mac: <filter>
Drives:    HDD Total Size: 160.0GB (5.6% used)
           ID-1: /dev/sda model: WDC_WD1600BEKT size: 160.0GB
Partition: ID-1: / size: 146G used: 8.5G (7%) fs: ext4 dev: /dev/sda1
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 50.0C mobo: 49.0C
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 162 Uptime: 7 min Memory: 640.9/3936.2MB
           Client: Shell (sudo) inxi: 2.3.56

systemd-analyze blame
1min 30.287s gpu-manager.service
    1min 30.209s nmbd.service
    1min 25.729s plymouth-quit-wait.service
         28.821s systemd-logind.service
         15.187s apparmor.service
         14.922s dev-sda1.device
         12.008s systemd-journal-flush.service
          9.724s systemd-udevd.service
          6.471s NetworkManager-wait-online.service
          4.591s udisks2.service
          4.591s NetworkManager.service
          4.480s ModemManager.service
          4.299s accounts-daemon.service
          4.025s mintsystem.service
          3.872s networkd-dispatcher.service
          3.605s snapd.service
          2.342s polkit.service
          1.543s console-setup.service
          1.540s nfs-config.service
          1.264s avahi-daemon.service
          1.258s keyboard-setup.service
          1.168s systemd-tmpfiles-setup-dev.service
          1.122s systemd-modules-load.service
           984ms wpa_supplicant.service
           803ms run-rpc_pipefs.mount
           750ms grub-common.service
           627ms systemd-rfkill.service
           623ms rsyslog.service
           610ms systemd-tmpfiles-setup.service
           607ms rpcbind.service
           580ms systemd-journald.service
           573ms systemd-sysctl.service
           490ms lm-sensors.service
           470ms kmod-static-nodes.service
           421ms swapfile.swap
           418ms systemd-random-seed.service
           314ms upower.service
           307ms ntp.service
           279ms systemd-resolved.service
           255ms ufw.service
           206ms systemd-remount-fs.service
           186ms systemd-update-utmp.service
           153ms smbd.service
           149ms systemd-udev-trigger.service
           134ms plymouth-start.service
           132ms plymouth-read-write.service
           128ms snapd.seeded.service
           126ms lightdm.service
           119ms user@1000.service
            79ms dev-hugepages.mount
            78ms dev-mqueue.mount
            75ms sys-kernel-debug.mount
            58ms kerneloops.service
            56ms alsa-restore.service
            51ms systemd-backlight@backlight:acpi_video0.service
            41ms setvtrgb.service
            20ms hddtemp.service
            19ms pppd-dns.service
            13ms ureadahead-stop.service
             9ms systemd-update-utmp-runlevel.service
             7ms systemd-user-sessions.service
             7ms sys-fs-fuse-connections.mount
             6ms sys-kernel-config.mount
             3ms snapd.socket

systemd-analyze critical-chain
graphical.target @2min 1.330s
└─multi-user.target @2min 1.330s
  └─smbd.service @2min 1.176s +153ms
    └─network.target @24.484s
      └─NetworkManager.service @19.891s +4.591s
        └─dbus.service @19.721s
          └─basic.target @19.720s
            └─sockets.target @19.720s
              └─snapd.socket @19.716s +3ms
                └─sysinit.target @19.683s
                  └─systemd-backlight@backlight:acpi_video0.service @48.645s +51ms
                    └─system-systemd\x2dbacklight.slice @48.642s
                      └─system.slice @2.844s
                        └─-.slice @2.778s

dmesg > ~/Desktop/dmesg.txt
gives document does not exist

so is there something going wrong here?, is it better to use the 9 32 bits version?
i hope you could give me some advise tackling this because this laptop is from my  neighbor that had it with win10

11
Installation / Re: what if this function would exist
« on: August 10, 2019, 09:42:29 am »
As long as you're sticking to the default repositories you can already export your package markings from synaptic on one machine and import them into another .. if you start adding PPA's this becomes MUCH more difficult and prone to package/dependency conflicts.
i will look in that, thank you

Quote
I don't really see it as our responsibility to help people who don't understand the implications make a mess of their systems, and if we did we'd then have to support something that absolutely WILL cause problems for a lot of users.
.
i  did not mean that it would be your responsibility, but sometimes people design something like mozbackup that worked very good on windows. and it could have been that someone did design something like a tool to  install the same software on multiple computers

12
Installation / what if this function would exist
« on: August 06, 2019, 05:08:54 am »
Hello all there.
i am using Peppermint on all our computer/laptops and are very satisfied.
only thing i miss is some kind off script that would help installing to other computers easier.
a script that would register all installed software, maybe some settings and could run after a new installed peppermint.
say i would step up from peppermint 9 to the new 10, i would have to install everything again and than you have to restore all the documents and files you want to use again and saved before.

a automated script that would install all the software would save a lot off time (when i would do all my computers/laptops)

pleasant to say, a older neighbor of mine that can't live anymore with the o so slow win10 on his old acer has ask me to put Peppermint on his laptop (travelmate 5720)

13
Hardware / Re: can i adjust the sensitivity off the touchpad?
« on: July 10, 2019, 01:28:04 am »
i have now tried it for a long period and it has got a bit better but it is not gone.
i can't figure out what is the reason of this problem other than that i use a mouse and when working i sit on the couch and when typing the mouse is lying on the couch.
when i am typing i sometimes touch the touchpad by accident with my thumb and maybe then the cursor shifts to another place were the mouse pointer is standing

but than again it happens to that when i go over some text with the mouse whitout touching a button it will select anyway and i can only stop that by pushing one of the buttons on the touchpad   ???

14
Hardware / Re: can i adjust the sensitivity off the touchpad?
« on: May 26, 2019, 10:06:00 am »
if i rember it correctly something later on went wrong, but i will try it again, see what happens now ;-)

15
Hardware / Re: can i adjust the sensitivity off the touchpad?
« on: May 24, 2019, 09:12:32 am »
it did get better, but if, it could be more less sensitive, because when you are in the flow of writing then suddenly it does happen that the cursor jumps

now

xinput --list-props "AlpsPS/2 ALPS DualPoint TouchPad"
Device 'AlpsPS/2 ALPS DualPoint TouchPad':
   Device Enabled (141):   1
   Coordinate Transformation Matrix (143):   1.000000, 0.000000, 0.000000, 0.000000, 1.000000, 0.000000, 0.000000, 0.000000, 1.000000
   Device Accel Profile (268):   1
   Device Accel Constant Deceleration (269):   2.500000
   Device Accel Adaptive Deceleration (270):   1.000000
   Device Accel Velocity Scaling (271):   12.500000
   Synaptics Edges (293):   343, 1577, 317, 1148
   Synaptics Finger (294):   32, 35, 0
   Synaptics Tap Time (295):   180
   Synaptics Tap Move (296):   93
   Synaptics Tap Durations (297):   180, 180, 100
   Synaptics ClickPad (298):   0
   Synaptics Middle Button Timeout (299):   75
   Synaptics Two-Finger Pressure (300):   141
   Synaptics Two-Finger Width (301):   7
   Synaptics Scrolling Distance (302):   42, 42
   Synaptics Edge Scrolling (303):   1, 0, 0
   Synaptics Two-Finger Scrolling (304):   0, 0
   Synaptics Move Speed (305):   1.000000, 1.750000, 0.094206, 0.000000
   Synaptics Off (306):   0
   Synaptics Locked Drags (307):   0
   Synaptics Locked Drags Timeout (308):   5000
   Synaptics Tap Action (309):   2, 3, 0, 0, 1, 3, 0
   Synaptics Click Action (310):   1, 1, 0
   Synaptics Circular Scrolling (311):   0
   Synaptics Circular Scrolling Distance (312):   0.100000
   Synaptics Circular Scrolling Trigger (313):   0
   Synaptics Circular Pad (314):   0
   Synaptics Palm Detection (315):   0
   Synaptics Palm Dimensions (316):   10, 100
   Synaptics Coasting Speed (317):   20.000000, 50.000000
   Synaptics Pressure Motion (318):   15, 80
   Synaptics Pressure Motion Factor (319):   1.000000, 1.000000
   Synaptics Resolution Detect (320):   1
   Synaptics Grab Event Device (321):   0
   Synaptics Gestures (322):   1
   Synaptics Capabilities (323):   1, 1, 1, 1, 1, 1, 0
   Synaptics Pad Resolution (324):   29, 22
   Synaptics Area (325):   0, 0, 0, 0
   Synaptics Noise Cancellation (326):   10, 10
   Device Product ID (263):   2, 8
   Device Node (264):   "/dev/input/event7"

Pages: [1] 2 3 4