Choose style:

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Bahalzamon

Pages: [1]
1
Installation / Re: Peppermint 8 Install HP-6730b
« on: April 30, 2018, 12:30:15 am »
My apologies. =)
I assumed my previous post was doing that. But yes it was a silly mistake of just needing to use the 64-bit version of Peppermint.

As this is my first time using this forum, I was looking for something to "mark" your response as the answer, but was unable to locate it. =)

Thanks Again,
-Bahalzamon

2
Installation / Re: Peppermint 8 Install HP-6730b
« on: April 29, 2018, 04:49:03 pm »
Are you sure this is a 32bit processor?
See here, http://www.hp.com/hpinfo/newsroom/press_kits/2008/connecting/ds_bn_6730b.pdf
OMFG!! I feel so dumb...lol  I think I need a dunce hat. =P
Thanks @pin and @PCNetSpec for your assistance and patience. =)

-Bahalzamon

3
Installation / Re: Peppermint 8 Install HP-6730b
« on: April 29, 2018, 03:38:36 pm »
Hey PCNetSpec, thanks for the quick reply. =)

Going through the BIOS I could not find anything labeled as "embedded security device" but after looking at the link you provided I did come across "TPM Embedded Security".
It only has 3 options:
  • Change
  • View
  • Hide
It was set to Change, I attempted changing it to Hide then View with the same results of the white screen.

4
Installation / Peppermint 8 Install HP-6730b (SOLVED)
« on: April 29, 2018, 02:16:26 pm »
Hello far more experienced people. =)

I am attempting to install Peppermint 8, 32-bit on an old laptop (HP-6730b) for my kids. I would like to do a fresh install (format and start anew) on the machine as it currently has Windows.
I have followed the instructions on the Peppermint guide: https://peppermintos.com/guide/downloading/
When attempting to install I get the boot off of the USB and get the standard below options:
  • Try Peppermint OS Live
  • Install Peppermint OS
  • OEM install for manufacturers
  • Check disc for defects
  • Test Memory
  • Boot from first hard disk

I have attempted the first 3 with no success. They all just load a white screen for about 2 seconds then it reboots.
I have attempted multiple USB plugs and devices in case their was a problem with it. I actually have 3 of these laptops and experience the same result on all 3.

Thank you ahead of time for any assistance. =)
-Bahalzamon

Pages: [1]