Choose style:

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - p-472

Pages: [1]
1
News and Reviews / Re: Britec09 has 3 New Peppermint Videos
« on: December 18, 2017, 02:25:59 pm »
Ty... Nice Vids. Subscribed and liked ;) Some Videos are helpfull with win10 Updates and Cortana for me ^^

2
I wonder what HP you do with the data >_>  :o

3
What are you running Peppermint on? / Lenovo U31-70
« on: December 12, 2017, 01:37:59 pm »
Hi All  ;) :)

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

System:    Host: RolfCopter Kernel: 4.10.0-42-generic x86_64 (64 bit) Desktop: N/A Distro: Peppermint Eight
Machine:   System: LENOVO product: 80M5 v: Lenovo U31-70
           Mobo: LENOVO model: Lenovo U31-70 v: 31900058 WIN Bios: LENOVO v: AFCN23WW(V1.10) date: 05/22/2015
CPU:       Dual core Intel Core i7-5500U (-HT-MCP-) cache: 4096 KB
           clock speeds: max: 3000 MHz 1: 940 MHz 2: 903 MHz 3: 923 MHz 4: 961 MHz
Graphics:  Card-1: Intel Broadwell-U Integrated Graphics
           Card-2: NVIDIA GK208M [GeForce 920M]
           Display Server: X.Org 1.19.3 driver: nvidia Resolution: 1920x1080@60.02hz
           GLX Renderer: GeForce 920M/PCIe/SSE2 GLX Version: 4.5.0 NVIDIA 384.90
Audio:     Card-1 Intel Wildcat Point-LP High Definition Audio Controller driver: snd_hda_intel
           Card-2 Intel Broadwell-U Audio Controller driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.10.0-42-generic
Network:   Card-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller driver: r8169
           IF: enp2s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
           Card-2: Qualcomm Atheros QCA6164 802.11ac Wireless Network Adapter driver: ath10k_pci
           IF: wlp3s0 state: down mac: <filter>
           Card-3: Atheros
           IF: null-if-id state: N/A speed: N/A duplex: N/A mac: N/A
Drives:    HDD Total Size: 256.1GB (5.6% used) ID-1: /dev/sda model: SAMSUNG_MZYLN256 size: 256.1GB
Partition: ID-1: / size: 227G used: 5.9G (3%) fs: ext4 dev: /dev/sda1
           ID-2: swap-1 size: 8.50GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 58.0C mobo: 58.0C gpu: 53C
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 194 Uptime: 12 min Memory: 757.5/7901.1MB Client: Shell (bash) inxi: 2.2.35

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

I had a little problem with updates and IPv6.
Have it turned off in the GRUB and now it is great.

Otherwise, the power button does not work.
But that's not bad because I use Control + Alt + Delete.

I am very happy with the surface and thank you for the good work.

Kind regards. p

Pages: [1]