Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - jlanep30

Pages: [1] 2
1
Installation / Re: Grub install failed
« on: June 11, 2017, 02:45:55 pm »
I have secure boot off... Mint was the one I tried and worked. 

2
Installation / Re: Grub install failed
« on: June 11, 2017, 02:15:14 pm »
I have looked everywhere in the Bios and haven't found anything!  I have tried another distro and had no problem!  Just liked Peppermint..

3
Installation / Re: Grub install failed
« on: June 09, 2017, 09:34:22 pm »
Code: [Select]
peppermint@peppermint ~ $ efibootmgr -v
BootCurrent: 0003
Timeout: 0 seconds
BootOrder: 0002,2001,0000,0001,2002,2003
Boot0000* Hard Drive BBS(HD,,0x500)................-.C.......C.q...............................................A.........................
Boot0001* USB Storage Device BBS(HD,,0x500)............................................................................A...........................
Boot0002* Windows Boot Manager HD(1,GPT,bf8a8512-dbce-49fa-8e3f-333a1966b829,0x800,0xfa000)/File(\EFI\Microsoft\Boot\bootmgfw.efi)WINDOWS.........x...B.C.D.O.B.J.E.C.T.=.{.9.d.e.a.8.6.2.c.-.5.c.d.d.-.4.e.7.0.-.a.c.c.1.-.f.3.2.b.3.4.4.d.4.7.9.5.}...H................
Boot0003* USB1-1 (SanDisk Cruzer Glide) PciRoot(0x0)/Pci(0x1d,0x0)/USB(0,0)/USB(1,0)/HD(1,MBR,0x4294967288,0x800,0x773cd00)RC
Boot2001* EFI USB Device RC
Boot2002* EFI DVD/CDROM RC
Boot2003* EFI Network RC
peppermint@peppermint ~ $


4
Installation / Re: Grub install failed
« on: June 09, 2017, 09:18:52 pm »
Ok I went through all the boot modes and still no change. 

5
Installation / Re: Grub install failed
« on: June 09, 2017, 02:02:11 pm »
Did not give me option to boot from peppermint.

6
Installation / Re: Grub install failed
« on: June 09, 2017, 01:57:24 pm »
Code: [Select]
peppermint@peppermint ~ $ sudo mount /dev/sda8 /mnt
peppermint@peppermint ~ $ sudo mount /dev/sda1 /mnt/boot/efi
peppermint@peppermint ~ $ for i in /dev /dev/pts /proc /sys /run; do sudo mount -B $i /mnt$i; done
peppermint@peppermint ~ $ sudo chroot /mnt
root@peppermint / # grub-install /dev/sda --target=x86_64-efi
grub-install: error: /usr/lib/grub/x86_64-efi/modinfo.sh doesn't exist. Please specify --target or --directory.
root@peppermint / #
root@peppermint / # grub-install /dev/sda --target=x86_64-efi
grub-install: error: /usr/lib/grub/x86_64-efi/modinfo.sh doesn't exist. Please specify --target or --directory.
root@peppermint / # update-grub
Generating grub configuration file ...
Found linux image: /boot/vmlinuz-4.8.0-53-generic
Found initrd image: /boot/initrd.img-4.8.0-53-generic
Found Windows Boot Manager on /dev/sda1@/EFI/Microsoft/Boot/bootmgfw.efi
Found Peppermint 8 Eight (8) on /dev/sda10
Adding boot menu entry for EFI firmware configuration
done
root@peppermint / # exit
peppermint@peppermint ~ $


7
Installation / Re: Grub install failed
« on: June 08, 2017, 07:10:10 pm »
broadcom bcm43142 Network unclaimed:

8
Installation / Re: Grub install failed
« on: June 08, 2017, 05:37:03 pm »
If I boot live USB My wifi doesn't work and my computer doesn't have a Ethernet port...

9
Installation / Re: Grub install failed
« on: June 08, 2017, 02:51:58 pm »
 Sorry about that!  I'm new to linux! I think I know what you are talking about and fixing to play around with it.


10
Installation / Re: Grub install failed
« on: June 08, 2017, 12:43:00 pm »
Both were attempts to install Peppermint 8

11
Installation / Re: Grub install failed
« on: June 08, 2017, 10:55:08 am »
Code: [Select]
peppermint@peppermint ~ $ sudo ls -l /boot/efi/EFI
ls: cannot access '/boot/efi/EFI': No such file or directory

12
Installation / Re: Grub install failed
« on: June 08, 2017, 10:43:24 am »
sudo ls -l /boot/efi/EFI    file did not exist!

13
Installation / Re: Grub install failed
« on: June 08, 2017, 10:41:37 am »
Code: [Select]
efibootmgr -v
BootCurrent: 0003
Timeout: 0 seconds
BootOrder: 0002,2001,0001,0000,2002,2003
Boot0000* USB Storage Device BBS(HD,,0x500)............................................................................A...........................
Boot0001* Hard Drive BBS(HD,,0x500)................-.C.......C.q.....................................N.........A.........................
Boot0002* Windows Boot Manager HD(1,GPT,bf8a8512-dbce-49fa-8e3f-333a1966b829,0x800,0xfa000)/File(\EFI\Microsoft\Boot\bootmgfw.efi)WINDOWS.........x...B.C.D.O.B.J.E.C.T.=.{.9.d.e.a.8.6.2.c.-.5.c.d.d.-.4.e.7.0.-.a.c.c.1.-.f.3.2.b.3.4.4.d.4.7.9.5.}...H................
Boot0003* USB1-1 (SanDisk Cruzer Glide) PciRoot(0x0)/Pci(0x1d,0x0)/USB(0,0)/USB(0,0)/HD(1,MBR,0x4294967288,0x800,0x773cd00)RC
Boot2001* EFI USB Device RC
Boot2002* EFI DVD/CDROM RC
Boot2003* EFI Network RC


14
Installation / Re: Grub install failed
« on: June 08, 2017, 10:41:01 am »
Code: [Select]
sudo blkid
/dev/sda1: LABEL="ESP" UUID="8E75-1983" TYPE="vfat" PARTLABEL="EFI system partition" PARTUUID="bf8a8512-dbce-49fa-8e3f-333a1966b829"
/dev/sda10: UUID="3a7a1797-b268-46ae-a552-f923d6658473" TYPE="ext4" PARTUUID="6ca7ec7e-7cd6-4fd5-aa17-cef252facf8d"
/dev/sda2: LABEL="DIAGS" UUID="2AE0-428D" TYPE="vfat" PARTLABEL="Basic data partition" PARTUUID="2af63dca-1da4-4694-882b-a08c54a98487"
/dev/sda4: LABEL="WINRETOOLS" UUID="9080E24680E23300" TYPE="ntfs" PARTLABEL="Basic data partition" PARTUUID="c1cf646f-48b2-4489-9836-db48f841fa90"
/dev/sda5: LABEL="OS" UUID="A640E92040E8F7C7" TYPE="ntfs" PARTLABEL="Basic data partition" PARTUUID="b406be57-d66c-41d8-bcef-8d7f8797cbb9"
/dev/sda6: UUID="CC1AC49B1AC48444" TYPE="ntfs" PARTUUID="4b9d6cb4-7aaa-49d5-b85e-81166354756e"
/dev/sda7: LABEL="PBR Image" UUID="BEE4EDBFE4ED79D3" TYPE="ntfs" PARTLABEL="Microsoft recovery partition" PARTUUID="99ebe311-7ed6-460d-8b37-d248de3b9203"
/dev/sda8: UUID="37a7166f-84b1-4174-bb46-5789f45f0c0b" TYPE="ext4" PARTUUID="280bd5ee-612a-4321-a357-755c84ead70c"
/dev/sdb1: LABEL="PEPPERMINT" UUID="1D0F-0D3F" TYPE="vfat" PARTUUID="000318f8-01"
/dev/loop0: TYPE="squashfs"
/dev/sda3: PARTLABEL="Microsoft reserved partition" PARTUUID="8090f495-85cc-4841-b664-a38b7adcf753"
/dev/sda9: UUID="830380dd-22af-4875-b4bb-d47e4c75c38e" TYPE="swap" PARTUUID="1e248b32-b376-4236-a146-13fb7cbb66e9"
/dev/zram0: UUID="149329a0-ee49-4b54-9724-f96392b3db3f" TYPE="swap"
/dev/zram1: UUID="681a285c-5460-46d8-be01-195c87e81dd8" TYPE="swap"
/dev/zram2: UUID="1dd0618f-7aea-4e24-9119-cd9db858cb5c" TYPE="swap"
/dev/zram3: UUID="e3847659-5e64-40a8-b15b-1b326e3a8d1f" TYPE="swap"


15
Installation / Re: Grub install failed
« on: June 07, 2017, 09:42:53 pm »
sudo fdisk -l
[close]

Pages: [1] 2