Choose style:

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - abhaymaniyar

Pages: [1] 2
1
Software & Applications / Re: Desktop is not showing anything.
« on: July 10, 2017, 03:37:29 pm »
Thank you Sir for your help. Although, After a lot of efforts I decided to reinstall my distro and it is now working as expected. :)

2
Software & Applications / Re: Desktop is not showing anything.
« on: July 01, 2017, 06:13:28 am »
Run:
Code: [Select]
mv -v ~/.config/lxsession/Peppermint/desktop.conf pluma ~/.config/lxsession/desktop.conf.broken
then log off/on.

Any difference ?

I'm not expecting this to work, but it should set the lxsession back to defaults .. to at least rule that out..

This command is returning this output:
Code: [Select]
mv: target '/home/abhay/.config/lxsession/desktop.conf.broken' is not a directory

But I moved the "desktop.conf" file to its parent directory and renamed it manually. It changed whole theme and icons to its default peppermint settings but desktop still not responsive.

3
Software & Applications / Re: Desktop is not showing anything.
« on: June 30, 2017, 08:57:57 am »
Can you pastebin the contents of
Code: [Select]
pluma /etc/xdg/lxsession/Peppermint/desktop.conf
and
Code: [Select]
pluma ~/.config/lxsession/Peppermint/desktop.conf

This is the output for first command:
https://pastebin.com/xY0NNLv3

This is the output for second command:
https://pastebin.com/izDdJT65

4
Software & Applications / Re: Desktop is not showing anything.
« on: June 27, 2017, 02:34:57 pm »
On mine it says nemo -n (Peppermint 7).
Ok! I have changed it to that command now. It doesn't seem to be working.

5
Software & Applications / Re: Desktop is not showing anything.
« on: June 27, 2017, 07:55:30 am »
I noticed in "LXSession configuration" tool, in Core Applications section, the desktop manager is set to "filemanager". It seems wrong to me. Is it so?

6
Software & Applications / Re: Desktop is not showing anything.
« on: June 26, 2017, 02:27:23 pm »
something else is still grabbing control of the desktop from nemo .. you're going to have to go through your running processes and work out what that is.

What's the output from
Code: [Select]
ls -a /etc/xdg/autostart
and
Code: [Select]
ls -a ~/.config/autostart

Output for first command:
https://pastebin.com/p5ErXDE7

second command:
https://pastebin.com/vR1FPViv

7
Software & Applications / Re: Desktop is not showing anything.
« on: June 26, 2017, 02:23:53 pm »

And yes I restored home partition from a previous Ubuntu mate 15.10 installation.

Sorry to be the one to point this out, but you've already wasted a week by doing it this way, it seems.

Not wasted actually. I am an Android developer and working on my project. If I reinstall peppermint a large portion of my time will be wasted in reinstalling all the software that I use very frequently.

8
Software & Applications / Re: Desktop is not showing anything.
« on: June 26, 2017, 04:57:48 am »
Oh that's not good, and we were so happy it was working. If it were me, I would reinstall Peppermint and not corrupt it as much as you previously did.  Peppermint is already a customized distro and not meant as a base to experiment with excessive changes. There are plenty of personalizing options you can choose but they are based on the basic Peppermint OS. To me, it seems you damaged this distro beyond repair, but I'm not an expert.

I also was very much happy but reinstalling the distro is the last thing I want to do as in that case I will have to reinstall all my installed software and that's a lot of work and time waste.

9
Software & Applications / Re: Desktop is not showing anything.
« on: June 26, 2017, 04:54:01 am »
What's the output from:
Code: [Select]
ps aux | grep [n]emo
now ?

Code: [Select]
abhay     2109  1.8  1.3 947304 53532 ?        Sl   13:48   0:39 nemo -n
this is the output now.

10
Software & Applications / Re: Desktop is not showing anything.
« on: June 25, 2017, 02:56:04 pm »
Hello people! It stopped working again.

I was on the ninth cloud when I got it working yesterday and started my usual work on my system after that but today when I started my system I found out it not working and it is not showing any response as before. I also tried all previously mentioned methods in this thread but none of them is working.

What should I do now?

11
Software & Applications / Re: Desktop is not showing anything.
« on: June 24, 2017, 03:10:35 pm »
Hey! I got it working. It was a silly mistake from my side.
I noticed I had more than one file managers installed so I purged all of them except nemo and instantly I got it working as expected.
Thank you everyone for your help and suggestions :)

12
Software & Applications / Re: Desktop is not showing anything.
« on: June 24, 2017, 02:45:32 pm »
Does hitting:-

Shift+F10

whilst on the desktop give you a right-click context menu ?

Nothing on this too.

13
Software & Applications / Re: Desktop is not showing anything.
« on: June 24, 2017, 02:43:01 pm »
Hi abhaymanlyar, does right click work on anything, other o/s or whatever? Could this be a keyboard problem?
I don't think this is a keyboard or touchpad problem at all as both of them are working absolutely fine except desktop.

14
Software & Applications / Re: Desktop is not showing anything.
« on: June 22, 2017, 03:05:07 pm »
Code: [Select]
nemo -n
won't return anything in the terminal
but after running it if you run:
Code: [Select]
ps aux | grep [n]emo
you should see something like
mark      1941  0.1  1.3 1537408 98072 ?       Sl   11:45   0:15 nemo -n
If you do, then nemo is running .. and **should** be controlling the desktop.

Yes I am getting similar output but still no response on desktop.

15
Software & Applications / Re: Desktop is not showing anything.
« on: June 22, 2017, 06:51:09 am »
Well I'm not seeing nemo running AT ALL

Open a terminal and run:
Code: [Select]
nemo -n
DO NOT CLOSE THAT TERMINAL.

Now with that terminal still open, if you right-click on the desktop do you get a context menu ?
Still nothing. And when I am running "nemo -n" the command is doing nothing. Terminal just displays that "user@user" prompt instantly.

Pages: [1] 2