Choose style:

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - stroudmw

Pages: [1] 2
1
Installation / Re: Lenovo Ideapad 100S
« on: August 03, 2019, 06:13:32 am »
Got it... the problem was the "boot order" in the BIOS. It was set to "ubuntu"... I have no idea why as this machine came with Windows 10. Selecting the correct default boot device (sata) did the trick.

2
Installation / [solved] Lenovo Ideapad 100S
« on: August 03, 2019, 05:55:41 am »
I am really battling to install Peppermint 10 on a Lenovo Ideapad 100S!
I have turned off Secure Boot, but there's no way to get to "Legacy Mode". Google tells me that this laptop has a "32-bit UEFI-only BIOS".

Any ideas please?

3
Software & Applications / Re: Nextcloud Password Prompt
« on: June 13, 2019, 03:04:13 am »
Perfect! Thanks so much!

4
Software & Applications / Re: Nextcloud Password Prompt
« on: June 12, 2019, 10:12:52 am »
Anyone? Please? It's wanting a keyring password. I've already entered a password.

5
Software & Applications / Nextcloud Password Prompt [SOLVED]
« on: June 10, 2019, 08:29:55 am »
I'm running Peppermint 10 64bit. I've just installed Nextcloud via the ppa (not the flatpack). Whenever I reboot, I get asked for my password (the Keyring password, not the user login password - I've already entered that). How do I stop this? It's really annoying having to enter the password twice.

6
Advanced Topics / ReFS?
« on: January 17, 2018, 10:07:43 am »
I've got a 4 terabyte external drive in the refs file system. I get "format not recognised". How can I read it?

7
New Users / Re: Old Laptop
« on: December 06, 2017, 03:29:47 am »
try: sudo apt install tlp tlp-rdw
That should improve your laptop's battery life (assuming that the battery isn't old or damaged)

8
Installation / Re: mdadm Software Raid Peppermint 7
« on: December 06, 2017, 03:26:33 am »
Sorry about the late reply, but I've just seen this post. I've got Peppermint 8 running on a RAID 0 array, and I used mdadm.

9
Hardware / Re: HDD
« on: December 06, 2017, 03:23:32 am »
Just an update: I have managed to install Peppermint 8 on a RAID 0 array!

10
New Users / Re: Hangs on Shutdown (SOLVED)
« on: November 24, 2017, 09:40:44 am »
I didn't have that problem with Debian. But I'm not going to go into the problems that I did have with Debian...  :o

11
General Discussion / Re: Login Picture Doesn't Appear (GIVEN UP)
« on: November 24, 2017, 07:35:40 am »
Ok... thanks. Here's the original before I started messing around with it:

12
General Discussion / Re: Login Picture Doesn't Appear (GIVEN UP)
« on: November 24, 2017, 07:23:09 am »
That's very kind of you... thanks! But how do I insert an attachment? Or can I email it to you?

13
General Discussion / Re: Login Picture Doesn't Appear (GIVEN UP)
« on: November 24, 2017, 05:37:27 am »
I've given up on this. I've tried various pictures of various sizes and in various formats and nothing works. So what I've done now is go into System Tools -> LightDM GTK+ Greeter Settings and turned off User Image.
At least I don't have to look at the default avatar while logging in.

14
New Users / Re: Hangs on Shutdown (SOLVED)
« on: November 23, 2017, 11:10:15 am »
I'm pretty sure that's what it was. I'm just happy to have figured it out. I spent the whole day on it!

15
New Users / Re: Hangs on Shutdown (SOLVED)
« on: November 23, 2017, 10:58:00 am »
Add "(SOLVED)" to the title...

Pages: [1] 2