Choose style:

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - grafiksinc

Pages: [1] 2 3 ... 18
1
General Discussion / Re: Maybe it's just my take on things
« on: October 08, 2019, 07:54:07 am »
yes yes.....its because candy is enjoyable and sweet.......that's why pep is drawing a good crowd..:) 

2
General Discussion / Re: Well.... all.....I left..... :(
« on: September 14, 2019, 04:55:43 am »
Yeah I hear you guys I really do.....it was not hoppertitus  that got me LOL  :D
I am sure we all have our own  experiences   with how we got to linux.
Mine started with Ubuntu  way back in 2006 then moved to Mint with the gnome drama....
I stayed with Mint until they started focusing on Cinnamon(I just grew tired of it)  finally I left Mint in 2016 and found Pep. 7 :-*

Why i left.....my hard drive crashed....LOL  ;) (It was 15 yrs) old
 I really had no real reason to leave pep other than it was an opportunity.

I took the Network install from a minimal CD route on Debian LOL

Believe me... I have had my  experiences with bad forum .....folk if you will   :(...... Pep has the best by far forum base to me..
With that said.... I sort of stay away from the deb forums....... have not really needed to use them anyway.

but...Looking back if I had to say the few things that were really starting to bother me about pep ....Now.... this is personal preference..... ;)....but
  • I prefer Thunar over nemo - I just like Thunar's interface
  • I did not like the multiple App Stores....terminal was just fine with me

That was it... petty I know... again it was not the cause of the move.

I did bring Ice with me of course ..LOL

That's why we have linux.... right... freedom of choice....no matter....


 


3
General Discussion / Re: Well.... all.....I left..... :(
« on: September 08, 2019, 09:41:09 am »
so true so true ...  :D

4
General Discussion / Re: Well.... all.....I left..... :(
« on: September 08, 2019, 08:23:02 am »
Well its been about nearly three months on Debian and its been good to me....
PPA's where such a convenience, at a times...LOL  but none the less I am content with Buster.. I like it.
I cant say I can offer any new ideas.....its like stepping back in time a bit but its cool....

I know everyone is different but with vanilla XFCE with thunar is a good fit for me.
That's about it. nothing extravagant but  yeah its Debian LOL  ;)


5
Well said....  ;)

6
@Specter... PCNetSpec is correct, the Ubuntu install will work for you.
I been running Mono and Monodevelop on pep for awhile,  although now on debian.
but none the less it is pretty easy to get installed.

I would be curious how it went for you.





 

7
General Discussion / Mint Blog post... mentions something about SNAP
« on: July 08, 2019, 07:43:25 am »
This was posted July 2 2019. It's long but search for chromium and this will get you to the quote below:
https://blog.linuxmint.com/


Iíve been invited to participate by the Snap developers and Iím hoping one day weíll be able to integrate snap into Linux Mint. Although Iím worried about the impact on the market, I think snap could work both as a client and a file format, if it didnít lock us into a single store. You might wonder why Iím so outspoken about this all of a sudden. Thereís a certain sense of urgency which demands action on our side. Ubuntu is planning to replace the Chromium repository package with an empty package which installs the Chromium snap. In other words, as you install APT updates, Snap becomes a requirement for you to continue to use Chromium and installs itself behind your back. This breaks one of the major worries many people had when Snap was announced and a promise from its developers that it would never replace APT.


Do you guys think Ubuntu will eventually replace  APT... :-\


8
General Discussion / Re: Well.... all.....I left..... :(
« on: June 06, 2019, 08:20:31 am »
True words folks.....this community is just to good to leave it behind.,.. will still stick around and share my debian adventure LOL ;)

9
General Discussion / Well.... all.....I left..... :(
« on: June 05, 2019, 08:09:25 am »
Good evening all,
I been contemplating how to say I left peppermint... :(  I been running peppermint since 7
Basically I had a few HDD's crash.. and I was at a cross roads....either reinstall Pep...9R at the time or hop closer to Debian...... :o

So I wrote all the things that irk me about Pep. and it was really short..
1. VLC was gone
2. ICE's pre installed links
Now I know I  can configure all this after install. .
3. Its too good....

My personal preference when  I decide to hop is... I hop....everything completely.
I am completely off pep now  ???

I know right.....what.....lol

So, where did I go.......debian....more specially the debian  net-install
It was not easy....let me say that... but it did fullfill that linux challenge I was looking for.
Since basically it comes with literally nothing and it does meet the very basic baseline I was looking for.

I did bring ICE with me though....never letting that go ;)

But the reason for this post is I just wanted to say thanks!! of all the linux communities I have participated in  this is the best. Pep is great and will always  be great. I left not because of any specific reason.  I just had this itch to get closer to the debian distro... I originally started there and I have always felt the need to get back to it.

All in all I will  keep watching you as you grow through  the years.  Keep up the good work!

Thanks again.   -- Grafiksinc



 




 






10
General Discussion / Re: BEST Distribution EVER !!
« on: March 10, 2019, 08:04:07 am »
@valiii1313 - you will also notice the community is very welcoming. I must  say its one of the  best communities to be apart of.
Very helpful folks here, and if your idea's for Peppermint  get knocked down they have a very sweet minty way of letting you down without making you feel kicked.  ;)...lol

Welcome  8)


11
General Discussion / Re: Tiling window manager on Peppermint
« on: March 01, 2019, 07:49:26 am »
How long did it take you to get used to that type of flow?
For instance:
For the web browser I have lots of tabs open, do you have to cycle  through  each tab or are tabs non existent?
In android for me web browsers really are a pain for my flow.

So basically my question is, what was the learning curve like? Steep?


 

12
General Discussion / Re: Anyone here with a 32bit UEFI system ?
« on: January 29, 2019, 08:58:40 am »
All in all I am a very happy camper...what a way to start the year off!  :D
A very big thank you! 8)

13
General Discussion / Re: Anyone here with a 32bit UEFI system ?
« on: January 29, 2019, 04:47:45 am »
I went through the steps as suggested.
Rebooted and yes sound still works. ;)

Let me know if you want to test anything further. :D

14
General Discussion / Re: Anyone here with a 32bit UEFI system ?
« on: January 28, 2019, 09:16:53 am »
That worked......but.
After following your steps.
I had to open the Audio mixer
Click on the Output Devices tab
Set Port to Speaker.
After that Sound worked. ;)


15
General Discussion / Re: Anyone here with a 32bit UEFI system ?
« on: January 28, 2019, 04:42:40 am »
Here is all of mine.....
the two grep codecs just returned
cat: '/proc/asound/card0/codec*': No such file or directory
cat: '/proc/asound/card1/codec*': No such file or director


Code: [Select]
-------------------------------------
-------------------------------------
-------------------------------------
System:    Host: redPep Kernel: 4.15.0-43-generic x86_64 bits: 64 Desktop: N/A
           Distro: Peppermint Nine
Machine:   Device: laptop System: ASUSTeK product: X205TAW v: 1.0 serial: N/A
           Mobo: ASUSTeK model: X205TAW v: 1.0 serial: N/A
           UEFI: American Megatrends v: X205TAW.200 date: 09/10/2015
Battery    BATC: charge: 25.3 Wh 84.2% condition: 30.0/38.0 Wh (79%)
CPU:       Quad core Intel Atom Z3735F (-MCP-) cache: 1024 KB
           clock speeds: max: 1832 MHz 1: 499 MHz 2: 499 MHz 3: 919 MHz 4: 919 MHz
Graphics:  Card: Intel Atom Processor Z36xxx/Z37xxx Series Graphics & Display
           Display Server: x11 (X.Org 1.19.6 )
           drivers: modesetting (unloaded: fbdev,vesa)
           Resolution: 1366x768@60.06hz
           OpenGL: renderer: Mesa DRI Intel Bay Trail version: 4.2 Mesa 18.0.5
Audio:     Card-1 Intel HDMI/DP LPE Audio driver: HdmiLpeAudio
           Card-2 chtrt5645 driver: chtrt5645
           Sound: Advanced Linux Sound Architecture v: k4.15.0-43-generic
Network:   Card: Failed to Detect Network Card!
Drives:    HDD Total Size: NA (-)
           ID-1: /dev/mmcblk2 model: N/A size: 63.2GB
           ID-2: /dev/mmcblk1 model: N/A size: 31.3GB
Partition: ID-1: / size: 29G used: 6.1G (23%) fs: ext4 dev: /dev/mmcblk1p2
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 24.0C mobo: N/A
           Fan Speeds (in rpm): cpu: 0
Info:      Processes: 197 Uptime: 4 min Memory: 578.9/1922.3MB
           Client: Shell (bash) inxi: 2.3.56


--------------------------------
--------------------------------
--------------------------------
  *-usb:0                   
       description: Video
       product: USB Camera
       vendor: 04081-00092400F8Q2J4
       physical id: 1
       bus info: usb@1:1
       version: 0.12
       serial: 200901010001
       capabilities: usb-2.00
       configuration: driver=uvcvideo maxpower=500mA speed=480Mbit/s

--------------------------------
--------------------------------
--------------------------------


**** List of PLAYBACK Hardware Devices ****
card 0: Audio [Intel HDMI/DP LPE Audio], device 0: HdmiLpeAudio [Intel HDMI/DP LPE Audio]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: Audio [Intel HDMI/DP LPE Audio], device 1: HdmiLpeAudio [Intel HDMI/DP LPE Audio]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 1: chtrt5645 [chtrt5645], device 0: 3 []
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 1: chtrt5645 [chtrt5645], device 1: Deep-Buffer Audio (*) []
  Subdevices: 1/1
  Subdevice #0: subdevice #0



-----------------------------
-----------------------------
-----------------------------
[    0.170324] acpi PNP0A08:00: _OSC failed (AE_ERROR); disabling ASPM
[    0.170375] acpi PNP0A08:00: fail to add MMCONFIG information, can't access extended PCI configuration space under this bridge.
[    0.181729] ACPI: \: failed to evaluate _DSM (0x1001)
[    2.753114] RAS: Correctable Errors collector initialized.
[    5.191959] systemd-gpt-auto-generator[277]: Failed to dissect: Input/output error
[    5.208434] systemd[269]: /lib/systemd/system-generators/systemd-gpt-auto-generator failed with exit status 1.
[    5.423537] EXT4-fs (mmcblk1p2): re-mounted. Opts: errors=remount-ro
[    6.916721] random: 7 urandom warning(s) missed due to ratelimiting
[    6.923723] brcmfmac mmc0:0001:1: Direct firmware load for brcm/brcmfmac43340-sdio.clm_blob failed with error -2

-------------------------------
-------------------------------
-------------------------------

Pages: [1] 2 3 ... 18