Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - aroute

Pages: [1]
1
Networking / Re: Need help with Wifi
« on: June 02, 2014, 01:45:33 pm »
Folks, thanks for your help. I have decided to abandon this idea of using this old Linksys wifi card. I will attempt to use the TP-LINK N150 Wireless Nano USB Adapter (which should be arriving soon). Hopefully I won't run into these issues as the reviews of this card suggest that it is Linux plug and play.

2
Networking / Re: Need help with Wifi
« on: May 30, 2014, 03:08:01 pm »
Hi, I could only run the command you have in the middle (wget).

OK, bit of a long shot here, but try this...

(with a wired connection) open a terminal and run these commands in sequence:
Code: [Select]
cd /lib/firmware/ti-connectivitythen
Code: [Select]
sudo wget https://dl.dropboxusercontent.com/u/11876059/wl1251-fw.binthen
Code: [Select]
sudo modprobe wl1251_sdiodid wireless spring to life ?

3
Networking / Re: Need help with Wifi
« on: May 30, 2014, 03:06:38 pm »
I can set the WEP in the connection properties of network applet itself, but when I click my wifi network to connect, it asks me for Authentication. The drop-down box does not show me WPA, instead it only shows WEP 40/ WEP 128 LEAP and Dynamic LEAP.


4
Networking / Re: Need help with Wifi
« on: May 30, 2014, 02:55:37 pm »
I managed to go little further with instructions on ndiswrapper. I can see my Wifi router, my PCMCIA card appears to be working as well. However, from the list of security protocols available to connect to the router, I see WEP, LEAP etc, but I don't see WPA. My router has WPA security.  How do I get the drop-down list of connection box to show me WPA security?

5
Networking / Need help with Wifi
« on: May 30, 2014, 01:34:53 pm »
Please help me connect my Wifi. I have done a fresh install from a CD I have had for a while. My PeppermintOS may not be latest (it is PeppermintICE from the CD I burnt in 2011). However, I have updated the system and waiting to get some help on Wifi setup for the first time.

I have a Linksys PCMCIA card WPC54G Version 2. My Wifi router is Linksys E1000 with WPA/WPA2 Mixed Mode.

Here's the info you need.

Spoiler (click here to view / hide)
[close]

Pages: [1]