Choose style:

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - r00t3r

Pages: [1] 2
1
New Users / Re: Canonical Kernel Livepatch
« on: February 07, 2018, 01:44:04 pm »
Thank you PCNetSpec.

2
New Users / Re: Canonical Kernel Livepatch
« on: February 05, 2018, 04:15:35 pm »
Code: [Select]
Linux r00t3r 4.13.0-32-generic #35~16.04.1-Ubuntu SMP Thu Jan 25 10:13:43 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux

3
New Users / Re: Canonical Kernel Livepatch
« on: February 05, 2018, 03:01:19 pm »
Hello PCNetSpec,

Yeah, I'm trying it on Peppermint Eight.

https://insights.ubuntu.com/2016/10/20/live-kernel-patching-from-canonical-now-available-for-ubuntu/ - It supports "Ubuntu 16.04 LTS" as well which Peppermint Eight is based on.

Thanks for this.

4
New Users / Re: Canonical Kernel Livepatch
« on: February 05, 2018, 12:48:08 pm »
Hello PCNetSpec,

Thanks for this, but unfortunately I'm still getting - "Livepatchd error: Detected Peppermint 8. Only Ubuntu 16.04 LTS is supported, exiting." after changes in /etc/lsb-release.

Any suggestions?

5
New Users / (SOLVED) Canonical Kernel Livepatch
« on: February 05, 2018, 10:05:55 am »
Hello,

I'm interested in applying if possible Canonical Kernel Livepatch (https://insights.ubuntu.com/2017/06/06/canonical-kernel-livepatch-service-now-available-for-ubuntu-14-04-lts/), but having trouble with it.

sudo canonical-livepatch enable xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
2018/02/05 15:02:37 Error executing enable?auth-token=xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx.
Livepatchd error: Detected Peppermint 8. Only Ubuntu 16.04 LTS is supported, exiting.

Any ideas for a work-around it?

6
GNU/Linux Discussion / Port Adding Automatically
« on: October 20, 2017, 07:58:28 pm »
Hi Guys,

Was wondering if someone could help me accomplish the following. In Chrome in the URL Bar, I'm entering http://root.dev.r00t3r.com/ for example, but that Server is only locally so to be accessed remotely I'll have to type in http://root.dev.r00t3r.com/:86. Was wondering can I somehow make when I type any URL like web.dev.r00t3r the port 86 to be added at the end automatically instead of me typing it in.

Thank you.

7
New Users / Re: Thunderbird Start Automatically - Peppermint Seven
« on: November 04, 2016, 03:33:30 pm »
Thank you. :)

8
New Users / Re: [SOLVED] Thunderbird Start Automatically - Peppermint Seven
« on: November 02, 2016, 07:22:30 pm »
Hi,

Was wondering how to delay the application at startup so it starts few seconds after the system boots up?

9
New Users / Re: 5GHz Band Not Detected - Peppermint Seven
« on: October 20, 2016, 02:59:32 pm »
@PCNetSpec you're right actually, just check online now and 802.11b/g/n does not support 5GHz.

@acer I actually had it at first place when I was writing my post. :D

Thanks anyways guys.

10
New Users / Re: 5GHz Band Not Detected - Peppermint Seven
« on: October 20, 2016, 02:37:16 pm »
@acer My router is configured to accept 2.4GHz & 5GHz, the problem is that my Acer does not detect the 5GHz as an available Wi-Fi at all where my phone for an example detects it.

11
New Users / Re: 5GHz Band Not Detected - Peppermint Seven
« on: October 20, 2016, 02:25:07 pm »
Please do not ignore the above request, otherwise the reply will take longer  ;)
@acer Please have a look at my first post again as requested is there. :)

12
New Users / [SOLVED] 5GHz Band Not Detected - Peppermint Seven
« on: October 20, 2016, 01:48:18 pm »
Hi,

I got AC1200 Wireless Dual Band ADSL2+ Modem Router and would like to use the 5GHz band but unfortunately, it's not getting detected by my Acer Aspire E5-572G (Wi-Fi 802.11 b/g/n), only the 2.4GHz is getting detected.

Could you please help me with this?

Thank you.

inxi -Fz:
Code: [Select]
System:    Host: r00t3r Kernel: 4.4.0-43-generic x86_64 (64 bit) Desktop: N/A
           Distro: Peppermint Seven
Machine:   Mobo: Acer model: EA50_HWS v: V1.03
           Bios: Insyde v: V1.03 date: 12/17/2014
CPU:       Dual core Intel Core i5-4210M (-HT-MCP-) cache: 3072 KB
           clock speeds: max: 3200 MHz 1: 2898 MHz 2: 2950 MHz 3: 2921 MHz
           4: 2600 MHz
Graphics:  Card-1: Intel 4th Gen Core Processor Integrated Graphics Controller
           Card-2: NVIDIA GM108M [GeForce 840M]
           Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa)
           Resolution: 1920x1080@60.28hz, 1920x1080@60.00hz
           GLX Renderer: Mesa DRI Intel Haswell Mobile
           GLX Version: 3.0 Mesa 11.2.0
Audio:     Card-1 Intel 8 Series/C220 Series High Definition Audio Controller
           driver: snd_hda_intel
           Card-2 Intel Xeon E3-1200 v3/4th Gen Core Processor HD Audio Controller
           driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.4.0-43-generic
Network:   Card-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169
           IF: enp7s0f1 state: down mac: <filter>
           Card-2: Qualcomm Atheros QCA9565 / AR9565 Wireless Network Adapter
           driver: ath9k
           IF: wlp8s0 state: up mac: <filter>
Drives:    HDD Total Size: 1120.2GB (3.2% used)
           ID-1: /dev/sda model: WDC_WD10JPVX size: 1000.2GB
           ID-2: /dev/sdb model: KINGSTON_SHFS37A size: 120.0GB
Partition: ID-1: / size: 110G used: 12G (11%) fs: ext4 dev: /dev/sdb1
           ID-2: swap-1 size: 24.58GB used: 0.00GB (0%) fs: swap dev: /dev/sda1
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 52.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 221 Uptime: 19 min Memory: 1723.4/11906.6MB
           Client: Shell (bash) inxi: 2.2.35

13
New Users / [SOLVED] Thunderbird Start Automatically - Peppermint Seven
« on: October 18, 2016, 02:02:03 pm »
Hi,

Just installed Thunderbird and would like it to automatically start on boot, how can I do this?

Thank you.

14
New Users / Re: Change Login Logo - Peppermint Seven
« on: October 01, 2016, 09:49:23 am »
Hi @AndyInMokum,

Thank you very much. :)

15
New Users / Re: Change Login Logo - Peppermint Seven
« on: October 01, 2016, 08:58:36 am »
Hi @JimmyTango,

I have already tried this and does not work.

Thanks anyways.

Pages: [1] 2