Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - censor

Pages: [1]
1
New Users / powersettings Screen Switch off (SOLVED)
« on: February 03, 2020, 10:14:51 pm »
in my pepp 10 the switch off screen does not work, the screen goes off after the time I have set but after about 5 minutes the screen  activates and the lock screen comes up and then it stands with lock screen all night.
Have tried to install Mate powermanager but there is no difference.

Another problem I have with pepp 10 is that my third screen that is set Orientation Left, I do not get a picture of at startup and login. must set the screen to No rotation and then back to Left. The GPU is an Nvidia gtx 760

2
New Users / Broken Firefox (SOLVED)
« on: August 05, 2019, 03:36:00 am »
Hi its me again ;)

My firefox its quite strange, its seems it dont load the all contents of site its missing 60% of the site. What have i miss in my Pepp installation?


In software there is 2 firefox installation, if u choose Firefox and not Mozilla Firefox it works

3
New Users / Resolution and panel problem after new install (SOLVED)
« on: August 04, 2019, 12:45:04 pm »
I have set in the powermgmt under Display  blank  after 4min and put to sleep after 8min. when the screen goes in locked mode the resolution sets in 800x600 and sets back on 1920x1080 after login and desktop loads.
Nvidia driver is version 390
Another problem i have after install Pepp10 is that i cant get the default taskpanel active on my primary monitor, its only appear on the last monitor of 3.

Peppermint 10


Hardware spec
Machine: Type: Desktop Mobo: ASUSTeK model: SABERTOOTH P67 v: Rev 1.xx serial: <filter> UEFI: American Megatrends
v: 3602 date: 11/01/2012
Battery: Device-1: hidpp_battery_0 model: Logitech Wireless Mouse M560 charge: 0% status: Discharging
CPU: Topology: Quad Core model: Intel Core i5-3470S bits: 64 type: MCP arch: Ivy Bridge rev: 9 L2 cache: 6144 KiB
flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 23275
Speed: 2481 MHz min/max: 1600/3600 MHz Core speeds (MHz): 1: 2416 2: 2775 3: 2785 4: 2450
Graphics: Device-1: NVIDIA GK104 [GeForce GTX 680] vendor: eVga.com. driver: nvidia v: 430.40 bus ID: 01:00.0
Display: x11 server: X.Org 1.19.6 driver: nvidia resolution: 1920x1200~60Hz, 1920x1080~60Hz, 1920x1080~60Hz
OpenGL: renderer: GeForce GTX 680/PCIe/SSE2 v: 4.6.0 NVIDIA 430.40 direct render: Yes
Audio: Device-1: Intel 6 Series/C200 Series Family High Definition Audio vendor: ASUSTeK driver: snd_hda_intel
v: kernel bus ID: 00:1b.0

4
New Users / Open programs dont show in taskpanel (SOLVED)
« on: August 04, 2019, 12:29:11 am »
Hi, i have just install Peppermint 10 on my main system, triple boot  some other OS. Im comming from Mint and trying out Pepp now and cant understand why open programs like Chrome and Firefox dont appear in taskpanel. I have remove the default taskpanel and create a new one. The default taskpanel appear on wrong monitor and not on my primary screen so i create a new one.

Pages: [1]