Choose style:

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - markba633csi

Pages: [1] 2
1
Hardware / Headphone jack issue (Solved)
« on: November 27, 2018, 11:22:12 pm »
Strange problem: unable to plug headphones 3.5mm plug fully home, no sound if I do. Inserting plug partway gives sound, sometimes with internal speaker, sometimes not (touchy)
I'm thinking it must be a bad jack- is there a chance it could be software related?  Phones check out fine on many other devices.  I'm stumped.  Jack looks fine inside, no broken or corroded prongs apparent.   I know some Thinkpad machines use a "combo jack" but not this one, it has separate mic and phones.
Still using and happy with Peppermint 6. 
Thinkpad T400
2.4 Ghz core 2 duo, 4 Gig ram
Mark S.

2
Networking / Question regarding wifi networks default choice (SOLVED)
« on: April 30, 2018, 10:12:50 pm »
I have a DSL home wifi connection which has been working fine.  I recently looked at the available wifi networks my computer is detecting in the neighborhood and noticed Xfinity wifi and several other wifi signals.  Foolishly I clicked on Xfinity, just out of curiosity.  Of course, without a password I cannot log on to it. However, each time I boot the computer now it tries to log on to Xfinity wifi.  I have to manually bring up the wifi menu and switch back to my local modem.
How can I force the computer back to connecting to my local modem by default as it did before?  Is there a step which requires re-entering the key?
Mark S.
Peppermint 6

3
New Users / Hats off to the Peppermint gang
« on: March 29, 2018, 06:35:42 pm »
Loving Pep 6 after 3 years! Great OS, thank you for all your hard work.  I might even upgrade one of these days LOL
Just got an old Brother MFC machine to work with Simple Scan.  Terrific! Couldn't be more pleased.  Thanks again.
Yours Truly
Mark Silva
Mt. View, Ca

4
New Users / Recover Firefox shortcut to desktop (SOLVED)
« on: December 28, 2017, 09:54:10 pm »
Firefox icon suddenly gone after most recent updates, how to replace?  Firefox ver 57.0.3 have tried uninstall and reinstall, also tried refresh Firefox still no desktop icon appears-
(Peppermint 6)
Mark S.

5
Experiencing occasional system freezes when playing YouTube videos (Peppermint 6, Thinkpad T400/ 2.4ghz/4G ram, integrated Intel graphics) with sound continuing and cursor still moving.   Does not occur when playing DVDs. 
Am I running out of ram or swap space?  Any way to tell if this is a hardware or software issue?  Some type of formatting problem with YouTube itself?
I read something to the effect that the kernel should be using GPET (precision event timer) and that this is configurable in GRUB.  Not something I'm wanting to mess with at this point. 
This seems to be a frequently reported problem with other operating systems and platforms as well,  which leads me to believe it is a system timing issue.
Ideas?
Mark S.

6
New Users / Need help with Arduino install (SOLVED)
« on: July 06, 2017, 05:00:18 pm »
Need to extract Arduino file to usr/local so it can talk to the com ports (Arduino program will run from desktop but won't connect to ports)
I get a "permission denied" message
The filename is arduino-1.8.3-linux32.tar.xz
Mark S.
Peppermint 6

7
Software & Applications / Installing a DEB file (solved)
« on: April 11, 2017, 06:57:02 pm »
I would like to install an app called DIA which is a program for drawing diagrams.  The file is a DEB file.  How would I go about installing it?
sudo apt-get install (name of file)
is that the general idea?
thanks
Mark S.

8
New Users / PPA question (solved)
« on: April 06, 2017, 06:45:20 pm »
Does peppermint block installation of PPAs somehow?   I've tried to install Audio Recorder and I get a message "cannot locate package" when I run the last line of the install script: sudo apt-get install audio recorder
I read something that indicated the gstreamer version may be problematic with 14.04 trusty - seems that would not impact the install though.
thanks
Mark S.
Peppermint 6

9
New Users / re-mounting flash drive (solved)
« on: April 05, 2017, 03:01:28 pm »
How do I re-mount a flash drive without removing and replugging it?  I see it at first in file manager under devices, and can open it but if I click on it again it disappears; "un-mounts" I guess is the correct term.  Thanks.
(Peppermint 6)
Mark S.
ps if this happens to be a bug in 6, don't need a fix, not a major problem
MS

10
New Users / Posting the output from the terminal (solved)
« on: March 07, 2017, 12:10:47 pm »
In the FAQ section there is a video on how to post the output from inxi into one's subject.  I can't see clearly what happens.  I see the copy and paste but then something else is done. 
Could someone please list the steps in text form?
thanks
Mark S.
Mt. View, Ca

11
New Users / Minimum logon password and reset procedure (solved)
« on: March 05, 2017, 12:38:19 am »
Still using Pep 6; still happy with it after >1 yr. 
Could you review password resetting procedure- can I use very short or no password?
thanks
Mark S.
Mt. View, Ca

12
New Users / pointer jitter/ Pep 6 (Solved)
« on: October 05, 2016, 01:06:46 pm »
My on-screen pointer has a tendency to jitter or oscillate between two adjacent pixel locations, makes it difficult to point and click at times.
Is there a setting for pointer "granularity" or resolution somewhere?  Using Pepermint 6 with all updates.
Mark S.
Mt. View, Ca
USA
markba633csi@MarkS-ThinkPad-T400 ~ $ inxi -Fz
System:    Host: MarkS-ThinkPad-T400 Kernel: 3.16.0-77-generic i686 (32 bit) Desktop: N/A Distro: Peppermint Six
Machine:   System: LENOVO product: 7417CTO version: ThinkPad T400
           Mobo: LENOVO model: 7417CTO Bios: LENOVO version: 7VET81WW (3.11 ) date: 11/19/2009
CPU:       Dual core Intel Core2 Duo CPU P8600 (-MCP-) cache: 3072 KB flags: (lm nx pae sse sse2 sse3 sse4_1 ssse3 vmx)
           Clock Speeds: 1: 2400.00 MHz 2: 800.00 MHz
Graphics:  Card: Intel Mobile 4 Series Integrated Graphics Controller
           X.Org: 1.16.0 driver: intel Resolution: 1280x800@60.1hz
           GLX Renderer: Mesa DRI Mobile Intel GM45 Express x86/MMX/SSE2 GLX Version: 2.1 Mesa 10.3.2
Audio:     Card: Intel 82801I (ICH9 Family) HD Audio Controller driver: snd_hda_intel Sound: ALSA ver: k3.16.0-77-generic
Network:   Card-1: Intel 82567LF Gigabit Network Connection driver: e1000e
           IF: eth0 state: down mac: <filter>
           Card-2: Intel PRO/Wireless 5100 AGN [Shiloh] Network Connection driver: iwlwifi
           IF: wlan0 state: up mac: <filter>
Drives:    HDD Total Size: 250.1GB (1.9% used) 1: id: /dev/sda model: ST9250410AS size: 250.1GB
Partition: ID: / size: 226G used: 4.4G (3%) fs: ext4 ID: swap-1 size: 4.18GB used: 0.00GB (0%) fs: swap
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   System Temperatures: cpu: 37.0C mobo: 37.0C
           Fan Speeds (in rpm): cpu: 1945
Info:      Processes: 140 Uptime: 46 min Memory: 329.6/3947.8MB Client: Shell (bash) inxi: 1.9.17

13
Hardware / HP Pavilion DV1000 S-VHS output works!
« on: June 02, 2016, 12:42:33 pm »
Happy to report the S-VHS output on this 11year old HP laptop works fine with Peppermint 6.
Use the xrandr command to see which output formats are supported (make sure you have the S-VHS output connected to something). Then go to preferences/monitor settings and apply one of the listed formats.  There should now be a smaller window on the desktop showing what is being sent to the S-VHS port.  Easy as pi.  8)
Mark S.
Mt. View, Ca
USA

14
Networking / My wifi menu has flown away (Solved)
« on: May 21, 2016, 01:36:02 pm »
could you help me recover it? I deliberately disabled networking (via the "plug and socket" icon) but then the handy menu which shows all detected local networks is gone.  Only the manual network configurator remains, which I don't know how to navigate yet. 
This is Peppermint 6 which has been working great for me so far.
Mark S.
Mt. View, Ca

15
I was thinking it might be useful to have a place for most frequently asked questions and most often encountered problems.
I recall the first 4 issues when I first installed Peppermint 6:
1) How do I change my clock from 24 to 12 hour mode (answered by Andy? I think)
2) How do I get my DVD drive to function?  (answered by PCNetSpec)
3) How do I check my CPU temperature?  (ditto)
4) How do I fix screen tearing with Intel graphics (already addressed in user tutorials I think)
Does anybody think it would be a good idea to group these kinds of things together somewhere?
Mark Silva
Mt. View, Ca
USA


 

Pages: [1] 2