Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Bigoeuf

Pages: [1] 2
1
News and Reviews / Firefox Certificate Issues - Extensions etc
« on: May 04, 2019, 03:06:34 am »
Morning
Whilst using Firefox just all my extensions suddenly were made 'legacy & no longer supported by Firefox' since then a notice banner appeared when I tried to reinstall the extensions:
Quote
Due to a certificate issue, add-ons are not working and will fail to install. We are currently working on this issue and you can track updates at https://discourse.mozilla.org/t/certificate-issue-causing-add-ons-to-be-disabled-or-fail-to-install/39047/
No fixed as of this moment - hopefully soon
 ;)

2
Hardware / Dell Latitude 6430 - Speakers
« on: August 01, 2018, 07:30:13 am »
Good Afternoon
I bought one of these laptops off Fleabay after seeing VinDSL's post:

https://forum.peppermintos.com/index.php/topic,4890.0.html

and doing further research.

 These are the specs along with initial thoughts & issues:

https://forum.peppermintos.com/index.php/topic,4890.msg58268.html#msg58268

Since then I have rectified these initial issues by replacing the hard drive with HGST 1TB 7200rpm HDD (even though the WD 750GB HDD it came with seemed to work fine I was constantly worried it may fail & the clicking, though intermittent was annoying), I replaced the battery with a better second-hand one that lasts over twice as long & I swapped the standard keyboard for a backlit one along with upgrading the Wi-Fi card to a  ac-7260 (although there is no discernable difference because of my crappy router - but or less than a tenner off the ever ubiquitous Fleabay - cant complain  ;) ) as again per VinDSL's recommendations - cheers - and so it is now, spectre issues aside, a fine functioning machine with Pepp 8 (soon to be Pepp 9) on :)

However. as I posted here:

https://forum.peppermintos.com/index.php/topic,6106.msg61921.html#msg61921

My speakers are garbage & I mean garbage. As I say in my post there is lots of reverb & distortion & although I have tweaked with the Pulse Audio Equaliser
I cannot get a satisfactory sound. I also neglected to say that these are my second set of replacements (bought again off Fleabay), the first replacements were duff (not working at all) & these second set are pretty much the same as the originals.  :( Its also a right royal PITA to fit them as the whole laptop has to be virtually stripped down, motherboard out the lot  ::)

Headphones, via the jack, are good &, although I haven't got any, I therefore presume exterior speakers would be too (don't know about Bluetooth though as haven't got any of those either)
So either I am unlucky with my second-hand purchases or there is something amiss with the speaker output from the sound card.
From other postings around the net, including VinDSL's in this forum, I know they should be much better than I am experiencing - so has anybody got any ideas/experience regarding this & how I might might go about testing for possible problems & hopefully get a satisfactory resolution?  :)

3
Evening

Have had an issue whereby when I login to Pepp OS 8 on my laptop it will sometimes logs me into a blank screen (no Desktop), & hangs there with various repeated messages about kworker not loading different modules. I can login to a tty but when I try to
Code: [Select]
poweroff  it wont shutdown & I have to hard shutdown.
 This problem has only happened over the last week & doesn't occur all the time but is becoming more frequent.

Here's my inxi -Fz:
Spoiler (click here to view / hide)
[close]

As you can see I have dual graphics cards however no propriety drivers are installed (although optimus is enabled in the BIOS)

Another peculiarity about my install is that I somehow managed to install my Pepp partition (sda5 as a logical partition wholly within an extended partition sda1 - which is also the boot partition)  :-X





4
Good morning All
Little problem I've being having getting Firejail to work with Pepp 8 respin.
I have installed the latest version of Firejail (version 0.9.52) directly from:

        https://sourceforge.net/projects/firejail/files/firejail/
& have configured it as recommended to integrate Firejail with my desktop environment:
   
Code: [Select]
$ sudo firecfgWhich creates shortcuts for applications in /usr/local/bin:

   
Quote
'Clicking on desktop manager icons and menus will sandbox the application automatically. We support Cinnamon, KDE, LXDE/LXQT, MATE and XFCE desktop managers, and partially Gnome 3 and Unity. This part works well across all Linux distributions.
    Clicking on files in your file manager will open the file in a sandboxed application. It works fine in newer Linux distributions like Debian “stretch”, Ubuntu 17.04, Arch, Gentoo.'

Problems:

Dropbox:
The nemo-dropbox package installs .dropbox-dist folder to /var/lib/dropbox directory which prevents dropbox lauching under Firejail.
If I remove the dropbox shortcut, created in /usr/local/bin by:

   
Code: [Select]
$ sudo firecfg
then dropbox works normally (but obviously not under Firejail).

However in Pepp 7 the nemo-dropbox package installs .dropbox-dist folder in the home directory & it works fine under Firejail configured to integrate with my desktop environment with:
     
Code: [Select]
$ sudo firecfg
So - initially I uninstalled the nemo-dropbox package:

    https://www.dropbox.com/help/desktop-web/uninstall-dropbox

Code: [Select]
dropbox stop
dropbox status  # Should report "not running"
rm -rf ~/.dropbox-dist
rm -rf /var/lib/dropbox
rm -rf ~/.dropbox*
sudo apt-get remove nemo-dropbox
sudo apt-get remove dropbox
rm /etc/apt/source.d/dropbox
(The last 2 commands resulted in no action)

Then I downloaded the dropbox.deb package directly from Dropbox.com:

https://www.dropbox.com/install

It installed (with .dropbox-dist folder in the home directory) & worked fine as per Pepp 7 above but it doesn't fully integrate with nemo i.e. there are no addition folder/file indicator icons to show synced/syncing. So I uninstalled this dropbox package (as above) &, rightly or wrongly, because its for Pepp 7 & not 8, I downloaded the nemo-dropbox 2.2.1+peppermint package & installed it. I dont really know the ramifications, if any, (although from what I see it is a very similar vintage & size to the nemo-dropbox 2.2.0-0~webupd8~xenial0 version installed with Pepp 8) & all seems to be working fine as per in the Pepp 7 installation. Is there going to be a problem with this?

Firefox;
I've replace Chromium with Firefox, 'cos I like it better, but it doesn't launch at all under Firejail configured to integrate with my desktop environment with

   
Code: [Select]
$ sudo firecfg
If I launch in the terminal:

   
Code: [Select]
$ firefox
I get:
Code: [Select]
~ $ firefox
Reading profile /etc/firejail/firefox.profile
Reading profile /etc/firejail/disable-common.inc
Reading profile /etc/firejail/disable-devel.inc
Reading profile /etc/firejail/disable-programs.inc
Reading profile /etc/firejail/whitelist-common.inc
Reading profile /etc/firejail/whitelist-var-common.inc
Parent pid 2238, child pid 2239
Blacklist violations are logged to syslog
Child process initialized in 58.84 ms
Error: no suitable /usr/sbin/firefox executable found

Parent is shutting down, bye...

/usr/sbin/firefox is a an executable script forcing a light theme on firefox created by peppermint-firefox-themer:
Code: [Select]
#!/bin/sh

env GTK_THEME=Peppermix-Light-7-Red /usr/bin/firefox "$@"

So, as seen above, Firejail does not recognise /usr/sbin/firefox as a suitable executable. If I remove/rename /usr/sbin/firefox then firefox launches under firejail but it launches with the system-wide dark theme that is set up & the script above (/usr/sbin/firefox) is no longer in the Path. I can & have created firefox.desktop file(s) in ~/.local/share/applications/ :
Code: [Select]
[Desktop Entry]
Type=Application
Name=Firefox - Sandbox
GenericName=firefox-sandbox
Exec=env GTK_THEME=Peppermix-Light-7 firejail firefox
Categories=Network
Icon=firefox-aurora.svg
Terminal=false

So I can then launch from the desktop firefox under Firejail with the light theme but this won't launch firefox under Firejail with the light theme as global instance i.e. launch from a hyperlink in a script or another app - so can anyone suggest a solution?



5
Software & Applications / Nemo - Unable to mount mobile phone?? (SOLVED)
« on: October 05, 2017, 02:42:37 pm »
 :) :)Good Evening
Had a problem rear its ugly head  :( - I can no longer mount & access my mobile phone storage from Nemo via USB.
When I try to mount the phone Nemo freezes & I have to terminate Nemo. After this I can no longer tether the phone (for internet access) however from a fresh boot, as long as I don't try to mount the phone, I can tether to the phone without issue.
This problem came about when I was tethered to the phone & I stopped the internet connection & then tried to switch to accessing my phone storage by mounting it in Nemo. I did this pretty rapidly so I don't know if the tethering was fully terminated before I tried to mount the phone & that caused the issue??
Previously I had had no issue mounting the phone in Nemo.
Any help would be appreciated
Cheers  :)

6
Good Evening
Had an issue cropped up for me that hasn't occurred before (or I certainly haven't noticed it anyway). I went to open a folder with 'root privileges' when this happened:



And the Root folder is shown with the Home folder symbol (I dont know if that is normal?):



And  inside the Root folder is another 'Desktop' folder:



However when I opened it with text editor I  found it was a copy of the FreeOffice 2016 Presentations .desktop file:

Spoiler (click here to view / hide)
[close]
This is part of the Softmaker FreeOffice 2016 suite that comprises of Presentations, Planmaker & Textmaker.
The .desktop files from Planmaker & Textmaker have not been copied to the Root folder but the .desktop file for all 3 (Presentations, Planmaker & Textmaker) are in /usr/share/applications, where they should be, & the launchers were added to the whisker menu under the Office category.
There was also launchers for each of Presentations, Planmaker & Textmaker installed on the desktop which I deleted & I don't know if this had any bearing on 'Desktop' file appearing in the Root folder??

I investigated a bit further the programes that are executed from the .desktop files & this is what I found:

Planmaker:
[/td][/tr][/table]
Code: [Select]
#!/bin/sh
# A script to run PlanMaker.
/usr/share/freeoffice2016/planmaker "$@"

Textmaker:
Code: [Select]
#!/bin/sh
# A script to run TextMaker.
/usr/share/freeoffice2016/textmaker "$@"

Presentations:
Code: [Select]
#!/bin/bash
# A script to run Presentations.
ext="${@##*.}"
shopt -s nocasematch
case "$ext" in
"prs" ) /usr/share/freeoffice2016/presentations -S\""$@"\";;
"pps" ) /usr/share/freeoffice2016/presentations -S\""$@"\";;
"ppsx" ) /usr/share/freeoffice2016/presentations -S\""$@"\";;
* ) /usr/share/freeoffice2016/presentations "$@";;
esac

The script for Presentations is more 'involved' than the other 2, but I'm afraid its a bit 'Greek' to me, but is it right? (bearing as the other 2 apps deal with multiple different extensions too)

This is a on a fresh installation of Pepp 7 (respin). However exactly the same problem has occurred on Pepp 8 that I have just installed on my brand new (well second-hand  ::) ) carlos-fandango i7 Dell E6430 (more about this later  ;) ) & it has also happened in Miyolinux (Devuan) that is installed on this Inspiron 1501 alongside Pepp 7 - the only difference being is that the Presentations .desktop file actually appears in its correct 'guise' in the Root folder.

I take it it should not be there? & if so how should I correctly remove it? & finally any idea how it got there?
Appreciate your comments Peeps  :D

7
Here we are from https://forum.peppermintos.com/index.php/topic,5621.msg56748.html#msg56748

Hmm....

NOT advisable to install packages from the PM8 repos on PM7 .. I moved a LOT of stuff about which may break things.

numix-folders will (AFAIK) only work with the version of numix on PM8, but we can work around that.

and currently the only way to add the peppermix-dark-grey themes (icons and gtk) is via the PM8 peppermint-artwork package that would break likely break PM7 .. again we can work around this.

So are you after the peppermix grey gtk theme or icon theme .. or both ?

Actually, can you start a new topic about this, so others can benefit :)


Just the peppermix grey gtk theme is what I would like ( + numix-folders  :)  TVM)

8
Evening all - well many congratulations to all involved on the latest edition in the Peppermint evolution - very, very nice  :)
  I tried it for a while as a live USB then which seemed fine, a lot of work 'under the hood' so to speak, especially with the settings.  Although I was having a problem with the shutdown, which I thought was a USB problem  (I've had some glitches with USB on this machine), basically it hangs & I had to do a couple of hard shutdowns. However I couldn't resist & did a full install in place of my Pepp 7 - it was too good to resist & there seemed to be a marked improvement in the video quality, most notably screen-tearing, which was a problem in Pepp 7 for me.
 I spent an hour or so installing & tweaking how I like & come to shutdown & the same problem is occurring as with the live USB - its just hanging on the shutdown splash screen with about the progress bar about 5% done so I had to do another hard shutdown :(
I have booted back in & it appears that all what I did has stuck with no issues (fingers crossed) - in fact I am typing this in Pepp 8 now  ;)
Obviously I can't go on like this but I don't know what to do about it - any thoughts?
Cheers  :)

9
Networking / Ethernet Problems
« on: February 08, 2017, 07:54:29 am »
The other day I bought a Cat5 lead & over the last day or so I have been trying to connect my laptop to the internet via the router. This is the first time I have tried this. I have connected via my phone both by tethered USB & mobile Wi-Fi hotspot & also via Wi-Fi to the broadband router - all with Network Manager - no real problems - Ethernet & Wi-Fi cards configured out the box when I installed Pepp 7  :)

Connected the laptop to the router with the Cat5 cable & set up & configured a new NM profile for eth0 interface - very basic settings:
 Connection Name: Router, Device:eth0(xx:xx:xx:xx:xx:xx),IPv4: Automatic (DHCP), IPv6:Ignore
Cant remember if I rebooted or not but was connected . Also the Default Profile was also there, pretty much the same settings as for the "Router" profile above & I was also able to connect with that one too. I'm not sure but here why the start of my problems lie because I thought, not unreasonably, I don't need 2 identical profiles - so I deleted the "Wired Ethernet 1" (Default) one, when I next booted the laptop - no eth0 connection.  ???

As far as can see if is down & I don't know to get it up:

Spoiler (click here to view / hide)
[close]

 -I've read up & tried a few thing to try to get it working, reinstate a "Wired Ethernet 1"(Default) profile in NM & also change my "Router" profile name to "Wired Ethernet 1", manual configuration of IPs in NM & on the router (re-booting both after)

Done:
Code: [Select]
mick@mick-Inspiron-1501 ~ $ nmcli connection up "Wired Ethernet 1"
Error: Connection activation failed: No suitable device found for this connection.

Also done:
Code: [Select]
sudo modprobe b44
and then rebooted

And:

Code: [Select]
sudo cp /var/lib/NetworkManager/NetworkManager.state /var/lib/NetworkManager/NetworkManager.state.bak
sudo systemctl stop NetworkManager.service
rm /var/lib/NetworkManager/NetworkManager.state
sudo systemctl start NetworkManager.service

So I am where I should of come in the first place - just thought I may be able to work it out for myself - anyone help me out?
Cheers  :)

10
Software & Applications / Pinta
« on: January 19, 2017, 04:29:44 pm »
Hello all & a belated Happy Pepperminting New Year  :D
Been on Peppermint for almost a year of pretty much trouble free use - & any problems I have had have almost always been resolved by you folks on this wonderful forum  ;)
So pleasantries over & to the topic in question - I have installed Pinta to be able to do some 'lightweight'  image editing, very similar to Pixlr, but offline, however I have got a couple of issues with it.
At the moment if I am viewing an image with EOG (Image Viewer) & I wish to open it subsequently for editing the only option the dynamic context menu gives me is ImageMagick (Display Q16) & i would like it to give me the option of Pinta:
http://imgur.com/a/bNhj9

  The Exec Key in the pinta.desktop file is set with the %F code & it shows in Nemo dynamic context menu:
http://imgur.com/a/xzJwU

But as I said above not in  EOG (Image Viewer) dynamic context menu.
As you can be seen there are 2 instances of ImageMagick (Display Q16) shown in the Nemo dynamic context menu & there are 2 .desktop files for ImageMagick (Display Q16) in /usr/share/applications named slightly differently with only the Exec key different. However the path of one leads to a link file in /usr/bin which ultimately leads to the destination of the Exec key in the other .desktop file (hope I'm not being too confusing). Obviously there is good reason for this otherwise Mark wouldn't of done it (to do with EOG at a guess?) but its a bit beyond me.

The other issue I've got with Pinta is that I'm running with the Peppermix-Dark-7 theme & it is difficult to see some of the menu icons i.e. when selecting the Text tool & in the Tool Windows:
http://imgur.com/a/cbV3A

I tried editing the pinta.desktop file & making the Exec line read:
Code: [Select]
Exec=env GTK_THEME=Peppermix-Light-7 pinta %Fwhich is what Mark had advised me to do with firefox to enforce the light theme but it didn't work with pinta - any suggestions?
Cheers  :)

11
Software & Applications / Boot time issues
« on: September 15, 2016, 05:59:26 am »
Hello - had posted this under a different topic but removed it & started a new one because it is more appropriate.
Managed to scale new heights with boot time - almost 2 mins :o however I believe I know the problem - but rectifying it is a different matter.
Like I said boot time is long & on examining my dmesg i shows numerous instances of:
Code: [Select]
atkbd serio0: Unknown key pressed (translated set 2, code 0x8d on isa0060/serio0).
atkbd serio0: Use 'setkeycodes e00d <keycode>' to make it known.

I have googled it & it appears that it is a not uncommon issue with Dell Inspiron 1501s - quite possibly that the BIOS is notifying me that "The AC adapter cannot be identified" (which has just recently started to be displayed on the screen during bootup between the BIOS screen & Grub screen.)

I have tried
Code: [Select]
setkeycodes e00d <keycode> after reading this article here:
http://www.jveweb.net/en/archives/2011/01/configure-unrecognized-keys-in-linux.html

but the terminal returns:
Code: [Select]
Couldn't get a file descriptor referring to the console
On further research into the Dell Inspiron 1501s Battery/AC charger side of things - specifically theses postings:
http://askubuntu.com/questions/116538/atkbd-c-spamming-the-logs-how-to-get-rid-what-is-this

https://bugzilla.redhat.com/show_bug.cgi?id=454131

https://bugs.launchpad.net/ubuntu/+source/linux/+bug/549741

I did the following:

    Shut down your laptop.
    Unplug the power cord from your laptop, and unplug it also from the power outlet.
    Remove the battery from your laptop.
    Press and hold the Power button for 2 to 3 seconds.
    Repeat this 2 to 3 times.
    Plug the power cord back into your laptop (while leaving the power cord unplugged from the wall outlet)
    Press and hold the Power button again for 2 to 3 seconds.
    Repeat this 2 to 3 times.
    Reinstall the battery (at least 30 seconds should have gone by since you removed it).
    Plug the power cord into the wall outlet.
    Start your laptop

When I started up the:
Code: [Select]
atkbd serio0: Unknown key pressed (translated set 2, code 0x8d on isa0060/serio0).
atkbd serio0: Use 'setkeycodes e00d <keycode>' to make it known.
reports in the dmesg had gone however new reports had appeared  under apparmor entries & the boot time is roughly as long  ???

Here is my latest dmesg:
http://s000.tinyupload.com/index.php?file_id=26165262606183989402

I don't know if there is anyone who can help me with what the apparmor entries mean & if there is anything I can do to reduce the boot time

Thanks  :)

 

12
Hello again everyone
I went to  Open Dropbox Folder from the tray icon context menu & nothing happened  ??? on further investigation I found that all options from & including Pause Syncing & below worked fine but above that dont (although Recently Changed File displays the files correctly in a sub-menu you cannot access them).

                                                                                                                         

 These were all previously accessible for me in Pepp 6 so dont know if this is a bug? Had a look around the forum & it doesnt appear to have been raised so dont know if its specific to me?
Cheers

13
Had a problem with the above but its all sorted now - curious?? follow me: https://forum.peppermintos.com/index.php/topic,3704.0.html  ;D

14
General Discussion / Peppermint 7
« on: June 25, 2016, 03:41:31 am »
Morning Everyone
Well what can I say - downloaded Peppermint 7 put it on USB stick & have taken it for a live session spin - very impressive - slick & professional & like its predecessor & rock solid (in the brief time I have used it anyway). Was pleasantly surprised that my Broadcom wireless works out the box  :)  love the new theming & the beautiful new wallpapers (Beachfront looks like Weymouth - spent many a happy day - & nite there  ;)) firewall & adblocker are nice additions too. The Whisker Menu is nice but to be honest I was fine with the old LX one (also can't get used to the main categories on the right with sub-categories on the left is there a way to change that round?)  :-\
 Peppermint Settings Panel is good - as you say consolidating settings into one place & happy with Firefox as been using that on Pepp 6 (Mark helped me with the install)
I downloaded the 64bit version & I would like to install that one as it seems to run well however (& I dont if I should make this into a separate post) I have been using Softmaker Freeoffice for my office suite however that was on Pepp 6 32bit version & Softmaker Freeoffice is 32bit software & although it is allegedly installable on 64bit systems I have tried with my Pepp 7 download & it says wrong architecture (which of course it is lol) so is there a way to install it?
Anyway back 'on topic' congratulations to the 'team' on this excellent new release you’ve done an excellent job  ;)

15
Software & Applications / Flash Player Update problems - SOLVED
« on: March 15, 2016, 07:50:58 pm »
I became aware from reading the forums that I should be running Flash  version 20.0 r0 & I was running Flash  version 17.0 r0 so I thought I best upgrade. For some reason I must have messed up though & although it appears to be installed on my system:

 It does not show as a plugin in Chromium (the only browser that I am using) & I cannot locate flashplayer.so
Code: [Select]
mick@mick-Inspiron-1501 ~ $ sudo updatedb
mick@mick-Inspiron-1501 ~ $ locate flashplayer.so
mick@mick-Inspiron-1501 ~ $
Before I tried this upgrade I received notification of  a  flashplugin-installer update through the update manager which, rightly or wrongly, I updated (but from what I understand it shouldn't affect me as I only have Chromium installed). Later I tried to upgrade pepperflashplugin-nonfree by what I think was the command apt update-pepperflashplugin-nonfree (I won't put it insert code as I don't want to mislead anyone)  - but whatever it was it didnt work.

I thought my best course of action would be to remove both flash completely & reinstall however on reading this topic:
http://forum.peppermintos.com/index.php/topic,1029.0.html

Specifically this post by PCNetSpec:
Spoiler (click here to view / hide)
[close]

I reinstalled Chromium & then  uninstalled & reinstalled Pepperflash:
Code: [Select]
mick@mick-Inspiron-1501 ~ $ sudo apt-get install --reinstall chromium-browser
Reading package lists... Done
Building dependency tree       
Reading state information... Done
0 to upgrade, 0 to newly install, 1 reinstalled, 0 to remove and 0 not to upgrade.
Need to get 64.7 MB of archives.
After this operation, 0 B of additional disk space will be used.
Get:1 http://gb.archive.ubuntu.com/ubuntu/ trusty-updates/universe chromium-browser i386 48.0.2564.116-0ubuntu0.14.04.1.1111 [64.7 MB]
Get:2 http://gb.archive.ubuntu.com/ubuntu/ trusty-updates/universe chromium-browser i386 48.0.2564.116-0ubuntu0.14.04.1.1111 [64.7 MB]
Get:3 http://gb.archive.ubuntu.com/ubuntu/ trusty-updates/universe chromium-browser i386 48.0.2564.116-0ubuntu0.14.04.1.1111 [64.7 MB]
Get:4 http://gb.archive.ubuntu.com/ubuntu/ trusty-updates/universe chromium-browser i386 48.0.2564.116-0ubuntu0.14.04.1.1111 [64.7 MB]
Fetched 590 kB in 58s (10.1 kB/s)                                             
(Reading database ... 189557 files and directories currently installed.)
Preparing to unpack .../chromium-browser_48.0.2564.116-0ubuntu0.14.04.1.1111_i386.deb ...
Unpacking chromium-browser (48.0.2564.116-0ubuntu0.14.04.1.1111) over (48.0.2564.116-0ubuntu0.14.04.1.1111) ...
Processing triggers for bamfdaemon (0.5.1+14.04.20140409-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Processing triggers for mime-support (3.54ubuntu1.1) ...
Processing triggers for desktop-file-utils (0.22-1ubuntu1) ...
Processing triggers for hicolor-icon-theme (0.13-1) ...
Processing triggers for man-db (2.6.7.1-1ubuntu1) ...
Setting up chromium-browser (48.0.2564.116-0ubuntu0.14.04.1.1111) ...
mick@mick-Inspiron-1501 ~ $ sudo apt-get remove --purge pepperflashplugin-nonfree
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Package 'pepperflashplugin-nonfree' is not installed, so not removed
0 to upgrade, 0 to newly install, 0 to remove and 0 not to upgrade.
mick@mick-Inspiron-1501 ~ $ sudo apt-get install pepperflashplugin-nonfree
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Suggested packages:
  chromium ttf-mscorefonts-installer ttf-dejavu ttf-xfree86-nonfree hal
The following NEW packages will be installed
  pepperflashplugin-nonfree
0 to upgrade, 1 to newly install, 0 to remove and 0 not to upgrade.
Need to get 10.1 kB of archives.
After this operation, 66.6 kB of additional disk space will be used.
Get:1 http://gb.archive.ubuntu.com/ubuntu/ trusty/multiverse pepperflashplugin-nonfree i386 1.3ubuntu1 [10.1 kB]
Fetched 10.1 kB in 5s (1,843 B/s)                   
Selecting previously unselected package pepperflashplugin-nonfree.
(Reading database ... 189557 files and directories currently installed.)
Preparing to unpack .../pepperflashplugin-nonfree_1.3ubuntu1_i386.deb ...
Unpacking pepperflashplugin-nonfree (1.3ubuntu1) ...
Setting up pepperflashplugin-nonfree (1.3ubuntu1) ...
mick@mick-Inspiron-1501 ~ $ dpkg -l | grep flash
ii  pepperflashplugin-nonfree                  1.3ubuntu1                              i386         Pepper Flash Player - browser plugin

So I am at a bit of a loss how to get up to date flash installed & working for my browser - Anyone help me out of my pickle?
Cheers

Pages: [1] 2