Peppermint OS

Support => Software & Applications => Topic started by: s2 on March 23, 2020, 06:21:48 pm

Title: PULSE-SERVER error - (SOLVED)
Post by: s2 on March 23, 2020, 06:21:48 pm
still a Noob after all these years. have to ask for help from the gurus.

Peppermint 8 running on a Lenovo Thinkpad W500

was having problems with sound quality using Bluetooth portable speaker.
this message popped up and after a number of failed attempts i am unable to resolve the issue.

error message:   run start-PULSE-AUDIO x11

thanks much...
Title: Re: PULSE-SERVER error -
Post by: murraymint on March 23, 2020, 08:40:08 pm
As the error message suggests, you could try opening a terminal (Ctrl+Alt+T) and typing:

Code: [Select]
start-pulseaudio-x11
Title: Re: PULSE-SERVER error -
Post by: s2 on March 24, 2020, 07:45:22 am
hey murraymint, thanks.

i typed in ( start-pulseaudio-x11 ) and got:

Connection failure Connection refused
pa_context_connect() failed Connection refused
Title: Re: PULSE-SERVER error -
Post by: murraymint on March 24, 2020, 10:08:41 am
Here's a procedure to reset Pulseaudio to defaults, hopefully it still works:

https://forum.peppermintos.com/index.php/topic,662.msg5519.html#msg5519
Title: Re: PULSE-SERVER error -
Post by: s2 on March 24, 2020, 05:10:23 pm
yes sir, worked like a charm.
rebooted after changes made.

thank you so much.
have a great evening and a great day tomorrow.
Title: Re: PULSE-SERVER error - (SOLVED)
Post by: murraymint on March 24, 2020, 05:23:46 pm
Good stuff, thanks for marking it solved :)