Peppermint OS

Support => Software & Applications => Topic started by: pdvossen11 on June 23, 2019, 06:57:11 am

Title: Peppermint Settings Panel Problem After Peppermint Ten Terminal Upgrade
Post by: pdvossen11 on June 23, 2019, 06:57:11 am
Went ahead with manual upgrade from terminal from 9 to 10. Seems things are ok, but when I go to Peppermint Settings Panel and System information I get an error message that peppermint-system-info command cannot be found.
Otherwise, things seem like they are all good. Anyone else having this little issue?
Title: Re: Peppermint Settings Panel Problem After Peppermint Ten Terminal Upgrade
Post by: PCNetSpec on June 23, 2019, 09:43:46 am
Run:
Code: [Select]
sudo apt-get install --reinstall peppermint-system-infonow see if it works ?

Can you let me know if that works as I've just added peppermint-system-info to the manual upgrade instructions .. thanks in advance :)
Title: Re: Peppermint Settings Panel Problem After Peppermint Ten Terminal Upgrade
Post by: pdvossen11 on June 23, 2019, 05:09:43 pm
Worked like a charm. I should have thought of that looking back at the installation scripts. Thanks so much.

I have used terminal upgrades before on Ubuntu Mate and Kubuntu. First time with Peppermint. I am beginning to love Peppermint for its variety of options it offers, plus it is lightweight and fast.
Since I have installed it about a year ago, I have used my Chromebook or Chromebox less and less. LOL.

First Linux operating system was Linux Mandrake then later moved into its next fork. Then got hooked on Debian based os's like Ubuntu. Don't like to have tinker around as much as I used
to.

Mageia and Centos 7 are workable, but too used to the Ubuntu family. Even though I have those in a Virtualbox.

Patrick
Title: Re: Peppermint Settings Panel Problem After Peppermint Ten Terminal Upgrade
Post by: PCNetSpec on June 23, 2019, 08:59:52 pm
Pretty much my take on things too, Ubuntu (base) just feels like a comfortable worn in pair of shoes, may not be the latest fashion but does everything I need and has moulded itself to me :)