Peppermint OS

Support => Software & Applications => Topic started by: NoPride on June 14, 2019, 11:45:48 am

Title: How to change fonts in Nemo?
Post by: NoPride on June 14, 2019, 11:45:48 am
As the title says how do I change fonts in Nemo?

I was able to change fonts everywhere else except there.

Thanks
Title: Re: How to change fonts in Nemo?
Post by: scifidude79 on June 14, 2019, 02:57:48 pm
Menu > Settings > Customize Look and Feel

On the Widget tab, which is up by default, go to the bottom right and change the font setting there. That changes the font in Nemo.
Title: Re: How to change fonts in Nemo?
Post by: PCNetSpec on June 14, 2019, 03:05:06 pm
Or for the desktop

Menu > System > dconf Editor

org > nemo > desktop > font

But be careful in there.
Title: Re: How to change fonts in Nemo?
Post by: NoPride on June 14, 2019, 03:49:17 pm
Thanks for replying, but it did not solve the problem.

as you can see here:
https://i.imgur.com/rXgk2A2.png

I changed it to Noto Sans Bold 8 but it's not changing in Nemo

See here: https://i.imgur.com/cyTV0lp.png

The font are not bold. Everywhere else is fine except there.
Title: Re: How to change fonts in Nemo?
Post by: PCNetSpec on June 14, 2019, 04:21:59 pm
In a nemo file manager window the font is set in

Menu > Settings > Customize Look and Feel

as scifidude79 suggests.
Title: Re: How to change fonts in Nemo?
Post by: NoPride on June 14, 2019, 04:31:29 pm
It's not using bold font everywhere tho. Just title and stuff.
Title: Re: How to change fonts in Nemo?
Post by: scifidude79 on June 14, 2019, 05:00:42 pm
You're right. The font itself in Nemo will change, but it won't go bold. It's possible that's because Nemo is from the MATE desktop and LXAppearance is from LXDE. Though, it's also possible Nemo just isn't designed to use bold fonts.