Peppermint OS Community Forum

Support => Installation => Topic started by: oldator on December 09, 2017, 09:51:45 am

Title: PPM respin 12-08
Post by: oldator on December 09, 2017, 09:51:45 am
Downloaded PPM respin and I don't get an ISO.  I get a list of files with options to install, boot, isolinux, etc. Tried with 64 and 32 bit. Using Firefox Quantum, on Linux Mint. (SOLVED)
doofuss@doofuss-MS-7693 ~ $ inxi -F
System:    Host: doofuss-MS-7693 Kernel: 3.19.0-32-generic x86_64 (64 bit)
           Desktop: MATE 1.12.0  Distro: Linux Mint 17.3 Rosa
Machine:   Mobo: MSI model: 970A-G46 (MS-7693) v: 2.0
           Bios: American Megatrends v: V2.6 date: 10/08/2013
CPU:       Octa core AMD FX-8350 Eight-Core (-MCP-) cache: 16384 KB
           clock speeds: max: 4000 MHz 1: 2100 MHz 2: 1400 MHz 3: 2800 MHz
           4: 1400 MHz 5: 1400 MHz 6: 2100 MHz 7: 1400 MHz 8: 1400 MHz
Graphics:  Card: NVIDIA GF108 [GeForce GT 630]
           Display Server: X.Org 1.17.1 drivers: nvidia (unloaded: fbdev,vesa,nouveau)
           Resolution: 1920x1080@60.0hz
           GLX Renderer: GeForce GT 630/PCIe/SSE2
           GLX Version: 4.5.0 NVIDIA 384.90
Audio:     Card-1 NVIDIA GF108 High Definition Audio Controller
           driver: snd_hda_intel
           Card-2 Advanced Micro Devices [AMD/ATI] SBx00 Azalia (Intel HDA)
           driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k3.19.0-32-generic
Network:   Card: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169
           IF: eth0 state: up speed: 1000 Mbps duplex: full
           mac: 44:8a:5b:2f:9c:ba
Drives:    HDD Total Size: 500.1GB (8.9% used)
           ID-1: /dev/sda model: Samsung_SSD_850 size: 500.1GB
Partition: ID-1: / size: 289G used: 27G (10%) fs: ext4 dev: /dev/sda5
           ID-2: swap-1 size: 17.12GB used: 0.00GB (0%) fs: swap dev: /dev/sda6
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 16.9C mobo: N/A gpu: 34C
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 224 Uptime: 1:01 Memory: 2251.7/15933.8MB
           Client: Shell (bash) inxi: 2.2.28
doofuss@doofuss-MS-7693 ~ $
Title: Re: PPM respin 12-08
Post by: PCNetSpec on December 09, 2017, 07:44:24 pm
Sounds like you (or Mint) have Firefox set to treat ISO's as an archive .. so it's extracting the contents of the ISO.

RIGHT-CLICK one of these links, and select "Save Link As..." .. point it at where you want to save the ISO, and make sure it says "raw CD image" at the bottom .. then click the "Save" button.

Title: Re: PPM respin 12-08
Post by: oldator on December 12, 2017, 09:14:44 am
I have come to the conclusion that it was user error. This was my first download using Firefox Quantum, and I when the download started I may not have hit save, and left the option as open. I downloaded another distro, on a different computer and set it to save , and no problem. But, being almost 80 years old, I suppose I'm entitled to an occasional  mistake.
Title: Re: PPM respin 12-08
Post by: PCNetSpec on December 12, 2017, 11:24:30 am
We are all entitled my friend .. otherwise I'm in big trouble :)