Peppermint OS Community Forum

Support => Software & Applications => Topic started by: cavy on August 31, 2016, 01:27:24 pm

Title: LibreOffice Spell Checker not Functioning...? [solved]
Post by: cavy on August 31, 2016, 01:27:24 pm
Hi fellow pepperminters,   ;D

I have followed this tutorial http://askubuntu.com/questions/682170/why-doesnt-libre-office-writer-5-correctly-check-spelling (as my search throw up similar answers), and added one language. The only change noticed I was able to change English (USA) to English (UK) in the top menu. No icon as mentioned has appeared next to the Default language choice.

Closed LibreOffice and opened, no joy, then reboot computer, no joy. Tried to add Hunspell Spellchecker via LibreOffice extension but failed, no result found from their search bar. What is weird, Pluma autocheck spelling and spell checker function perfectly.   :o

https://sites.google.com/site/myonlinepixies/home/issues  :-\   For screenshots  ;)

Title: Re: LibreOffice Spell Checker not Functioning...? [solved]
Post by: cavy on August 31, 2016, 04:38:25 pm
After some research and reading my early screenshot more thoroughly and some modification to the bash scripts, Hunspell-en-gb is installed.

Code: [Select]
 sudo apt install hunspell-dictionary-en-gb hyphen-en-gb libreoffice-grammarcheck-en-gb libreoffice-help-en-gb

Posted new screenshots to show results https://sites.google.com/site/myonlinepixies/home/issues

Title: Re: LibreOffice Spell Checker not Functioning...? [solved]
Post by: PCNetSpec on August 31, 2016, 05:28:12 pm
Cheers cavy :)