Choose style:

Recent Posts

Pages: [1] 2 3 ... 10
1
Networking / Re: Peppermint 8 sees wi-fi but Peppermint 9 does not
« Last post by PCNetSpec on Today at 06:06:39 pm »
Please read this posting
https://forum.peppermintos.com/index.php/topic,6713.0.html
then include the information back here

And also mention if you're able to temporarily connect via an ethernet cable whilst we sort out you wireless ?
2
General Discussion / Re: Dropbox Woes
« Last post by caskin on Today at 05:34:03 pm »
Is there anything to install locally as I don't have admin rights on my work pc?

I am using the client and there is a console client https://github.com/pcloudcom/console-client
Also browser plugins or just login to website.
Other than that I'm not sure.
3
Software & Applications / How to install icon packs
« Last post by stew1411 on Today at 05:26:20 pm »
Every icon pack I come across is in the tar.xz format. But you can only install in the tar.gz format. Last time I tried a tar.gz format, nothing happened. It said installing and then the install popup disappeared with no new icons.
4
You could install the bootloader to the / partition of the new distro. Then boot Peppermint and update grub.

See, I thought it was the other way around! :o   I need learn these basics.  Thank you, murraymint.
5
You could install the bootloader to the / partition of the new distro. Then boot Peppermint and update grub.
6
Networking / Peppermint 8 sees wi-fi but Peppermint 9 does not
« Last post by Sam25 on Today at 02:47:08 pm »
Hello -

I've just tried Peppermint 9 and it seems it can't see the wi-fi. It's a 4 year old laptop but Peppermint 8 wi-fi worked fine.
Any suggestions on how to revive the wi-fi?

Thanks!
7
reboot again .. and it should still boot Peppermint first.

GRUB stage one (master boot record) now points to GRUB stage two on the Peppermint partition .. not the Ubuntu partition.

Hello, PCNetSpec, that worked perfectly.  No matter which distro I use, on startup I now boot into Peppermint.  Thank you. :)

Now since I change my secondary distributions quite frequently, what can I do when installing a secondary distribution to make sure I always boot into Peppermint first?  I believe there must be some little thing I've been overlooking for a long time that's causing this problem to occur time and time again.  Since I've got to command something, there's this / or something else I should be putting in its place when installing that secondary installation so it won't boot automatically into it distro #2.  I just don't know what it is I should be doing differently. :-\

Thank you.
8
inxi -Fz


System:    Host: cpb-LIFEBOOK-PEP9 Kernel: 4.15.0-30-generic x86_64 bits: 64
           Desktop: N/A Distro: Peppermint Nine
Machine:   Device: laptop System: FUJITSU product: LIFEBOOK U772 serial: N/A
           Mobo: FUJITSU model: FJNB247 v: K3 serial: N/A
           UEFI: FUJITSU // Phoenix v: Version 1.08 date: 12/14/2012
Battery    CMB1: charge: 45.4 Wh 100.0% condition: 45.4/45.4 Wh (100%)
CPU:       Dual core Intel Core i5-3427U (-MT-MCP-) cache: 3072 KB
           clock speeds: max: 2800 MHz 1: 1064 MHz 2: 950 MHz 3: 853 MHz 4: 827 MHz
Graphics:  Card: Intel 3rd Gen Core processor Graphics Controller
           Display Server: x11 (X.Org 1.19.6 )
           drivers: modesetting (unloaded: fbdev,vesa)
           Resolution: 1920x1080@60.00hz
           OpenGL: renderer: Mesa DRI Intel Ivybridge Mobile
           version: 4.2 Mesa 18.0.5
Audio:     Card Intel 7 Series/C216 Family High Def. Audio Controller
           driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.15.0-30-generic
Network:   Card-1: Intel 82579LM Gigabit Network Connection driver: e1000e
           IF: enp0s25 state: down mac: <filter>
           Card-2: Intel Centrino Advanced-N 6205 [Taylor Peak] driver: iwlwifi
           IF: wlp2s0 state: down mac: <filter>
Drives:    HDD Total Size: 4384.5GB (43.6% used)
           ID-1: /dev/sda model: WDC_WD3200LPVT size: 320.1GB
           ID-2: /dev/sdb model: SanDisk_SSD_i100 size: 32.0GB
           ID-3: USB /dev/sdc model: Expansion size: 4000.8GB
           ID-4: USB /dev/sdd model: N/A size: 31.6GB
Partition: ID-1: / size: 292G used: 6.9G (3%) fs: ext4 dev: /dev/sda2
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 60.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 195 Uptime: 3 days Memory: 866.9/3789.2MB
           Client: Shell (bash) inxi: 2.3.56


9
Hardware / Re: The Displayport to HDMI is not Recognized By OS 9
« Last post by Davidfe on Today at 12:59:38 pm »
You're putting a space after the minus sign and getting the wrong output. It's

Code: [Select]
inxi -Fz

Thanks...so easy for my old eyes to over lookk that.
10
Cool thanks - just so as I know I am not potentially wrecking my system by doing this :)
Pages: [1] 2 3 ... 10