Choose style:

Recent Posts

Pages: [1] 2 3 ... 10
1
Installation / Re: Peppermint 9 drops to BusyBox after installation
« Last post by murraymint on Today at 10:38:00 pm »
You used a multiboot USB stick? Maybe not surprising then. Try installing from a stick that's solely Peppermint.
2
Installation / Peppermint 9 drops to BusyBox after installation
« Last post by rustywrench on Today at 09:44:46 pm »
I have found what I believe to be a bug in Peppermint 9. It drops to busybox on first boot after install. it is inserting the usb media as root into /etc/default grub. Once this is commented out it will boot perfectly. I am just not sure how to report this bug.
GRUB_DEFAULT=0
#GRUB_HIDDEN_TIMEOUT=0
GRUB_HIDDEN_TIMEOUT_QUIET=true
GRUB_TIMEOUT=10
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
#GRUB_CMDLINE_LINUX="ignore_bootid live-media-path=/multibootusb/Peppermint-9-20180621-amd64/casper floppy.allowed_drive_mask=0 ignore_uuid root=UUID=3BF3-F239"
3
Hi, my Video/movie playback is very choppy and pixel out when playing back on local storage. It works fine when streaming, but when I play it of my hard drive, my eyes are fried. Sometimes it gets stuck on one frame. Here is a little image of what I mean:




Pretty bad right? Even worse, years ago my netbook used to be a HTPC (With WinXP) and it worked fine then, but now, with ANY linux, I have video playback trouble. I need to watch my SpongeBob! :D Anything will help, cheers!

Full system specs:
Code: [Select]
System:    Host: TOSHIBA-NB205 Kernel: 4.13.0-45-generic i686 (32 bit)
           Desktop: N/A Distro: Peppermint Eight
Machine:   System: TOSHIBA product: TOSHIBA NB205 v: PLL20U-00Q01D
           Mobo: TOSHIBA model: KAVAA v: 1.00
           Bios: TOSHIBA v: V1.70 date: 09/30/2009
CPU:       Single core Intel Atom N280 (-HT-) cache: 512 KB
           clock speeds: max: 1667 MHz 1: 1022 MHz
           2: 1009 MHz
Graphics:  Card: Intel Mobile 945GSE Express Integrated Graphics Controller
           Display Server: X.Org 1.19.5 drivers: intel (unloaded: fbdev,vesa)
           Resolution: 1024x600@60.00hz
           GLX Renderer: Mesa DRI Intel 945GME x86/MMX/SSE2
           GLX Version: 1.4 Mesa 17.0.2
Audio:     Card Intel NM10/ICH7 Family High Definition Audio Controller
           driver: snd_hda_intel
           Sound: ALSA v: k4.13.0-45-generic
Network:   Card-1: Qualcomm Atheros AR9285 Wireless Network Adapter (PCI-Express)
           driver: ath9k
           IF: wlp3s0 state: up mac: <filter>
           Card-2: Realtek RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller
           driver: r8169
           IF: enp4s0 state: down mac: <filter>
Drives:    HDD Total Size: 128.0GB (21.7% used)
           ID-1: /dev/sda model: CRUCIAL_CT128M22 size: 128.0GB
           ID-1: / size: 59G used: 4.8G (9%) fs: ext4 dev: /dev/sda1
           ID-2: /home size: 55G used: 18G (34%) fs: ext4 dev: /dev/sda3
           ID-3: swap-1 size: 4.29GB used: 0.00GB (0%) fs: swap dev: /dev/sda2
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 48.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 151 Uptime: 1:17 Memory: 275.6/2003.3MB
           Client: Shell (bash) inxi: 2.2.35
4
New Users / Re: Turn On/Off System Sounds
« Last post by mac on Today at 08:44:12 pm »
Try this...
Right click on the speaker icon in your panel and open Properties.  That will open the PulseAudio Panel Plugin window and you will see "Run Audio Mixer."  Open that and check the Playback and the Output Devices tabs and ensure they are properly set & activated. 
5
New Users / Turn On/Off System Sounds
« Last post by Cajun_Man0001 on Today at 08:24:41 pm »
I remember in Peppermint 8 I turned on System Sounds and after a reboot I was getting sounds on certain things. 

But on Peppermint 9, I installed ubuntu-sounds and activate System Sounds and reboot and so far no sounds from anything.  I know Sound is working as I played a game and watched a youtube video so I know sound is working. 

Under Customize Look and feel in the Other tab, both Play event sounds and play event sounds as feedback to user input are both checked.

Just wondering if there is something else needs to be installed to get it working, or does it work under Pep 9?
6
According the AMD website, it's supported. I'll take a look at it later and see what's up and if there's anything else I need to install. If it does work, I'm sure it will be better than Nvidia. Nvidia is nice, but also the source of many headaches, especially with Linux.
7
New Users / Re: Can't use the correct resolution
« Last post by razvan.birisan on Today at 07:07:10 pm »
Does it display as you want if you type
Code: [Select]
xrandr --output HDMI-1 --mode 1768x992

EDIT: Have a look at the Arch Wiki, it might help... https://wiki.archlinux.org/index.php/xrandr

Skickat från min SM-G900F via Tapatalk


The screen goes black after I run
Code: [Select]
xrandr --output HDMI-1 --mode 1768x992
and stays black.
8
Announcements / Re: Peppermint 9 Released .. go get it :)
« Last post by JoeSh on Today at 07:04:40 pm »
Get the word out there. Linux? - Try Peppermint.
9
Hi JoeSh, how's it going  :)?  For future reference, could you please remember to encapsulate all terminal outputs with the Insert, Code # function.  For extra long outputs, please use the Spoiler, Sp function.  If you’re a Chromium Browser and/or a Google Chrome user, please don't combine these functions.  For some reason, they don’t work well together with these browsers.  Only use one or the other  ;).  These forum functions preserve the original format of the output.  This makes it easier for future visitors to relate to their own issues.  These functions are found in the forum editor, above the,  :-[ Embarrassed and  the :'( Cry emoticon respectively.  Use the Preview button to check how it'll look in the forum.  This time, I've done it for you - many thanks  ;).
10
Announcements / Re: Peppermint 9 Released .. go get it :)
« Last post by VinDSL on Today at 06:30:27 pm »
 ;D
Pages: [1] 2 3 ... 10