Choose style:

Recent Posts

Pages: [1] 2 3 ... 10
1
New Users / Re: Cannot upgrade or install packages: connection failed
« Last post by PCNetSpec on Today at 01:23:15 pm »
Can you give us actual terminal output please.

Both
Code: [Select]
sudo apt-get update
and
Code: [Select]
sudo apt-get upgrade
also, have you added any PPA's ?

Is this a wireless connection that could be unstable ? .. have you tried with a wired connection ?
2
New Users / Re: Cannot upgrade or install packages: connection failed
« Last post by mac on Today at 01:07:30 pm »
Welcome to the Peppermint Forum!   ;)

Navigate menu > Preferences > Software & Updates and under the "Peppermint Software" tab find "Download from" and change your current entry to "Main server" or one that's close to your location.  Then try your update/upgrade again. 
3
Okay might give it another look then .. though systemback is currently doing the "snapshot" job

BTW, I've set systemback to do a FULL backup (not set this way by default) of my SSD to an external USB3.0 HDD (formatted as EXT4) .. and damn it's fast, that fast that at first I didn't believe it could possibly have worked, but sure enough it's all there and verified :)

Maybe it's just that I'd never backed up from an SSD over USB3.0 before .. but it surprised the heck outa me.
4
User Submitted Tutorials / Re: System Restore for Peppermint: Timeshift
« Last post by GNULINUX on Today at 12:42:07 pm »
^ Yeah (as long as I can remember) to another local (built-in or USB) drive is OK!

Can't test the NAS thing since I don't have one...  :P
5
Okay I'm a little baffled by this one .. it's showing the USB assingment correctly:-
xhci_hcd 0000:00:14.0
and that it's an XHCI controller.

and
Code: [Select]
cat /proc/acpi/wakeup
is at least partially showing that correctly
XHC     S4   *enabled   pci:0000:00:14.0
except I'd expect that to say S3 not S4 .. and I'd also expect it to say "XHC0" or "XHC1" and not just "XHC"

I wonder what would happen if you change

Legacy support - enabled
XHCI Mode - disabled
XHCI Hand-off - enabled
EHCI Hand-off - enabled


or  maybe

Legacy support - enabled
XHCI Mode - smart auto
XHCI Hand-off - enabled
EHCI Hand-off - enabled




For comparison
cat /proc/acpi/wakeup
Spoiler (click here to view / hide)
Device   S-state     Status   Sysfs node
ECIR      S4   *disabled
PS2K     S3   *enabled   pnp:00:04
PS2M     S3   *disabled  pnp:00:05
BR15     S3   *disabled  pci:0000:00:05.0
XPDV     S3   *enabled   pci:0000:02:00.0
P0PC     S4   *disabled  pci:0000:00:14.4
OHC1     S3   *enabled   pci:0000:00:12.0
EHC1     S3   *enabled   pci:0000:00:12.2
OHC2     S3   *enabled   pci:0000:00:13.0
EHC2     S3   *enabled   pci:0000:00:13.2
OHC3     S3   *disabled
EHC3     S3   *disabled
OHC4     S3   *enabled   pci:0000:00:14.5
XHC0     S3   *enabled   pci:0000:00:10.0
XHC1     S3   *enabled   pci:0000:00:10.1      <--- This is mine
PE20     S4   *disabled
PE21     S4   *disabled
PE22     S4   *disabled
PE23     S4   *disabled
[close]
6
Can it now save backups to another drive (or NAS) ?
7
Hardware / Re: New Purchases 2017
« Last post by PCNetSpec on Today at 12:20:01 pm »
Yeah I'll not be buying another HP consumer grade laptop either .. they're "okay", but the build quality is rubbish .. where the heck is that "T" key, oh yeah it's the shiny black one to the right of the half an "E" and half an "R" keys

I apparently have a QW_| . Y keyboard...
(and this is only about 12 months old)

Not good for a "single finger typist" with fat fingers to boot ::)
8
New Users / Re: Screen tearing Nvidia 760. Help please.
« Last post by GNULINUX on Today at 11:54:07 am »
As a test, open a terminal and run:
Code: [Select]
sudo nvidia-settings --assign CurrentMetaMode="nvidia-auto-select +0+0 { ForceFullCompositionPipeline = On }"
Do NOT reboot the system or log out/in!

Now test for screen tearing:
Code: [Select]
https://www.youtube.com/watch?v=5xkNy9gfKOg

Is the screen tearing gone?

Greets!  ;)
9
100Mbps up would be nice (for uploading say the ISO images), but not really "necessary" .. $130 still seems somewhat excessive from a British perspective.

Maybe it's the one (and probably ONLY) thing that's cheaper over here.

It's hard to find a direct comparison, but
https://www.hyperoptic.com/offers-broadband-and-phone/
do a 100Mb/100Mb connection (with phone) for 28 (38 after the first discounted 12 months)
or
1Gb/1Gb  connection (with phone) for 48 (63 after the first discounted 12 months)
http://www.sky.com/shop
and Sky TV (which aint the cheapest) is 22 for just TV

It's just nice to know there are exceptions to "rip-off Britain" :)
10
New Users / Cannot upgrade or install packages: connection failed
« Last post by clemency on Today at 10:28:52 am »
I moved to peppermint from ubuntu after i realised i cannot upgrade packages using 'sudo apt-get upgrade', now the same problem is reoccuring in peppermint. This is not surprising since they share the same repository. Running 'sudo apt-get update finished fine but 'sudo apt-get update' indicates that libcups2, libgtk2.0-0 and wget could not be downloaded due to failed connection.

 Copying the link to browser showed that the package could not be located. Now i cannot install other programs like wine. This is a fresh peppermint install and i dont know what else to do. Searched the net but no description or solution for such errors is helpful. Other things i have done include:
1. changing to different servers
2. changing my internet network
3. reinstalling Peppermint
4. installing in another system
5. 'sudo apt-get -f install
6. 'dpkg -configure -a
7. 'sudo apt-get update --fix-missing

Don't know what else to do; dont want to go back to windows. Apart from this, Peppermint is a very stable and well polished distro. thanks in advance.
Pages: [1] 2 3 ... 10