Choose style:

Recent Posts

Pages: [1] 2 3 ... 10
1
Software & Applications / Re: Persistent storage on USB pendrive
« Last post by IronDuke on Today at 11:32:56 am »
Hi IronDuke, I booted up both of the 32gb usb sticks that I have os's installed on. They were both partitioned differently, I don't remember why. I have Peppermint 8 on one from the looks of it I merely selected to erase disc and install. The other one has two partitions, the / partiton and another fat32 partiton of about 3gb, of which only about 61 mb was being used.
Here is the screenshot of the Peppermint stick.



Here is the screenshot of my LXLE stick.




Sorry I couldn't have been of more help.

Hi, alynur

Thanks for your time and advice.

I've done this at least 6 times now and followed the instructions on the youtube video to the letter and although it seems to go OK and tells me installation is complete when I try to boot from the USB as far as my laptop is concerned it doesn't exist.  Very strange.

Anyway,  I've wasted too many hours on this now but thanks again and indeed thanks to all who tried to help.

Regards.
2
Okay, as Peppermint appears to be on /dev/sda5....

Boot to a LiveUSB, open a terminal and run these commands in sequence:
Code: [Select]
sudo mount /dev/sda5 /mnt
then
Code: [Select]
for i in /dev /dev/pts /proc /sys /run; do sudo mount -B $i /mnt$i; done
then
Code: [Select]
sudo chroot /mnt
then
Code: [Select]
grub-install /dev/sda
then
Code: [Select]
update-grub
then hit Ctrl+D to exit the chroot environment.

Now reboot (without the LiveUSB), and it should boot Peppermint.

Boot into Peppermint, open a terminal and run:
Code: [Select]
sudo update-grub
reboot into Ubuntu and run:
Code: [Select]
sudo update-grub
reboot again .. and it should still boot Peppermint first.

GRUB stage one (master boot record) now points to GRUB stage two on the Peppermint partition .. not the Ubuntu partition.
3
It's already worthless and you watch given a year or two it'll become an attack vector / vulnerability in its own right (if it isn't already).

On most my Dells it slows down network connections just enough so one of my NFS mounts isn't active by the time I get to the desktop .. sure I could probably tweak the mount stanza, but as SecureBoot's useless it's easier to just disable it.

I'm a big fan of UEFI, but SecureBoot is pointless, and already broken.
(Peppermint will continue to support it, but that doesn't mean I have to use it where it causes issues for no benefit)
4
Software & Applications / Re: Sakura size and placement [SOLVED]
« Last post by PCNetSpec on Today at 11:01:15 am »
:)
5
New Users / Re: Gamepad using xboxdrv help required
« Last post by PCNetSpec on Today at 10:58:49 am »
I got this syntax from this page: https://askubuntu.com/questions/436891/create-a-desktop-file-that-opens-and-execute-a-command-in-a-terminal

When opening this .desktop file, the terminal is shown that asks for my password, then the script is run.

If you set sudoers not to ask for a password for that script there should be no need to enter a password .. or even get the terminal to open at all
does running:
Code: [Select]
sudo /home/mark/.my-controller.sh
in a terminal run your script WITHOUT prompting for a password ?

If so, try making the launcher just read
Code: [Select]
[Desktop Entry]
Type=Application
Name=StartMyGamepad
Comment=To initialize my gamepad
Exec=bash -c "sudo /home/mark/.my-controller.sh'"
Icon=utilities-terminal
Terminal=false
Categories=Application;
6
General Discussion / Re: Thank you
« Last post by PCNetSpec on Today at 10:51:35 am »
Nice .. welcome to the forum jcannon844 :)
7
General Discussion / Re: Dropbox Woes
« Last post by kloos on Today at 08:27:42 am »
I'm really digging Pcloud at the moment.

Is there anything to install locally as I don't have admin rights on my work pc?
8
will it work on 32 bit NON PAE processors????
if so would Mark kindly make a 32 bit non pae version???
9
General Discussion / Re: Windows (DaaS)
« Last post by scifidude79 on Today at 07:35:17 am »
I explained the reasons behind my prediction. But, that was, of course, just my opinion. As I said, they've steered away from the stupid before. Doesn't necessarily mean it will happen again. However, they have to care at least somewhat about the PC market, since it's their strongest market. The PS4 has been majorly outselling the XBOX One since launch and, without any competition from Nintendo, has dominated the home console market. Android powered devices have a clear lead in the mobile device market, with Apple second and Microsoft a distant third. And, I've read reviews saying the new Surface Go is underpowered at $400. You can get a decent 'droid for much less, and an iPad for not a whole lot more. So, it would be in Microsoft's best interest to keep PC users happy. If they lose that market, it's game over for them.
10
Advanced Topics / Re: using CPUPOWER command
« Last post by zebedeeboss on Today at 02:41:08 am »
Quick question .. Why would you want to do this, doesn't speedstepping (as well as P-States and C-States) on modern CPU's take care of this for you ?

Sorry for late reply

No idea - that is why I was asking is there any point to using something like cpupower

Regards Zeb...
Pages: [1] 2 3 ... 10