Author Topic: Asus eeepc 1011px - no audio from speaker  (Read 334 times)

Offline Dr.FrankenHouse

  • Newly Subscribed
  • *
  • Posts: 1
  • Karma: 0
  • New To PeppermintOS
    • View Profile
  • Peppermint version(s): 10
Asus eeepc 1011px - no audio from speaker
« on: June 30, 2020, 06:54:39 am »
Hi all,

I installed P10 on an eeepc 1011px (the version with the 1015pe's motherboard). Everything seems to work fine except for the audio.
It works only if I put headphone in.
I'm sure that speakers works, I tried with Win10 without problems and with Mint too (with a change in /etc/modprobe.d/alsa-base.conf, unfortunately I didn't fine this file in my P10).
Below some information about audio card:
Code: [Select]
$ aplay -l
**** Lista di PLAYBACK dispositivi hardware ****
scheda 0: Intel [HDA Intel], dispositivo 0: ALC269VB Analog [ALC269VB Analog]
  Sottoperiferiche: 1/1
  Sottoperiferica #0: subdevice #0

$ inxi -Axx
Audio:     Card Intel NM10/ICH7 Family High Definition Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0 chip-ID: 8086:27d8
           Sound: Advanced Linux Sound Architecture v: k5.3.0-61-generic

$ cat /proc/asound/card0/codec* | grep Codec
Codec: Realtek ALC269VB

ALSA information is located at http://alsa-project.org/db/?f=2f42a57358ad40deef9b81856617fe5c02e96b33

Online alynur

  • Trusted User
  • Veteran
  • *****
  • Posts: 1276
  • Karma: 137
  • Habitual Forum Browser
    • View Profile
  • Peppermint version(s): P 9R (64bit), P 10
Re: Asus eeepc 1011px - no audio from speaker
« Reply #1 on: August 18, 2020, 01:15:09 pm »
Sorry for the late reply, just a quick question, is the speaker enabled in alsamixer?
What was I thinking?