Author Topic: Forum Reply Oddity... Is it just me?  (Read 646 times)

Offline spence

  • Administrator
  • Hero
  • *****
  • Posts: 3024
  • Karma: 345
  • peppermint user since 2010
    • View Profile
  • Peppermint version(s): Peppermint 10 Respin
Forum Reply Oddity... Is it just me?
« on: May 14, 2020, 02:19:38 pm »
Over the last several days, I have been flummoxed when attempting to respond to posts on the forum. I click reply on a particular thread only to find myself quoting the post above or below the post I was attempting to reply to?

 :-\   It's not erratic, it's happening every other time I click to reply...

 >:(
spence
PeppermintOS 10 Respin currently installed  on:
'16 Antec Aria rebuild
& '18 Asus VivoBook


Do not despair, grasshopper...
    with patience all will be revealed...
       Through pain, enlightenment will come.

Offline Slim.Fatz

  • Global Moderator
  • Veteran
  • *****
  • Posts: 2389
  • Karma: 632
  • Where's the mouse?
    • View Profile
  • Peppermint version(s): Peppermint 7, 8.5 & 10 - 64bit
Re: Forum Reply Oddity... Is it just me?
« Reply #1 on: May 14, 2020, 02:22:11 pm »
Hi spence,

I can't say that I've noticed that behavior, but I will let you know if it happens to me too.  :-\

Regards,

-- Slim
Respect science, respect nature, respect each other.

Tread lightly: Fluxbox, JWM, i3, Openbox, awesome

Offline rayzer

  • Trusted User
  • Member
  • *****
  • Posts: 436
  • Karma: 181
  • Graphics n Stuff
    • View Profile
  • Peppermint version(s): 10 Respin
Re: Forum Reply Oddity... Is it just me?
« Reply #2 on: May 14, 2020, 03:03:22 pm »
nothing out of the ordinary here either
For wallpapers ive made you can download them here

Offline VinDSL

  • Administrator
  • Hero
  • *****
  • Posts: 5897
  • Karma: 1160
  • Team Peppermint
    • View Profile
  • Peppermint version(s): Developmental Builds
Re: Forum Reply Oddity... Is it just me?
« Reply #3 on: May 14, 2020, 04:26:58 pm »
Only thing I've noticed is...

Occasionally, when I'm pecking away at the keyboard... and finally ready to submit it... SMF will warn me, when I click the 'Submit' button, if someone else has posted a reply, while I was crafting my message.

Does this make sense, so far?  >:(

Anyway, at that point, what I usually do is scroll further down the page, so I can see how 'they' replied, before hitting the 'Submit' button a second time, ignoring the warning.

The "oddity" is, when I look at the text, at the bottom of the page - looking for the supposed message that somebody else submitted, while I was typing... it doesn't bear any resemblance to the thread that I was in.

If I go ahead, throw caution to the wind, and "Submit" my reply/comment, regardless of the appearance that I'm now in a different thread - it DOES post to the correct thread - the one I *thought* I was commenting/ replying to.

Have I  thoroughly confused you now?  :))

Offline VinDSL

  • Administrator
  • Hero
  • *****
  • Posts: 5897
  • Karma: 1160
  • Team Peppermint
    • View Profile
  • Peppermint version(s): Developmental Builds
Re: Forum Reply Oddity... Is it just me?
« Reply #4 on: May 14, 2020, 04:37:20 pm »
Here's another thought... we were discussing this the other day, if you'll remember, spence. Maybe it's a Zonie thing...

The www has been super flaky here lately. I was telling spence that when I'm watching videos, it doesn't matter which device I'm on... the sound gets out of sync with the video. Doesn't matter if I'm watching a movie on my Amazon Fire Stick, or a YT video on my Peppermint desktop.

I think the www has been infected with COVID by proxy with everyone forced to stay in their homes, playing video games and watching 4K TV. The web wasn't built for this much traffic... at least in Dusty AZ.

Offline spence

  • Administrator
  • Hero
  • *****
  • Posts: 3024
  • Karma: 345
  • peppermint user since 2010
    • View Profile
  • Peppermint version(s): Peppermint 10 Respin
Re: Forum Reply Oddity... Is it just me?
« Reply #5 on: May 14, 2020, 05:12:56 pm »
Only thing I've noticed is...

Occasionally, when I'm pecking away at the keyboard... and finally ready to submit it... SMF will warn me, when I click the 'Submit' button, if someone else has posted a reply, while I was crafting my message.

Does this make sense, so far?  >:(

Yes, that's one of SMF's "features" I scroll to look to, and adjust my prior response accordingly...
spence
PeppermintOS 10 Respin currently installed  on:
'16 Antec Aria rebuild
& '18 Asus VivoBook


Do not despair, grasshopper...
    with patience all will be revealed...
       Through pain, enlightenment will come.

Offline spence

  • Administrator
  • Hero
  • *****
  • Posts: 3024
  • Karma: 345
  • peppermint user since 2010
    • View Profile
  • Peppermint version(s): Peppermint 10 Respin
Re: Forum Reply Oddity... Is it just me?
« Reply #6 on: May 14, 2020, 05:15:41 pm »
The "oddity" is, when I look at the text, at the bottom of the page - looking for the supposed message that somebody else submitted, while I was typing... it doesn't bear any resemblance to the thread that I was in.

If I go ahead, throw caution to the wind, and "Submit" my reply/comment, regardless of the appearance that I'm now in a different thread - it DOES post to the correct thread - the one I *thought* I was commenting/ replying to.

Have I  thoroughly confused you now?  :))

nope... no confusion, that has happened here too... I wonder if josephd is toying with pepOS smf/website upgrades?

 :-\
spence
PeppermintOS 10 Respin currently installed  on:
'16 Antec Aria rebuild
& '18 Asus VivoBook


Do not despair, grasshopper...
    with patience all will be revealed...
       Through pain, enlightenment will come.

Offline VinDSL

  • Administrator
  • Hero
  • *****
  • Posts: 5897
  • Karma: 1160
  • Team Peppermint
    • View Profile
  • Peppermint version(s): Developmental Builds
Re: Forum Reply Oddity... Is it just me?
« Reply #7 on: May 14, 2020, 05:35:37 pm »
Just checked the logs.

Keep an eye out for which board you're in, when it happens - or if it happens in all boards.

I'll do the same...   ;)




Offline spence

  • Administrator
  • Hero
  • *****
  • Posts: 3024
  • Karma: 345
  • peppermint user since 2010
    • View Profile
  • Peppermint version(s): Peppermint 10 Respin
Re: Forum Reply Oddity... Is it just me?
« Reply #8 on: May 14, 2020, 05:47:57 pm »
It's happened in the Development Meta board and the artwork board most frequently...

 >:(
spence
PeppermintOS 10 Respin currently installed  on:
'16 Antec Aria rebuild
& '18 Asus VivoBook


Do not despair, grasshopper...
    with patience all will be revealed...
       Through pain, enlightenment will come.

Offline rayzer

  • Trusted User
  • Member
  • *****
  • Posts: 436
  • Karma: 181
  • Graphics n Stuff
    • View Profile
  • Peppermint version(s): 10 Respin
Re: Forum Reply Oddity... Is it just me?
« Reply #9 on: May 15, 2020, 12:51:07 am »
if anything ive noticed is the loading time when after posting is kinda long, i went and added some extra dns servers to my connection settings and its helped a bit
For wallpapers ive made you can download them here

Offline cavy

  • Trusted User
  • Member
  • *****
  • Posts: 477
  • Karma: 97
  • Caveman
    • View Profile
  • Peppermint version(s): Peppermint Ten
Re: Forum Reply Oddity... Is it just me?
« Reply #10 on: May 15, 2020, 04:33:33 am »
Over the last several days, I have been flummoxed when attempting to respond to posts on the forum. I click reply on a particular thread only to find myself quoting the post above or below the post I was attempting to reply to?

 :-\   It's not erratic, it's happening every other time I click to reply...

 >:(

I have noticed this occasionally, when using the quote button to reply, it is another post. I have put it down to being cackhanded. But will keep an eye if it is not me   ;)

regards cavy   :D
“We know what we are, but not what we may be.”

Various machines to sample the delights of Linux

Offline spence

  • Administrator
  • Hero
  • *****
  • Posts: 3024
  • Karma: 345
  • peppermint user since 2010
    • View Profile
  • Peppermint version(s): Peppermint 10 Respin
Re: Forum Reply Oddity... Is it just me?
« Reply #11 on: May 15, 2020, 09:12:54 am »
Over the last several days, I have been flummoxed when attempting to respond to posts on the forum. I click reply on a particular thread only to find myself quoting the post above or below the post I was attempting to reply to?

 :-\   It's not erratic, it's happening every other time I click to reply...

 >:(

I have noticed this occasionally, when using the quote button to reply, it is another post. I have put it down to being cackhanded. But will keep an eye if it is not me   ;)

regards cavy   :D

It happens by my own user error quite often when I have sorted the day's posts by "Most Recent."  For I often find myself clicking the REPLY above or below the post I am about to respond to, so I share that "cackhandedness" with you cavy (never heard that one before, melikes it!)

 ;D

The forum it happens in most often is "Artwork Themes and Icons" ...

spence
PeppermintOS 10 Respin currently installed  on:
'16 Antec Aria rebuild
& '18 Asus VivoBook


Do not despair, grasshopper...
    with patience all will be revealed...
       Through pain, enlightenment will come.

Offline cavy

  • Trusted User
  • Member
  • *****
  • Posts: 477
  • Karma: 97
  • Caveman
    • View Profile
  • Peppermint version(s): Peppermint Ten
Re: Forum Reply Oddity... Is it just me?
« Reply #12 on: May 15, 2020, 12:10:05 pm »

 I share that "cackhandedness" with you cavy (never heard that one before, melikes it!)

 ;D

There are others, but they gotta come organically, my friend   ;)

regards cavy   :D
“We know what we are, but not what we may be.”

Various machines to sample the delights of Linux